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Getting Your Bearings

This lesson introduces you to the basics of Microsoft
Publisher 2000 as you create a quick reminder for students to
bring research materials to class. You will use the new Quick
Publication Wizard to create a flexible one page publication,
learn how to personalize your publication using toolbars and
commands, and see how Publisher 2000's Office Assistant
can answer your questions and help you as you work.

By following these step-by-step instructions you and your
students will create professional looking publications in no
time.

Pre-publishing Activities

• Discuss the history of printing before the invention of the printing press when
books were rare, hand-copied, and illustrated. Talk about how Gutenberg's
invention of the printing press and moveable type put books in the hands of
common people. Also, discuss how the computer has revolutionized the printing
industry. This change has put the presses in the hands of anyone with the
appropriate technology. Have students give short research reports on different
topics relating to printing and book production and discuss how publication has
changed in their lifetime.

• Emphasize the importance of design for making the publication effective and
talk about ways to target your audience.

• Discuss the elements of design. With younger students, discuss how different
colors and pictures create different feelings. With older students, have them
bring in brochures or magazine advertisements that they think have good or bad
design and discuss what works and does not work in the design.

• Make sure that the Clip Gallery is installed on computers.

Lesson Objectives
4 Learn how

desktop
publishing can be
used across the
curriculum.

4 Start Publisher
and begin a new
publication.

4 Create a one-page
publication with
the Quick
Publication
Wizard.

4 Use the Office
Assistant to get
help.

4 Replace text and
pictures.

4 Save, print, and
close a
publication.



2  In and Out of the Classroom with Publisher 2000

Select the Publications by
Wizard tab to create
personalized publications
using wizards.

Select the Publications by
Design tab to create a set of
publications, such as
letterhead, business cards,
and a brochure, all with a
common design theme.

Select the Blank
Publications tab to create a
publication without using
wizards.

Click Existing Files to
continue working on files
you have already created.

Use It!

This lesson walks you through creating a Quick Publication. When you have finished this
lesson, you will have a one-page publication created using the Quick Publication Wizard.
You can use this lesson just as a tutorial or have students create reminders to take home.
You can also refer to the "More Ideas" section of this lesson for additional ways to use
the Quick Publication Wizard.

To start Publisher 2000

1. Turn on your computer.

2. On the Windows Taskbar, click Start, point to Programs, and then click
Microsoft Publisher.   Publisher 2000 opens, with the Microsoft Publisher
Catalog window open.

Exploring the Publisher Catalog

The Publisher Catalog is a visual directory of publication designs. It appears each
time you start Publisher 2000. You can use the Publisher Catalog to open existing
publications or create new ones.
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Creating a publication by using a wizard

Use a wizard to create a Quick Publication that will fit your needs. The Publications
by Wizard tab displays publications grouped by their purpose, such as newsletters,
brochures, or catalogs. Each of these publication types has a unique wizard to help
you create your publication. Use the following instructions to create a Quick
Publication using a wizard. Use this publication to create a quick reminder for
students to bring research materials to class. The Quick Publication is fast, easy, and
versatile. Use this wizard any time you want to create a quick single-page
publication.

To design a Quick Publication reminder

1. If the Catalog is not already visible, click New on the File menu.

2. Click the Publications by Wizard tab.

3. In the Wizards pane, click Quick Publication.

4. In the right pane, click Accessory Bar Quick Publications.

5. Click Start Wizard. The left pane shows the wizard instructions.

6. Read the introduction and click Next.

7. Select Meadow as your color scheme and click Next.

8. Select Portrait (this is the default) and click Next.

9. Select Sidebar heading, picture at bottom from the layout choices and click
Next, and then click Finish.

To save your publication

1. On the File menu, click Save.

2. In the File Name box, type a name for your publication.

3. If necessary, switch to the drive and folder you want to save the file in.

4. Click the Save button to save the file.

You now have a working document called a Quick Publication. Leave this document
in the window while doing the following activities.

You can personalize
documents by creating
Personal Information sets.
After you create the set, your
personal information appears
automatically in your
documents. You can create
up to four Personal
Information sets.

For instructions on creating
a Personal Information set
see the "Creating a
Calendar" lesson.

Note:
After you have finished
working with the wizard,
you can return to this
publication at any time and
change the selections you
have made.
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Explore the Publisher Window

With the Publisher Quick Publication wizard, you created a layout for your quick
publication. You can now modify your publication on your own with Publisher 2000
tools, or you can return to the wizard and make any global changes to your publication -
modify the Design, Color Scheme, Page Size, or Layout - without disturbing your
content, or you can use Publisher's other wizards. Take a moment to explore the elements
of the Publisher window.

Rulers Publication
Publisher main
window

Depending on your publishing needs, skills, and experience, you can choose to modify
your publications using the Publisher tools and toolbars. Each publication type also has a
unique set of wizards. More complex publications, such as newsletters or catalogs, have
more wizards than simpler publications, such as business cards and letterhead. You'll find
wizards located in the left pane of the screen. They are available to you any time during
the design process. ScreenTips and the Office Assistant provide additional help and are
described in greater detail below.

Toolbars

Quick
Publication
Wizard

Wizard
Options

Page icon

Show/Hide
Wizard
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ScreenTips

When you position your pointer next to any button on the toolbars, a small box
appears with the name of each button. The box is called a ScreenTip. If you do not

see ScreenTips, you can change the settings to show them.

To change the ScreenTip settings

1. On the View menu, click Toolbars.

2. Click Options.

3. Click Show ScreenTips on Toolbars, click Show ScreenTips on Objects, and
then click Show Shortcut keys in ScreenTips.

4. Click OK.

Toolbars and Personalized Menus

The Menu bar contains a list of menus that will help you create, edit, and format
publications. As you click on each menu, additional options appear. Each option can
show more choices, depending on what you are doing in Publisher 2000. If a menu
option looks faded (is grayed out), the option is not currently available to you, but it
will be available for other activities. If you see a chevron  at the bottom of the
menu, it indicates a personalized menu. Hover for a moment and more options will
appear.

Point to the toolbar button

The Screen Tip appears

Explore the Menu toolbar by clicking on each of the
menus. For example, click Tools to see the options
in the Tools menu.

The arrows show you there are
additional options for this menu
item.

The chevron means more options
are  available.
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The Standard toolbar contains buttons that give you quick access to Publisher
2000's most commonly used functions, such as opening, saving, and printing.

Press to open, save, and
print a publication.

Undo or redo
any action.

Show or hide
markers.

Show the Office
Assistant.

Cut, copy, and
paste objects or
text.

Move objects to
back or front or
rotate.

Zoom in, out,
or choose a
magnification.

The Formatting toolbars contains buttons that change according to what the type of
frame you have selected (text frames for text editing, picture frames for picture
editing). Each button acts on the text or object you select.

Drop-down lists used to Buttons used to underline,
format font type and size. italicize, or bold text.

Format Format numbering, Increase or
paragraph bullets, and decrease the
justification. indentation. font size.

Format text Choose fill and View    Rotate
wrapping line color and line frame    objects.
around graphics. formatting style. properties.

Link text frames and
flow text from one
frame to the next.
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The Measurements toolbar contains buttons that give you the ability to do more
precise higher-end work.

These fields show position, size, and angle of rotation of
graphics and allow you to make precise adjustments.

These fields show position and size of text
and line spacing and allow you to make
precise adjustments.

The Objects toolbar is located on the left side of the screen and can also float on the
screen. You can also place it with other toolbars. The Objects toolbar contains
buttons that help you create frames, place objects, and format for the web.

Selects the
Pointer Tool.

Creates a
WordArt
frame.

Buttons used to
create custom
lines and shapes.

Use to select
objects from the
Design Gallery.

Used to create
Text and Table
Frames.

Used to create
Picture frames and
insert items from
the Clip Gallery.

Used to work on Web
sites for greater
flexibility.

Zooming to change the view

In Publisher 2000, viewing text and graphics is easy when you increase and decrease
the magnification of the image on screen with Zoom mode. Located on the Standard
toolbar, Zoom shows the current magnification of your page. The percentages for
increasing and decreasing the size of the image are preset. This does not change the
actual size of the image. There are four ways to change the view:

• On the Standard Toolbar, click the Zoom drop-down box next to the plus
and minus signs and then choose a new view.

• Click the plus sign (+) on the Standard Toolbar to increase the
magnification (view size) of the newsletter up to 400%.
-Or-
Click the minus sign (–) on the Standard Toolbar to decrease the view size
to as small as 10%.

• On the View menu, click Zoom and select a new view.

• Right-click the publication and then click Whole Page, Page Width, Actual
Size, or Selected Objects.

• Click an object in your publication. Press F9 to zoom to 100%.

The Office Assistant
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With Publisher 2000's extensive help system, you can quickly find answers to
questions as you work. Publisher 2000 has an Office Assistant that can answer
questions, give you helpful tips, and display alerts that help you improve your
productivity. Whatever your task, the Office Assistant can help you. If you like, you
can choose a different Office Assistant that best matches your personality.

To ask the Office Assistant a question

1. On the toolbar, click the Office Assistant button. 

2. Click in the text box and then type How do I create a newsletter?

3. Click Search.

4. Click Create or Open a Newsletter and then click Create a Newsletter with a
Wizard. The Office Assistant provides information about the task. You can
continue to search for information, continue working with the Office Assistant
visible, or close the Office Assistant.

5. To close the Office Assistant, click Hide The Office Assistant on the Help
menu, or click the X in the upper-right corner of the Office Assistant's box.

To choose a different Office Assistant

Although an animated Office Assistant is installed with Publisher 2000, you can
choose other Office Assistants instead if you wish.

1. Click the Office Assistant button.

2. Click Options.

3. Click Choose Assistant.

4. To view the different Office Assistants, click Next or Back.

5. Click OK to accept the Office Assistant shown.
-Or-
Click Cancel to keep the current Office Assistant.

Note:
You must have  the
Publisher 2000 CD-
ROM in the CD drive
in order to change the
Office Assistant.
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Work with frames

Word-processing programs, such as Microsoft Word, allow users limited control
over page layout. In Publisher 2000, you have much greater flexibility because all
objects on a page are contained in frames.

You can add multiple frames for different types of information or objects, such as
text, pictures, tables, or WordArt. You can also resize or move frames to create the
desired layout for your publication.

To explore the frames

1. Look at the Quick Publication you created. The Quick Publication contains
several different frames and objects. Dotted lines show the boundaries of frames
and page margins.

2. Click each frame and object of the Quick Publication. When you click a frame
or object, options for working with that object appear below the Standard
toolbar. Selection handles appear around objects.

3. Right-click each frame of the Quick Publication. A list of commands for
working with the frame appears.

4. Click anywhere on the frame that contains the picture.

5. Press the plus sign (+) on the toolbar to zoom in on the frame.

6. Move the mouse over the center of the object. The pointer changes to an image
of a moving van. When you see the moving van, you can move the object.

7. Hold down the left mouse button and drag the object. Experiment with moving
the frame around on the page.

8. On the Edit menu, click Undo Move. This will move the picture back to its
previous location. You can use the Undo command to undo up to 20 of your
most recent actions.

Press F9 to zoom in to
100%, then press F9 again to
zoom out.

Text Frame

Selection
Handles

Frame
boundaries

Icon showing Picture Frame
text flowing Caption Text Frame
to the next      Picture from the
text frame      Clip Gallery
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9. Hold the mouse over one of the handles until the cursor changes to a Resizer.

10. Hold down the left mouse button and drag the handle to change the object.

11. On the Edit menu, click Undo Resize.

Customize Your Publication

Changing text and graphics in a publication

Each Publication has frames for text, pictures, and graphic elements. The Quick
Publication you created has four fields. The frame at the top of the screen contains
graphic elements, the frame in the center of the screen contains a picture or clip art,
and the frame at the bottom of the screen contains text. You can change the content
of each of these frames to fit the needs of your publication.

To change the text

1. Click anywhere in the text frame. The entire text will be highlighted.

2. Click the plus sign (+) on the toolbar to zoom in on the text frame.

3. In the text frame, type Remember to bring research materials to class!

4. Click the minus sign (-) on the toolbar or press F9 to zoom out and see the
whole page.

5. Click anywhere in the Title frame.

6. In the title frame, type Reminder. Notice that the text automatically shrinks to fit
inside the text box.

To change the graphic or clip art

1. Double-click anywhere on the picture frame. The new Microsoft Clip Gallery
opens.

2. Click the Search for clips field, type book, and then press Enter.

3. Click the owl reading a book graphic and then click the Insert clip icon  or
drag the new graphic on top of the current graphic in the publication. This
replaces the original graphic. If you don't see that graphic, choose another one.

4. Close the Microsoft Clip Gallery.

Note:
If you click outside the
frame, it is no longer
active.

Only a portion of Publisher
2000's clip art is stored on
your computer.

You may need to have the
Publisher 2000 CD-ROM
available in order to access
much of the Clip Art.
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Customizing font size, text, and graphics

In Publisher 2000, you can change the look of your text by assigning a new size or
by changing the font or character spacing. When you want to put a heading in a
particular spot for a flyer or newsletter, you can use AutoFit Text to fit the text in the
frame.

To format font size

Publisher 2000 allows you to efficiently edit your publications. Whether you use the
keyboard, shortcut keys, toolbar buttons, or built-in features like the Text in
Overflow indicator, you can quickly and easily modify your publications.

1. Select the sentence you typed in the text frame.

2. On the Formatting toolbar, click the arrow next to Font Size, and then click 36.
You can experiment with different font sizes to see which size you prefer.

3. Right-click the selected text, point to Change Text, point to Autofit Text, and
then click Best Fit. The text you typed will automatically grow or shrink to fit
the frame.

To format text

You can format text to fit the tone of your publication by choosing a new font. Some
fonts are more formal, while other fonts have a casual tone.

1. Select the text in the text frame.

2. On the Formatting toolbar, click the arrow next to the Font drop-down box and
then click Tempus Sans ITC. This is a simple, casual font. For a whimsical
look, try the Curlz font, or for something more formal, try the Century
Schoolbook font.

To change Clip Art colors

1. Right-click the clip art that you inserted in the Quick Publication earlier.

2. Click Change Picture and then click Recolor Picture.

3. In the Color box, click the dark green square.

4. Select the Leave black parts black option.

5. Click OK.
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To use wizards to make changes
Many of the graphic elements used in the templates have wizards associated with
them so you can modify the graphics and create a publication all your own. Wizards
help you customize your work to fit your purpose and style.

1. Click the accessory bar at the top of the page.When you click the object, a

wizard icon appears.

2. Click the wizard icon. A list of graphic elements appears.

3. Click each of the choices to see how the publication changes.

4. Click Spotlights.

5. To close the wizard, click the X in the upper-right corner.

Making additional changes to your publication
With Publisher 2000, once you have used the step-by-step wizard to create your
publication, you can go back to the wizard at any time to make global revisions like
changing the design, choosing a new color scheme, or changing the layout from
portrait to landscape.

In the lower-left corner of the Publisher 2000 window, you can see a Hide Wizard
button or a Show Wizard button. If you prefer to use more of the screen to view
your publication, click the Hide Wizard button to hide the wizard window. If you
have hidden the wizard window, then click the Show Wizard button to make the
wizard available. When shown, the wizards are available in the left pane of the
Publisher screen.

To change your publication’s design

1. If the wizard is not visible, click the Show Wizard button  on
the Status bar.

2. In the wizard pane, click Design.

3. Under Design, click Argyle. Notice the new layout applied to your Quick
Publication. Try experimenting with different layouts to find one that appeals to
you.

4. To return to the Accessory Bar layout, click Accessory Bar on the layout list.

Change the color scheme
1. Using the Quick Publication that you created, in the wizard pane click Color

Scheme. The 60 available color schemes appear in the lower pane.

2. Click the color scheme you prefer. When you click the color scheme, the colors
on the publication change to the new scheme. You can leave the new scheme or
continue to try new color schemes until you find the one that suits you. You can
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also create and save your own color schemes by choosing Color Schemes on
the Format menu.

Saving your work, printing, and closing your publication

When you saved the file for the first time, you should have named the file. After
you’ve revised a publication, you’ll want to save it again to retain the changes you
have made.

To save your publication

To make sure that your changes are saved, always follow proper procedures for
closing your publication.

1. On the File menu, click Save. If you previously saved your publication, you
have now saved the additional changes you made to the publication and you are
finished saving.

If you have not previously saved, continue to step 2.

2. In the File Name box, type a name for your publication.

3. If necessary, switch to the drive and folder you want to save the file in.

4. Click Save to save the file.

To print your publication

1. On the File menu, click Print.

2. In the Print dialog box, choose the options you want and then click OK.

To close your publication

1. On the File menu, click Close.

2. If you have made changes since the last time you saved, click Yes to accept the
changes. If you have not done anything to your document after saving it, you
will exit the document and Publisher without any more options to save.

Click the Save button 
on the Standard toolbar to
save your publication even
more quickly.

Click the Print button 
on the Standard toolbar to
print your publication even
more quickly.
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Personalize It

Follow the instructions earlier in this lesson to change text and graphics. Experiment with
different fonts, type sizes, and graphics. You can also experiment with the wizards to see
different page layout designs and color schemes. Find the design that suites the tone of
the publication you are creating.

More Ideas

Use the Quick Publication wizard to teach students how to use Publisher 2000.

• Have a design competition where students are grouped and come up with
designs for an announcement for an upcoming club meeting.

• Have students make their own reminders to take home for parents for school
events like the school carnival, PTA meeting, fundraisers, and conferences.

• Make flyers to remind students of upcoming athletic events.

• Create and distribute flyers or other announcements for a non-profit group,
school or community event, or service project.

• Use the Quick Publication wizard whenever you want to create a simple one-
page publication.
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Creating a Calendar

In addition to school assignments, many students have numerous demands on their time,
like sports, clubs, and other activities. As children grow older and become busier,
learning how to juggle school work with extracurricular activities is crucial. Younger
children benefit from using calendars, which helps them set and work towards goals and
to anticipate special events.

Seeing events scheduled on a calendar often makes them seem more manageable.
Publisher 2000 can help you easily create comprehensive calendars for tracking of all the
events, as well as communicating scheduled assignments. By keeping due dates and other
milestones visible, you and your students can plan better and be more in control of time
and resources.

Use the Calendar Wizard in Publisher 2000 to create a two-month calendar for your
marine mammals unit with special emphasis on project due dates and a fundraising
dinner with silent auction. Then you can practice customizing the calendar for these
activities.

Pre-publishing Activities

• Discuss how students might use an Assignment Calendar to keep track of daily
assignments, quizzes, tests, and projects.

• Discuss the types of information and activities that could be included on a class
or school calendar.

• Encourage students to gather a list of dates for school events, sporting events,
and academic activities for their own monthly calendars.

• Discuss how students could create a school calendar as part of a school
organization (see the "Promoting a School Organization" lesson in this guide).

• Brainstorm what activities are important when creating a calendar for your
marine mammals unit. Decide on dates for activities and include due dates for
projects and presentations.

• Discuss how students might incorporate pictures or photographs into their
calendars. Have them scan and save the images ahead of time so the images will
be ready and available when the students need them to create their projects.

Lesson Objectives

4 Identify school,
community, and
personal use of a
calendar

4 Use the Calendar
Wizard to create a
monthly calendar.

4 Customize your
calendar with text
and Clip Art.

4 Add photographs to
your calendar.

4 Save and print your
calendar.

4 Publish your
calendar on the
World Wide Web.
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Use It!

Create a two-month calendar with the Calendar Wizard

Publisher 2000 makes it
easy to create a calendar
with one or more
months in the same
publication or a
calendar for the entire
year. You can create
full-sized or pocket-
sized customized
calendars. In this lesson,
you will use the
Calendar Wizard to
create an April-May
calendar and customize
it with text and pictures
for your unit on marine
mammals.

To create a calendar with the Calendar Wizard

1. On the File menu, click New.

2. Click the Publications by Wizard tab, click Calendars, and then click Full
Page.

3. In the right pane, scroll down and double-click Borders Calendar.

4. Read the introduction and then click Next.

5. In Color Scheme, click Clay, and then click Next.

6. Click Landscape and then click Next.

7. Click Monthly and then click Next.

8. Click Change Dates.

9. In the Start Date list, choose April and then click 1999.

10. In the End Date list, choose May and then click 1999.

11. Click OK, and then click Next.

12. Click Yes to include a Schedule of Events and then click Finish.
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To save your publication

1. On the File menu, click Save.

2. In the File Name box, type a name for your calendar.

3. If necessary, move to the drive and folder in which you want to save your
calendar.

4. Click the Save button to save the file.

Customizing your calendar
Now that you've built your calendar with the Calendar Wizard, you'll want to
customize it by adding events. With Publisher 2000, you can easily return to the
wizard and add items wherever you want them to appear on the calendar. The
calendar is set up as a table, such as one you might find in Microsoft Word, with
each day functioning as a cell.

To add dates and events to your calendar
1. In the calendar’s Schedule of Events, select the word “date” in the 1st bullet and

then type April 5.

2. Click in the text area next to the date you just entered and type Marine Mammal
Research topics due for review by Mr. Griffith.

3. On the Calendar, click to the right of the date April 5th, press ENTER, and then
type Topics Due.

4. Continue to add events in the Schedule of Events and on the calendar dates until
all of the significant events are included on the calendar.

5. On the File menu, click Save to save the changes you made to your calendar.

To add art to your calendar dates

1. On the Objects toolbar (vertical toolbar), click the Clip Gallery tool. 

2. Drag a small rectangle below the number 16 on the calendar. The Clip Gallery
opens.

3. In the Insert Clip Art dialog box, click the Pictures tab.

4. Click the Academic category. 

5. Click a picture you like and then click Insert Clip. (This icon displays first in
the list that appears after you click the picture.) Or, drag the picture onto the clip
art frame within your publication. The clip art appears on the calendar.

When you save a
publication, give it a simple,
memorable name and place
it where you will easily find
it again.
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Select one of the four
Personal Information sets.
Other Organization is
currently selected.

Fill in each field in the set.
You can leave any field
empty.

To select a color scheme,
click the Include color
scheme in this set
checkbox and then select a
color scheme from the
drop-down list.

For additional help on
adding a logo to your
Personal Information set,
click Help on Logos.

6. On the File menu, click Save to save the changes you made.

Creating a Personal Information set

Publisher 2000 allows you to store four Personal Information sets. Each profile
includes information such as your name, address, phone and fax numbers, e-mail
address, and job title. You can also include a logo and color scheme. When a
Personal Information set is complete, the information is automatically inserted in the

appropriate area on your publication.

To create a Personal Information set

1. On the Calendar Wizard in the left pane, click Personal Information.

2. In the lower pane, click Update. The Personal Information dialog box opens.

3. In the Personal Information dialog box, replace the current information in each
field with your own information.

4. If you do not want one of the fields to be included, delete the information in that
field.

5. If you want to include a color scheme which will be assigned each time you
choose this profile (such as your school colors for a business profile), then check
the Include color scheme in this set box.

6. Click Update to update the calendar with your personal information.
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Publishing your calendar on the Web

With Publisher 2000 you can publish the calendar you created on the Web. You can
easily customize your calendar for any club, activity, or school, and place it on the
Web so that administrators, teachers, students, and parents can see the month's
activities.

To publish your calendar on the Web
1. Open or continue with the calendar you have just designed.

2. On the File menu, click Create Web Site from Current Publication and then
click OK.

3. Click Yes to save changes.

4. Click No to bypass running the Design Checker.

5. On the File menu, click Save as Web Page and click OK.

6. Click Create New Folder , type April Calendar and then click OK. You
can later drag the HTML folder into a Web-management program, like as
Microsoft FrontPage.

7. On the File menu, click Web Page Preview to view your calendar on a browser.

8. Close the browser to exit the preview.
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Personalize It

• Organizing assignments on a calendar to efficiently track due dates. Gather your
personal agenda and calendar dates, and create a personal calendar from these
dates.

• Create a yearly calendar with scanned pictures of friends and relatives on their
birthdays.

More Ideas

• You have just created a calendar for one month. Try making one for an entire
year. Enter major assignments due dates. Enter the school events. Try another
wizard to make a pocket-sized calendar for yourself or for your students.

• Publish your syllabus as a calendar. Add relevant community and campus
events.

• Students can create calendars to take home so parents are informed and
involved.

• Publish a monthly calendar of assignments on the school Web site to keep
parents informed of assignments and their due dates.

• Use calendars in science projects to record daily data.

• Create a current events or classroom events calendar and record important things
that happen each day throughout the semester or school year. At the end of the
semester or year, students can have copy of the "journal."
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Creating a Newsletter

Creating a school newsletter with Publisher 2000 helps you organize text and graphics.
You can use a newsletter to communicate information and ideas to students or to the
community. Your students can use the newsletter to develop skills in acquiring
information, organizing it, and communicating it to others.

Because the newsletter can include various types of information, it is an excellent tool for
students to present research to teachers and peers. Use the Newsletter Wizard to create a
newsletter layout and add different types of articles based on research your students have
done in and out of the classroom.

Pre-publishing Activities

• Identify newsworthy topics that focus on timeliness, impact, and interest.

• Discuss the different features of a newsletter, such as a feature story, news story,
advertisement, comic strip, letter to the editor, and editorial.

• Have students look at examples of journalistic writing and discuss newswriting
style, concise wording, persuasion, descriptive language, and tone.

• Identify the audience for your newsletter, and what they needs to know about
your research and fundraising event. Write with that goal in mind.

• Discuss and gather information about a local current event topic and have
students write an editorial about it.

• Use various strategies and tools to gather information for a news story:
electronically from the Internet, reference guides, periodicals, interviews,
surveys. If possible, have a journalist visit your class to explain how
professional journalists research news topics.

• Write a news story incorporating the five W's of journalism (who, what, where,
when, and why) in the inverted pyramid newswriting style.

• Write a persuasive letter to the editor, a concise but complete description for a
classified ad, a feature story with a catchy opening, or a human-interest story
using descriptive language.

• Design a comic strip using succinct words and pictures.

Lesson Objectives

4 Understand the
general layout of a
newsletter.

4 Use the Newsletter
Wizard to create a
two-page layout.

4 Use the design
gallery to  enhance
the newsletter
layout.

4 Insert a text file and
clip art into existing
frames.

4 Review and edit
existing text,
including checking
your spelling.

4 Add a "drop cap" to
a story to add visual
interest.

4 Add or delete extra
pages.

4 Convert your
newsletter to a Web
page.
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Use It!

Designing with the Newsletter
Wizard

The Publisher 2000 Newsletter Wizard helps you create
a professional looking layout for your newsletter. The
Newsletter Wizard takes you step-by-step through the
design process by asking you questions about layout,
color scheme, and printing.

This lesson will guide you through creating a four-page
newsletter with your own articles. You will be able to
add pages with various layout designs and add graphics
with captions that enhance your articles.

To use the Newsletter Wizard

1. If the Microsoft Publisher Catalog is not visible, click New on the File menu.

2. Click the Publications by Wizard tab.

3. In the Wizards pane, click Newsletters.

4. Click Blends Newsletter and then click Start Wizard.

5. Read the introduction, and then click Next.

6. Select Mountain and then click Next.

7. Select 2 Columns and then click Next.

8. Select the No option and then click Next.

9. Select the Other Address option and then click Next.

10. Select the Double-Sided option and click Next.

11. Select the Other Organizations option.

12. Click Finish.

13. Save your newsletter by clicking Save on the File menu.
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Customizing your newsletter

Now that you've created the basic newsletter layout, you can drop in headlines,
articles, and clip art to customize your newsletter.

To enter information on the first page of your newsletter

1. Zoom in on the publication in one of the following ways:

• On the Standard toolbar at the top of the screen, click the plus sign (+) to
zoom.

• Click the Zoom drop-down box next to the plus and minus signs and then
select a magnification from the list.

• Press F9.

2. If you created a Personal Information set in the last lesson, the Business Name
should already be entered in the appropriate field. If you did not create the
Personal Information set, then refer to the "Creating a Calendar" lesson in this
guide to create the set.

3. Click the placeholder text "Newsletter Title" and type Marine Mammals
Newsletter. AutoFit is activated, so the text will get smaller as you type to fit in
the text box.

4. Click the placeholder text "Newsletter Date" in the upper-right corner of the
newsletter and then type Spring or the month your newsletter will be published.

5. Click the placeholder text "Lead Story Headline" and type Plan to Save Whales
Causes Controversy or the title of your lead story.

6. Click the placeholder text below the Lead Story Headline. Type your story into
this frame or paste a story into the frame from Microsoft Word (or other word-
processor).

7. Double-click the lead story graphic. When the Clip Gallery appears, select a
graphic appropriate to your story. For more information on selecting graphics,
see the "Getting Your Bearings" lesson earlier in this guide.

8. Click the text "Secondary Story Headline" and type Reestablishing whale pods
or the title of your secondary story.

9. Click the placeholder text below the Secondary Story Headline. Type your story
directly into this frame, or paste a story into the frame from Microsoft Word (or
other word-processor).

10. In the "Inside this Issue" frame, click anywhere on the text "Inside Story" and
type the title of the next article you want in the newsletter. Add as many stories
as you plan to have in your newsletter.
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11. On the File menu, click Save to save the changes you have made to your
newsletter.
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To insert an existing story

1. Create and save your story using your word processing software.

2. In the Newsletter, click anywhere in the text frame.

3. On the Insert menu, click Text File.

4. Select the word processing file with the story you want to insert.

5. Click Insert. The story will appear in the text frame.

To enter information in the inside of the newsletter

1. To go to the second page of the newsletter, click the page icon with the number
2 on the Status Bar, which is at the bottom of the Publisher window. You should
see a page icon for each of the pages currently in your newsletter.

2. On the Newsletter Wizard in the left pane, click Inside Page Content. The
Inside Page Content Wizard allows you to change the layout of the page to
accommodate the information types you may want to add to the newsletter.

3. In the lower-left pane, click the Calendar with 1 story option. The page layout
now has a calendar much like the calendar you created in the previous lesson.
For more information on adding information to the calendar, see the "Creating a
Calendar" lesson in this guide.

4. In the drop-down box in the left pane, select Right Inside Page.

5. Click the Response form with 1 story option. The page now has one story and
a form that can be used to accept donations for a fundraising event.

6. Continue to customize headlines and articles as described earlier in this lesson.

7. On the File menu, click Save to save the changes you have made to your
newsletter.

Entering captions for graphics

No matter how good an illustration is, a caption can tell the readers even more. In the
newsletter, each of the Picture frames also has a caption frame attached. You can
also insert caption frames in your publications.

To change the caption
1. Click the story graphic on the bottom of page 2.

2. Press F9 to get a closer look at the caption.

3. Click the caption and type a sentence describing the significance of the graphic
or picture to your lead story.

4. Click outside the Text Frame.

5. Press F9 to zoom out to see the whole page again.
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Adding or deleting extra pages

The newsletter you created may contain fewer or more pages than you'll need.
Adding and deleting pages is simple. If you need six pages to fit the content in your
newsletter, follow the instructions for adding extra pages. If you need only two pages
to fit the content in your newsletter, follow the instructions for deleting extra pages.

To add extra pages
1. On the Insert menu, click Page. The Insert Page dialog box appears.

2. In the Left Page drop-down box, select the layout you want for the page.

3. In the Right Page drop-down box, select the layout you want for the page.

4. Click OK to add two pages.

To delete extra pages
1. To go to the second and third pages of the newsletter, click the page icon with

the number 2 or 3, which is at the bottom of the Publisher window.

2. On the Edit menu, click Delete Page.

3. Select Both pages.

4. Click OK to delete the pages.

Inserting a Drop Cap
Sometimes a fancy first letter (called
a Drop Cap) in a paragraph catches
the reader’s attention. The Drop Cap
can also help fill a page that does not
have a lot of text. In order to perform
this task, you must already have a
story in the text frame.

To insert a Drop Cap
1. Go to the lead story on page 1 of the newsletter.

2. Click the lead story text frame on the first paragraph. If you have not already
added a story in this text frame, then add at least one line of text before
continuing.

3. On the Format Menu, click Drop Cap.

4. Click the Drop Cap tab, if necessary, and then click one of the drop-cap options
in the Available drop cap box. You can scroll in the Available drop cap box to
see additional drop-cap options.

5. Click OK to add the drop cap you selected.

   Drop Cap

   Article
   or story
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Checking your spelling

Publisher 2000 includes some of the same features found in Microsoft Word,
including background spell checking. Publisher 2000 also has a spelling option on
the Tools menu.

To check your spelling

1. If you misspell a word or Publisher 2000 does not recognize it, a red wavy line
appears directly beneath the word on the screen. Right-click the underlined word
to see suggested spelling option.

2. You can choose a correction, add the word to the dictionary, or tell Publisher
2000 to ignore all instances of the word.

3. On the Tools menu, point to Spelling, and then click Check Spelling. The spell
checker checks one story at a time. A dialog box appears at the end of the first
story asking if you want to check the rest of the publication.

4. Click OK to continue checking spelling. The Check Spelling dialog box
appears when a misspelled word is found. You can change, ignore, or add the
word to the dictionary.

Converting your newsletter to a Web site

Publisher 2000 lets you convert any publication to HTML, so the publication can be
viewed with a Web browser. If you create a Newsletter or Brochure publication in
Publisher 2000, you can easily transfer its content to a Web site with a Web layout.
This is useful when the information you present and promote in the newsletter is of
interest to students and to your entire community.

To publish your newsletter on the Web or school Intranet

1. In the newsletter you have created, click Show Wizard (unless the wizards are
already visible).

2. In the top Wizard pane, click Convert to Web Site.

3. In the bottom Wizard pane, click Create.

4. In the Convert to Web Site dialog box, click OK.
The newsletter content appears in the Web site format.

5. On the File menu, click Save as Web Page. The page is saved in the folder you
select.

6. On the File Menu, click Web Page Preview.

7. On the Web Page Preview dialog box, click OK to view your newsletter with a
Web browser.

Note:
To preview a Web
publication, you need a Web
browser. The Microsoft
Internet Explorer browser is
included on the Publisher
2000 CD.
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8. When you're finished previewing your Web site, close your Web browser.

Personalize It

Scan personal photos to add to a personal newsletter. If you write about a school event in
the newsletter, include photos from the event. You can also scan original student art
projects and school logos to include in your newsletter. You scan pictures directly into
Publisher 2000.

To replace a graphic with a scanned image

1. Place your photo on the scanner and scan the image.

2. In Publisher 2000, right-click the graphic you want to replace.

3. Point to Change Picture, then point to Picture, then point to From Scanner or
Camera, and then click Acquire Image. Publisher 2000 will find the scanner
and import the image. To learn more about scanning graphics into Publisher
2000, ask the Office Assistant "How do I add a picture from my scanner?"

More Ideas

• Explore the Clip Gallery and add additional graphics to your newsletter to add
interest.

• Use a school newsletter to increase the number of students using the Hot Lunch
program. Publicize the weekly or monthly menus using a calendar in a
newsletter.

• Have students interview older neighbors or family members for a personal
account of an historical event to include in a newsletter.

• For an editorial article, collect quotes from several people voicing their opinions
regarding a school, community, or national current event.

• Volunteer to create and publish a newsletter for a non-profit organization in your
community. Students can gather information from the organization and the
community.

• Assign students roles as editors, copyeditors, reporters/writers, and layout
designers to create a club or school organization newsletter. Then have students
plan, design, create, and distribute the newsletter within the school and the
community.

• Create a newsletter publication with text and graphics to present information to
colleagues for inservice or department meetings.

• Use a newsletter to keep parents aware of school events. Include articles on
topics such as PTA meetings, parent-teacher conferences, athletic events, and
holiday schedules.
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• Promote good writing techniques using Newsletter Wizards. Students can use
Publisher 2000 to see main ideas and move them around within the publication,
which allows them to focus on effective writing and communication skills.
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Promoting a School
Organization

You and your students, along with the environmental club, have chosen to help raise
funds for the Free Willy Keiko Foundation in order to help maintain Keiko's
environment. Promoting fundraising activities helps you tell people about students'
involvement and progress. Starting with a Design Set, you'll create promotional materials
for your fundraiser, all with a consistent look and feel, and then add a logo using the
Logo Creation Wizard.

A brochure informs potential donors about the cause your students are promoting, when
and where funds will be collected, and how they will be used. Letterhead and envelopes
give your organization a polished look when sending informational letters to community
members. Thank you cards inform donors of your appreciation for their help and can also
update donors regarding your fundraising goal.

Pre-publishing Activities

• Brainstorm student activities that could benefit from promotional materials.
Encourage students to think about services they offer (baby-sitting, lawn care, or
tutoring).

• Discuss the value of letterhead and brochures in marketing a product or service.

• Have students collect business cards, business stationery, and brochures. Discuss
what makes pieces effective. How do the typography and the layout add to the
visual interest?

• Discuss the difference between language used to inform and language used to
persuade.

• Write a formal business letter informing local businesses of your upcoming
fundraiser or asking for donated materials for a fundraising activity.

• Have students discuss how to plan the writing of their brochures. What message
should be conveyed? How much space should they devote to informing people
about Keiko and how much space should be dedicated to raising funds? What
should the tone be? How can students best convey this through words and
pictures?

• Determine appropriate visual images and words to create headlines and slogans.

• Use descriptive writing with the appropriate tone to create text for the brochure.

Lesson Objectives

4 Understand the
types of materials
used in marketing.

4 Understand the
general layout of a
brochure.

4 Create a set of
promotional
materials using
Publication by
Design Wizards:

• Create a
brochure.

• Create a
letterhead and
envelope.

• Create a Thank
You card.
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• Write the text for thank you cards.

Use It!

Creating your own stationery

In order to lend your student organization some
credibility, use Publisher 2000 to create professional-
looking stationery. Take advantage of Publisher 2000's
power and flexibility to make stationery for
communication with parents, colleagues, and
businesses.

To use the Letterhead Wizard

1. On the File Menu, click New.

2. Click the Publications by Design tab.

3. Under Design Sets, click Master Sets and then click Marquee.

4. In the right pane, click Marquee Letterhead.

5. Click Start Wizard, read the introduction and then click Next.

6. Under Color Scheme, click Mist and click Next.

7. Select the Logo option and then Click Next.

8. Under Personal Information, click Other Organization and then click Finish.

To save your letterhead

1. On the File menu, click Save.

2. In the File Name box, type a name for your letterhead.

3. If necessary, switch to the drive and folder you want to save the letterhead in.

4. Click Save to save the file.

Using a Smart Object Wizard

Many of the design sets include Smart Objects. A Smart Objects is an element of a
publication — such as a logo, coupon, or calendar — that has a wizard associated with it.
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Just as you can use wizards to change publications that you select from the Catalog, you
can use a Smart Objects Wizard to change these special publication elements. The
Marquee design set has a smart object. The logo is also a Smart Object.

To use a Smart Object Wizard

5. Click anywhere on the stripes at the top of the letterhead. The Smart Object

Wizard icon appears. 

6. Click the Wizard button. The Marquee Creation Wizard appears.

7. Click Checkerboard to select the checkerboard design.

8. Click the X in the upper-right corner of the Marquee Creation Wizard to exit
the wizard.

To customize the logo on your letterhead

1. Click anywhere on the logo in the lower-left corner of the letterhead. The Logo
Creation Wizard appears.

2. In the wizard pane, click New or Existing.

3. In the bottom pane, click Publisher-Created Logo.

4. In the top wizard pane, click Design.

5. Under Design, click Suspended Rectangle.

6. In the wizard pane, click Number of lines and click whether you want one, two,
or three lines of text combined with your logo.

7. In the text frame, type your school name and fundraising organization.

8. Double-click the graphic frame and insert a new graphic from the Insert Clip Art
window.

9. On the File menu, click Save to save the changes you made.



4  In and Out of the Classroom with Publisher 2000

To choose your own picture for a logo

1. In the wizard pane, click New or Existing.

2. In the bottom pane, click Picture File That I Already Have and then click
Insert Picture.

3. Locate your picture file and then click OK.

4. Close the Logo Creation Wizard.

5. On the File menu, click Save to save the changes you made.

6. On the File menu, click Print and follow the instructions in the print dialog.

Creating coordinating envelopes

Create envelopes that match your letterhead and give your organization a more
professional look. Use Publications by Design to find coordinating publication
designs within one of the twenty master design sets.

To create coordinating envelopes

1. On the File Menu, click New.

2. Click the Publications by Design tab.

3. Under Design Sets, click Marquee.

4. In the right pane, click Marquee Envelope.

5. Click Start Wizard.

6. Read the introduction and then click Next

7. Under Color Scheme, click Mist and then click Next.

8. In the Size pane, click #10 and then click Next.

9. Select the Yes option to include a logo and then click Next.

10. Under Personal Information, click Other Organization and then click Finish.

11. Modify the stripe and logo to look consistent with your letterhead.

12. In the Mailing Address frame, type the mailing address of the letter recipient. If
you prefer to use Mail Merge, refer to the Office Assistant or see Adding Names
to your certificates with Mail Merge in the "Publicizing a School Event" lesson
in this guide.

13. Save the envelope.
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Creating a brochure for your
organization

With a well designed brochure, you can capture a
potential customer's attention, heighten awareness of
your fundraising efforts, and promote service, events
or organizations. Publisher's Brochure Wizard makes
it easy for you to create eye-catching designs you can
customize.

Use this lesson to create a brochure outlining the
goals of the organization for which you have chosen
to raise funds in conjunction with the marine
mammals unit.

To create a brochure with a wizard

1. To display the Catalog on the screen, click New on the File menu.

2. Click the Publications by Design tab.

3. Under Design Sets, click Marquee and then click Marquee Informational
brochure.

4. Read the introduction and then click Next.

5. Under Color Scheme, click Mist and then click Next.

6. In the Paper Size pane, click Letter (8.5 x 11 in), 3 panels, and then click Next.

7. Select the Yes option to include a placeholder for an address and then click
Next.

8. Under Form, click None for attached forms and click Next.

9. Under Personal Information, click Other Organization.

10. Click Finish.

11. Save your brochure.
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Modifying your brochure

Now that you've created your brochure, use Publisher 2000 to customize your
brochure with text and picture frames.

To modify your brochure

1. On Page 1, click the text Product/Service Information in the right panel and
type Free Willy Keiko Foundation. The rest of the right-hand panel text frames
have the information from your Personal Information set. If you have not yet
created a Personal Information set, refer to the Office Assistant or see the
"Creating a Calendar" lesson in this guide to create one.

2. Click anywhere on the awning stripe and use the wizard to change the stripe to
Checkerboard.

3. Double-click the Picture frame and replace the current graphic with a graphic
you prefer.

4. In the left panel, click the Back Panel Heading text frame and replace the text
with your own heading. Then, replace the text in the text frame below the
heading.

5. Double-click the graphic frames and insert a new graphics from the Clip
Gallery.

6. To go to the inside pages of the brochure, click the page icon with the number 2,
which is at the bottom of the Publisher window.

7. Click and replace the text in the Main Inside Heading frame. Continue by
replacing the text in the text frames on this page. Remember you can insert an
existing test file, such as one that you've written in Microsoft Word, or type
directly into the text frames. See To insert an existing story in the "Creating a
Newsletter" lesson in this guide for more information.

8. Double-click the graphic frames and insert a new graphics from the Clip
Gallery.

9. On the File menu, click Save to save the changes you made.

10. On the File menu, click Print and follow the instructions in the print dialog to
print your brochure.

Note:
You may need to have the
Publisher 2000 CD-ROM
available in order to access
much of the Clip Art.
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Making a Thank You card

Thanking people who have made
contributions to your organization is an
important way to maintain good
relations within your community.
Contributors are much more likely to
give again if they know how much you
appreciated their initial contributions.

To create a Thank You card

1. On the File menu, click New.

2. Click the Publications by Design tab.

3. Under Design Sets, click Marquee and then click Marquee Thank You Card.

4. Read the introduction and then click Next.

5. Under Color Scheme, click Mist and then click Next.

6. Click Finish.

7. Save the Thank You card.

To customize your Thank You card

1. Click anywhere on the awning stripe and use the wizard to change the stripe to
Checkerboard.

2. In the Greeting Card Wizard in the left pane, click Suggested Verse and then
click Browse. The Suggested Verse dialog box appears.

3. Click one of the available messages. The front and inside messages appear in the
right fields of the Suggested Verse dialog.

4. When you have found the message you want, click OK. You can also write your
own message.

5. To go to the inside page of the card, click the page icon with the number 2,
which is at the bottom of the Publisher window. You should see a page icon for
each of the pages currently in your card.

6. Add text you want in the text box on page 2.

7. Check the rest of the card and make any changes you want.
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8. Save the Thank You card.

Personalize It

You can add any logo to your publications. If you already have an electronic file of your
school or organization logo, you can place it anywhere as a graphic. If you have a paper
copy of your logo, you can scan the logo and place it in your publication. See the
"Creating a Newsletter" lesson in this guide for more information about placing scanned
images into your publications.

When you print your cards or brochures, use some of the specialty papers available at
office supply stores. With colored stock and your black-and-white or color printer, it's
easy to create professional-looking stationery.

You can even go back to the publications you have created and change the design, color
scheme, logo, style, and purpose. Once you have created a design using a wizard, you can
always use the wizard to redesign a publication.

More Ideas

• Give students real-world experiences by involving students in the printing costs,
paper choices, and all of the design elements.

• Brochures inform and persuade long after the initial meeting with someone in
person. Both business cards and brochures create a professional image between
school clubs and the community.

• As a faculty advisor for a student club, help the club create promotional
materials for a membership campaign or club activity.

• Create a student-run business, complete with business cards, letterhead, and
promotional flyers. Students can build organizational skills by promoting a
babysitting or lawn care service or by baking brownies for students to eat at
lunch. Give students different responsibilities based on the business needs, just
like a real business would.

• Create brochures for concerts or plays that let community members know who is
participating, the preparations involved, the highlights, and cost of the
production.

• Encourage students to team up with non-profit, charity, or community
organizations to promote a drive or event.

• Use the Publications by Design tab to create business cards and flyers for your
fundraiser that have the same look and feel as the publications you have already
created.

• Organize a canned food drive, coats for kids, books for the public library, or
other service activity. Create promotional materials that advertise and inform.
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Publicizing an Event

School events provide an opportunity for students to practice organization and leadership.
Most students will be involved with fundraising at some point in their schooling and a
well-publicized fundraising event can guarantee a good turn out. To have a successful
fundraising event, it should also be fun and interesting for students. With Publisher 2000,
you can combine your creativity with Publisher's preinstalled wizards to create dynamic
materials to publicize your fundraising event.

In this lesson, you'll use Publisher 2000 to create a postcard invitation, a certificate, a
catalog, and a banner to promote your fundraising event for the Free Willy Keiko
Foundation, and then publish your invitation on the Web. In the classroom, you can use
this lesson to focus on how to define key messages with clear intent and appropriate
information.

Pre-publishing Activities

• Plan a fundraising event, such as a spaghetti dinner with entertainment and a
silent auction. Maximize student involvement by assigning tasks such as
organizing committees for food, auction items, entertainment, venue, and
publicity.

• Discuss the purpose and importance of awards in relation to the fundraising
event you are planning.

• Create a guest list of individuals from the community who will be invited to the
fundraising event. Include mailing addresses.

• Discuss the importance of theme and tone in your publications.

• Write the text for an invitation, including the event, time, place, and date.

• Decide who has earned a certificate of recognition for their contribution to the
fundraising event and write the text for the certificate.

• Solicit donations for a silent auction, write descriptions, take photos of the items
for a catalog, and scan the photos into the computer.

esson Objectives

4 Use the Postcard
Wizard to create an
invitation appropriate
for an event.

4 Create an
achievement
certificate for special
donors.

4 Use the Mail Merge
feature to generate the
names for the
certificates.

4 Create a catalog.

4 Create, print, and
assemble your banner.

4 Publish your
invitation on the Web.
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• Choose a slogan for your fundraising event to place on a banner.
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Use It!

This lesson walks you through the procedures for creating materials to publicize an event.
You'll use Publications by Design to create several publications from the same Design
Set to maintain a consistent look for all the publication types. You can also refer to the
More Ideas section of this lesson for additional ways to use the Publication by Design
Wizards.

Creating a fundraiser invitation

A good invitation sets the tone for an event: it can be
fancy, plain, humorous, or any other way you want it to
be. If you haven't installed the Invitation Cards Wizard,
you'll need to insert the Publisher 2000 CD-ROM into the
CD-ROM drive.

Some of the wizards, such as the Thank You Card Wizard,
are not automatically installed when you first installed
Publisher 2000. If the Thank You Card Wizard is not
installed when you try the below steps, you will need access to the Publisher 2000
CD-ROM to complete these steps.

To create an invitation

1. On the File menu, click New.

2. Click the Publications by Wizard tab.

3. In the Wizard pane, click Invitation Cards and then click Fund-raiser
invitation.

4. In the right pane double-click Mobile Fund-raiser Invitation.

5. Click Start Wizard.

6. Read the introduction and then click Next.

7. Under Color Scheme, click Waterfall and then click Next.

8. Click Browse. In the Suggested Verse dialog select the Do a Good Deed
message, and then click OK. Click Next.

9. Click Other Organization and then click Finish.

10. On the File menu, click Save.

11. In the File Name box, type a name for your postcard.

12. If necessary, switch to the drive and folder you want to save the invitation in.
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13. Click Save to save the file.

Customizing your invitation

Now that you have created your invitation, you can use the text frames to customize
your invitation. Be sure to include all of the relevant information for your
fundraising event, such as the time, place, and date.

To customize your invitation

1. To go to the inside page of the invitation, click the page icon with the number 2,
which is at the bottom of the Publisher window. You should see a page icon for
each of the pages currently in your invitation.

2. On page 2, click the Fund-raiser Title text frame at the top of the invitation.

3. Select the text and then type Free Willy Keiko Foundation Fundraiser.

4. In the upper portion of the center text frame, type a brief description of the
fundraising event that explains why it is important.

5. Replace "Contact Person" with the name of your contact person and replace
555-555-5555 with a contact phone number.

6. In the Date and Time frames, type the date and time you have arranged for your
fundraising event.

7. In the lower part of the center text frame, give directions to the event location.

8. The information on the back is inserted as part of the Personal Information set.
If you have not yet created a Personal Information set, refer to the Office
Assistant or see the "Creating a Calendar" lesson in this guide.

9. On the File menu, click Save to save the changes you have made.

Creating a Catalog

A catalog is a great way to show potential customers the products
and services you have to offer. Use the Catalog wizard to create
an eye-catching publication that will let you show participants
what they can bid on for a silent auction. Also, learn how to
prepare a publication to go to a commercial printing service or to
take to a copy shop for printing. (If you want to print a large
quantity of catalogs in 4-color, you may find it more economical
to use a commercial printing service. Check with your printer or
copy shop for more information.)
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To create a catalog

1. On the File menu, click New.

2. Click the Publications by Wizard tab.

3. In the Wizard pane, click Catalogs.

4. In the right pane click Arcs Catalog.

5. Click Start Wizard.

6. Read the introduction and then click Next.

7. Under Color Scheme, click Glacier and then click Next.

8. Click No for the customer's address and then click Next.

9. Click Other Organization and then click Finish.

10. On the File menu, click Save.

11. In the File Name box, type a name for your catalog.

12. If necessary, switch to the drive and folder you want to save the catalog in.

13. Click Save to save the file.

To customize your catalog

1. In the Date text frame, type in the date of the fundraiser.

2. In the Catalog Title text frame, type in Free Willy Keiko Foundation
Fundraising Event.

3. In the Catalog Subtitle text frame, type in Silent Auction Items.

4. In the Sidebar Heading text frame, type in the benefits of donating.

5. Double-click anywhere in the Picture frame and insert a new graphic.

6. To go to page 2 of the catalog, click the page icon with the number 2, which is at
the bottom of the Publisher window. You should see a page icon for each of the
pages currently in your catalog.

7. In the Catalog Wizard pane on the left side of the screen, click Inside Page
Content. A list of page layout types appears in the lower-left pane.

8. Click One column, all text. You can then insert text on page 2 explaining why
your organization has chosen to have the fundraising event and where the
proceeds will go.To create the Table of Contents for your brochure, you may
want to come back to page 3 after you have inserted the rest of the catalog
content so you know which page each entry is on.
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9. To go to page 4 of the catalog, click the page icon with the number 4, which is
found at the bottom of the Publisher window.

10. In the Catalog Wizard pane on the left side of the screen, click Inside Page
Content.

11. Click Four items, aligned pictures.

12. Click the arrow next to Left Inside Page in the lower-left pane and then click
Right Inside Page.

13. Click Four items, aligned pictures.

14. On page 4, right-click in the first Picture frame, choose Change Picture, then
choose Picture, and then choose From File.

15. Find the appropriate picture file, select it and then click Insert.

16. Repeat steps 14 and 15 for the remaining Picture frames on pages 4 and 5.

17. In the Text frame next to each picture, insert a description of that item. In the
text frame below, insert the number associated with that item.

18. Repeat steps 9 through 16 for pages 6 and 7.

19. Return to page 2 and insert the item names and page numbers in the Table of
Contents.

20. The rest of the text frames on page 8 contain the information from your Personal
Information set. If you have not yet created a Personal Information set, refer to
the Office Assistant or see the "Creating a Calendar" lesson.

To add extra pages

1. Go to the page after which you would like to add pages.

2. On the Insert menu, click Page. The Insert Page dialog box appears.

3. In the left-hand page drop-down box, select a page layout. A preview of the
layout appears below the drop-down box.

4. In the right-hand page drop-down box, select a page layout. A preview of the
layout appears below the drop-down box.

5. Click OK.

To delete extra pages

1. Go to the page you would like to delete.

2. On the Edit menu, click Delete Page.
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3. Click Both pages, Right page only, or Left page only.

4. Click OK.

To print your catalog

1. Make sure you have saved your publication and that you have inserted a disk in
your floppy disk or zip disk drive.

2. On the File menu, choose Pack and Go and then click Take to a Commercial
Printing Service or Take to Another Computer. The Pack and Go Wizard
dialog box appears.

3. Read the introduction and then click Next.

4. Select the location for the packed publication (usually A:/ for a floppy disk or
D:/ for a zip disk) and then click Next.

5. To include fonts and graphics in the packed publication, make sure to select the
correct check boxes and then click Next. Normally, you will choose the default
settings.

6. Read the information you have selected. If for any reason you need to change
any of the selections, click Back to return to the selection and change your
selection.

7. To save your publication to a disk to take to a printer, click Finish.

Creating and customizing a banner

Let Publisher 2000's Banner Wizard help you create a colorful banner to publicize
your fundraising activities or to decorate for dances, dinners, parties, ceremonies,
and other events.

To create a banner

1. On the File menu, click New.

2. Click the Publication by Wizard tab, click Banners, and then click
Informational.

3. In the right pane, click Checked Frame Banner.

4. Click Start Wizard.

5. Read the introduction and then click Next.
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6. Click 10 feet and then click Next.

7. Click 11 inches and then click Next.

8. Click Both Sides and then click Next.

9. Click Yes to include a border and then click Finish.

10. On the File menu, click Save.

11. In the File Name box, type a name for your banner.

12. If necessary, switch to the drive and folder you want to save the banner in.

13. Click Save to save the file.

To customize your banner

1. Click the Your Text Here text frame and then type Free Willy Keiko Foundation
Fund-raising Dinner.

2. Double-click one of the Picture frames.

3. Replace the graphic with a graphic appropriate to the banner.

4. Repeat steps 2 and 3 for the other Picture frame.

5. On the banner File menu, click Save to save the changes you have made to your
banner.

To print your banner

1. On the File menu, click Print.

2. Click Tile Printing Options.

3. Click Cancel.

4. Make sure at least 18 sheets of paper are loaded in your printer.

5. Click OK to print your banner.

6. To assemble the banner, place the printed sheets end to end, overlapping the
edges of each sheet 0.25 inches. Then, glue or tape the pages together to create
the banner. For more information on printing your banner, ask the Office
Assistant “How can I assemble a
banner?"

Creating a certificate
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Publisher 2000 can help you create framable certificates of achievement you can
display in your classroom. You can also create certificates for students and members
of the community to acknowledge their contributions to your fundraising efforts.

To create a certificate

1. On the File menu, click New.

2. Click the Publications by Wizard tab, click Award Certificates, and then click
Plain Paper.

3. In the right window pane, click Certificate of Appreciation.

4. Click Start Wizard.

5. Read the introduction and then click Next.

6. Under Color Scheme, click Iris and then click Next.

7. Click Other Organization and then click Finish.

8. On the File menu, click Save.

9. In the File Name box, type a name for your certificate.

10. If necessary, switch to the drive and folder in which you want to save the
certificate.

11. Click Save to save the file.

Customizing your certificate
Now that you've created the general layout for your certificate, you are ready to add
your personal touch. This version of the certificate uses plain paper with shades of
color for emphasis.

To customize your certificate
1. Click Name of Recipient and type the name of the person who will receive the

certificate. You can also merge names from your address list or existing
database using the instructions below. The rest of the text frames on the
certificate contain the information from your Personal Information set. If you
have not yet created a Personal Information set, refer to the Office Assistant or
see the "Creating a Calendar" lesson in this guide.

2. On the File menu, click Save to save the changes you have made.

3. On the File menu, click Print and follow the instructions in the print dialog to
print your certificate.

Adding Names to your certificates with Mail Merge
You can also choose to use Mail Merge to add names to a group of certificates.
Using a name list you create in Publisher (see below) or using an existing database
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created in Microsoft Works, Excel, or Access, you can use Mail Merge with your
publication.

Some features, such as Mail Merge, were not automatically installed when you first
installed Publisher 2000. If Mail Merge does not work when you try the steps below,
you will need access to the Publisher 2000 CD-ROM to complete these steps.

To create a list in Publisher (optional)

1. On the Mail Merge menu, click Open Data Source.

2. Click Create an address list in Publisher.

3. Type the name and address information in the Enter Address Information
field. You can leave fields blank. You may need to scroll down the list to fill in
all pertinent information.

4. Click New Entry to save the name and address information as an entry. Empty
fields appear for the next entry.

5. Continue to add address information and save it by clicking New Entry.

6. When you have added all the names and addresses for your project, click Close.
The Save As dialog box appears.

7. In the File Name field, type a name for your list.

8. If necessary, switch to the drive and folder in which you want to save the
address list.

9. Click Save to save the file and create the list. A dialog appears asking if you
want to merge the information from this list now.

10. If you want to continue, click Yes. The Insert Fields dialog box appears.

To add addresses to your publication

1. Go to page 1 of your publication.

2. In the Name of Recipient text box, click to the left of the "D" in the word "Do."

3. If you are using the list you just created, go to the next step.
-Or-
If you are using a list from another data source, on the Mail Merge menu, click
Open Data Source and select a source from the options.

4. In the Insert Fields dialog box, click the First Name field.

5. Click Insert. Publisher inserts placeholder text ("Name") called a field code into
the selected text frame.
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6. Click Close.

7. Type a comma and press ENTER. You would repeat the above steps if you were
merging additional fields, such as for an address label or envelope. You can
move, copy, or format the field codes just as you would regular text. If you need
to change a field code, you must edit it within the data source or Publisher
address list.
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8. On the Mail Merge menu, click Merge. Field codes are replaced by information
from the first entry of your data source. In the Preview Data dialog box, use the
navigation buttons or type in an entry number to see what other entries look like
in your publication.

Your publication is ready to print.

9. On the File menu, click Save to save the changes you made.

10. On the File menu, click Print Merge and follow the instructions in the print
dialog to print your publication.

Personalize It

Paper Direct papers have preprinted designs for certificates. Create special certificates of
appreciation using one of the several Paper Direct designs included in Publisher 2000.
You'll find several Paper Direct certificate types in the Special Paper section of Award
Certificates in the Publications by Wizard tab of Publisher 2000. Then, you can print
these certificates on special papers available from your office supply store.

More Ideas

• Plan an event to honor a graduate of your school who has contributed
significantly to the community.

• Have a classroom graduation, complete with certificates of graduation and
invitations to parents to attend the function.

• Use tickets, banners, and awards for a spelling bee, geography quiz, or other
class event.

• Use invitations to invite alumni, parents, and community leaders to important
school events.

• Have students create certificates for Mother's Day, Father's Day, Birthdays, or
milestones they achieve.

• Schedule one day a month to give time for students to present Certificates of
Appreciation to each other and to their teachers.
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Creating a Web Site

As the millennium approaches, the Web is rapidly becoming an integral part of education
for students and teachers. With a computer, a Web browser, and a telephone line, students
can communicate with the world around them and to get readily available information for
research, for projects, and for general knowledge.

With Publisher 2000, teachers and students can participate in the information revolution
by becoming Web authors without computer programming experience. Publisher 2000
lets you focus on the educational aspects of Web publishing rather than the mechanics of
Web site construction. You can now easily integrate Web publishing into daily classroom
experience without adding another subject to your curriculum. Use the Web Site Wizard
to create a Web site to publish your research and reports on the Internet.

Pre-publishing Activities

• On the Internet, look up school Web sites and sites created by individuals.
Evaluate which sites are most interesting and have the highest quality. Discuss
how a Web author can bring value to a Web site.

• Talk about the different ways communication can occur place over the Internet,
such as on Web pages, through e-mail, and listservs, MOOs, and MUDs.

• Discuss copyright issues and how they are being affected by the Internet.

• Brainstorm to discover what information should be on your class or club's Web
site.

• Compare the different aspects of educational, corporate and personal Web sites.
How do they differ?  How does each site achieve its goals?

• Collect images and photographs that you want to include on your Web sites.

• Involve your students in organizing your Web site's content around the site's
purpose. Target an audience for the Web site and create content with that
audience in mind.

• Write an introduction to your Web site that incorporates key words (school
name, location, principal, Web site topic). Investigate how search engines find
Web sites based on key words.

• Write the content for your Web site.

esson Objectives

4 Understand the
mechanics involved in
planning and
developing both and
individual and a
school/class Web site.

4 Use the Web Site
Wizard to develop
different types of
pages and customize
them to meet
individual needs.

4 Insert a Directory of
Related Links page.

4 Insert Clip Art on
your Web pages and
modify text elements
of the Web page.

4 Add publications that
you already created,
such as the newsletter,
to your Web site.

4 Insert hot links to the
Internet.

4 Preview your Web
page.
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Use It!

Building a Web site with the Web Site Wizard

Personal Web sites are a great way to
showcase student writing and to publicize
school activities, sports and other
extracurricular events. Publisher 2000's
Web Site Wizard helps you build your
Web site with several different types of
pages. You can include a calendar, stories,
a form for visitor feedback, or a links page.

To create a Web site

1. On the File menu, click New.

2. Click the Publications by Wizard tab.

3. Click Web Sites and then click School Web Site.

4. Click Start Wizard.

5. Read the introduction and then click Next.

6. In Color Scheme, click Mist and then click Next.

7. On Additional Pages, click Story, click Calendar, click Event, and then click
Next.

8. Under form, click Response Form and then click Next.

9. On the Navigation Bar, click Just a vertical bar and then click Next.

10. On Background Sound, click No and then click Next.

11. On Background Texture, click Yes and then click Next.

12. On Personal Information, click Other Organization and then click Finish.

13. Save the file.
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Adding another page to your Web site

After you have created your Web site you may want to add another page such as a
Directory of Related Links. Add it between the fourth and fifth pages.

To add pages

1. On the Status Bar, click the Page 4 icon.

2. On the Web Site Wizard in the left pane, click Insert Page.

3. On the lower-left pane, click Insert Page. The Insert Page dialog box appears.

4. On Available Page Types drop-down box, scroll down and click Related
Links, and then click OK. Publisher 2000 inserts this new page after the page
you've selected.

Modifying the text of your Web pages

With the aid of the Web Site Wizard, you've created the layout for your Web site,
including hyperlinks, text frames with sample text, and graphics. Next, you'll want to
make changes.

To replace text

1. On the Status Bar, click the Page 1 icon.

2. Click the Home Page Title text frame and type the title you want for your Web
site.

3. Click the other text frames and insert a text file or replace the text with text
you've written for the Web site. On the following pages, continue to replace text
with your new material.

4. On the File menu, click Save to save the changes you made.
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Customizing your calendar Web page

When schedule changes occur, you can quickly
and easily update your Web calendar, with
Publisher 2000. The current month shows on
the calendar page, but you can add additional
months’ dates on the lower part of the calendar
page.

To customize the calendar page with
the Calendar Creation Wizard

1. On the Status Bar, click the Page 3 icon at the bottom of the Publisher window
to go to the calendar page.

2. Click anywhere on the calendar.

3. Click the Wizard wand. 

4. Under Design, click Bars.

5. Click Dates.

6. Click Change Dates.

7. Select a month from the Start Date field.

8. Select a year using the arrows.

9. In the Schedule of Events frames, click the first occurrence of the word date and
type October 23.

10. Click the text to the right of the date and type Keiko fundraiser.

11. Add other dates and additional text to fill out the calendar.

12. On the File menu, click Save to save the changes you made.
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Updating your Events page

The Events page is the perfect place to let people
know about upcoming fundraisers and other
events your organization is involved in.
Customize the Events page by adding upcoming
events and revise it any time your organization's
schedule changes.

To add speakers and topics

1. On the Status Bar, click the Page 4 icon.

2. Click the Seminar Event or Title text frame and type Keiko Fundraiser.

3. Click the Business Name text frame and type your school name.

4. Click the Seminar or Event Title text frame and type Keiko Fundraiser.

5. Continue to replace the text on the page with text applicable to your event.

6. On the File menu, click Save to save the changes you have made.

Adding a survey page to your Web
site

A great way for students to practice primary
research without leaving the classroom is through a
survey conducted over a Web site. You'll find that
you're much more likely to get responses to your
survey when respondents can return the survey
over the Web, rather than mail it back to you the
traditional, more time consuming way. When your
readers complete your survey, all they need to do is
click Send and you've got the results. In the
following procedure, you'll be adding a multiple
choice survey to page 5 of your Web site.

To insert a survey page

1. On the Status Bar, click the Page 5 icon.

2. Click the Form Page Title text frame and type Keiko the Killer Whale.
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3. Click the Briefly describe your desired feedback text frame and type We are
looking at opinions about whales and Keiko. Please take a few minutes to
answer the following questions.

4. Click the First Question text frame and type your first question.

5. Click the Answer text frames and type in the answers from which you want the
respondents to choose.

6. On the File menu, click Save to save the changes you made.

To learn more about how to collect and work with the survey information on
your Web site, ask the Office Assistant about receiving form data.

Changing the look of your Web page

After you’re done entering text and replacing graphics on your Web site, you may
decide you want to apply a new design to the entire Web site and change the look of
the navigation bars. Returning to the Web Site Wizard, you can make those changes
easily

To change the design and color scheme

1. On the Status Bar, click the Page 1 icon.

2. On the Web Site Wizard pane, click Design.

3. Under Design, click Arcs.

4. Under Web Site Wizard, click Color Scheme and then click Mountain.

Creating hyperlinks to other pages

The Web Site Wizard already created hyperlinks to help visitors navigate through
your Web site. You can add additional hyperlinks to text and objects such as pictures
in a collage. To add hyperlinks to part of an object, use the Hot Spot Tool. Use the
following instructions to link a picture on page 1 to the survey on page 5.

To link to other pages within your Web site

1. On the Status Bar, click the Page 1 icon.

2. Click the picture on this page.

3. On the Insert menu, click Hyperlink.

4. In the Create a Hyperlink to field, click Another Page in Your Web Site.

5. Click Specific Page and then click the down arrow until you get to the number
5.
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6. Click OK.

Linking your page to the rest of the Internet

Connecting to another Web site is as easy as creating a hyperlink to another page on
your own site. For instance, you can link your Web page to the Discovery Channel
home page so that people interested in the research you did on marine mammals can
find additional information about sea life.

To link to other Web sites

1. On the Status Bar, click to the Directory of Related Links page.

2. On the Objects toolbar (vertical toolbar), click the Hot Spot Tool. 

3. On the first Web site name and address text frame, position the mouse pointer
where you want the upper-left edge of the link to be and then drag the mouse
diagonally down to the right to create the hot spot.

4. In the Hyperlink dialog box, click A Web Site or File on the Internet.

5. In the Internet address of the Web site or file drop-down box, type the address
of the site to which you want to link.
-Or-
Click Favorites to browse through your Favorites folder to find a Web address.

6. Click OK.

7. Follow steps 1 through 6 to create additional links.

8. On the File menu, click Save to save the changes you made.
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Preview your Web site

Once you've created your Web site, you'll want to make sure it looks the way you
planned. If you do not have a Web browser installed on your computer, ask the
Office Assistant how to install one.

To view your Web site

1. On the File menu, click Web Page Preview.

2. Click Web Site to preview the pages in your Web site and then click OK. You
should now be viewing the Web site with a browser.

3. Click the clip art on page 1 to jump to page 5.

4. Click the Calendar link on the left to jump to the Calendar.

5. Click the Form link on the left to jump to the Survey.

6. In your Web browser, click Back to return to the previous page.

7. On the File menu, click Close to exit the browser.

8. To exit Publisher, click Exit on the File menu.

Publishing your Web site

For procedures on publishing your Web site, see the topic "Publish your Web site" in
the Publisher 2000 Help or ask the Office Assistant.
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Personalize It

• Have your students to create their own Web sites as a project. They can write
personal biographies, incorporate school reports, or interviews with family
members.

• Investigate Web sites made by other students in other schools.

• While browsing the Internet, download additional Publisher graphics from
Microsoft. Use them for your Web pages or other Publisher designs.

More Ideas

• After you have created your Web site, contact your computer resource center
about publishing on the Internet. Your computer support staff can help you
uploading your Web site files.

• Learn about using other Internet communication technologies in the classroom,
such as listservs, e-mail, discussion groups, and MOOs or MUDs (for
information on MOOs and MUDs, refer to http://www.cwrl.utexas.edu/moo/).

• Create a Web site based on a unit you are studying, with information from
research done in class. Create links to other educational Web sites that have
additional information about the topic.

• Publish your school newspaper on the Web instead of on paper to cut down on
production costs.

• Create a school home page with information about each of the teachers and staff.
Incorporate information about extracurricular activities, reunions, clubs, a
school calendar, and the Hot Lunch schedule.


