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Office 2000 Professional
Overview

Welcome to Microsoft Office 2000 Professional! Microsoft Office 2000 Professional
features a new integrated workspace, which means that the features and functionality
work the same in all the programs. For example, the new Microsoft Office E-mail and the
Office Assistant are available in all the Office programs. The Office-wide (or shared)
features make Office 2000 easier to learn and easier to use. These new features also
increase productivity in and out of the classroom by letting you transfer information
between programs, and with others who may not have the same programs or software
versions that you have.

In this chapter you will learn about some of the shared features in the Office 2000
Professional suite. These features include:

• Personal productivity features, including new easier-to-use wizards.

• Standardized Office tools such as toolbars, ScreenTips, and the improved Office
Assistant.

• Microsoft Office E-mail feature for sending documents quickly and easily
through e-mail.

• Improved searchable Clip Gallery.

• Web integration and HTML compatibility with Internet Explorer 5.0.

• Multi-language and editing tools that allow you and your students to use more
than one language in a single document.

• Year 2000 compatibility.

What you will do:

4 See the new features
of
Office 2000

4 Learn to use the
standard Office 2000
tools

4 Find out how to send
documents from the
program in which
you create them

4 Discover new Web
integration and
HTML compatibility
in Office 2000

4 Become familiar
with worldwide
usage features of
Office 2000

4 Understand Office
2000's Y2K and
accessibility features
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Personal productivity and user assistance

The Office 2000 suite includes features integrated into all of the programs. This makes
the programs easier to learn and use. Office 2000 also conforms to your habits and
preferences to increase your personal productivity.

• Microsoft Office Profile Wizard. A utility that captures preferences and settings
made to Office programs, which can then be copied to other machines. Office
2000 takes special care to accommodate Windows Terminal Server with the
Roaming User Profiles.

• Intelligent Install. Determines the optimal installation based on existing Office
settings and available machine resources. A Custom Installation Wizard also
allows system administrator or technology coordinators to create custom
installations on an individual, departmental, or institutional level.

• Self-repairing applications. Checks all essential files and registry entries at
startup and then, if missing or corrupted, reinstalls them in the background,
requiring less maintenance for technology specialists.

• Backward compatibility. Office 97 can open files built in Office 2000.

• Customizable Alerts. Allows network administrators or technology coordinators
to supplement built-in alert dialogs with school or university-specific
information by inserting links to existing intranet information or assistance sites.

• Updated File Open/Save dialog box. The most commonly used dialog boxes in
Office, File Open and File Save, now have a Places bar which contains icons for
places you often store files such as the My Documents folder and the Desktop.

• Collect and Paste. With the extended Microsoft Office Clipboard, you can
gather up to 12 items from different sources and paste them into any Office
document either individually or all at once.

• Virus Protection and Security. The new Microsoft Office Antivirus utility allows
third-party virus protection vendors to directly scan Office documents before
they are loaded. With Office 2000, authors can digitally sign their documents,
certifying that they are virus free. Such signed documents open in Office
without the virus warning. If the documents are changed at all, Office recognizes
this and alerts you.

• Quick file switching. Each open Office document is represented by its own icon
on the Windows taskbar, making switching among a group of open documents
much easier.

• URLs in Command Bars, including the Outlook Bar. One or more icons in the
Command Bar can be links to Web pages so you can create links to class or
department Web pages, or pages you are using for research.

• History folder. This folder, found in the File Open dialog box, contains links to
recently opened files.



Office 2000 Overview In and Out of the Classroom with Office 2000 Professional

Standardized Office tools

Several Office tools have been standardized to increase your productivity. Once you have
learned to use these tools, you can use them the same way in each program in the Office
2000 suite. These tools are:

• Toolbars

• ScreenTips

• Office Assistant

• ClipArt Gallery

• Drawing tools

Toolbars

The Menu bar contains a list of menus that will help you create, edit, and format
items, documents, and publications in Office 2000. As you click each menu,
additional options appear. Each option can show more choices, depending on what
you are doing. If a menu option looks faded (is grayed out), the option is not
currently available to you, but it will be available for other activities. If you see a
chevron  at the bottom of the menu, hover over it for a moment, and all of the
options appear.

The Standard toolbar contains buttons that give you quick access to Office 2000's
most commonly used functions, such as opening, saving, and printing.

Click to open, save,
or send a document
as e-mail.

Cut, copy, and
paste objects or
text.

Link to the Web, create
tables, insert spreadsheets,
or add columns or
WordArt.

Show the
Office
Assistant.

Print a document,
preview printing,
or check spelling.

Undo or redo
any action.

Zoom, view markers, or
select a magnification.

More
buttons.

Explore the Menu toolbar by clicking on each of the
menus. For example, click Tools to see the options
in the Tools menu.

The arrows show you there are
additional options for this menu
item.

The chevron means more options
are available.

In Office 2000, the most
recently used commands will
appear first on your menus.
Besides being a convenient
productivity tool,
Personalized Menus also
reduces keystrokes and
mouse clicks for those with
mobility impairments.
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The Web toolbar contains buttons that allow you to quickly open, search, and browse
through any document, including Web pages.

Click to go forward or
backward between
documents.

Return to your start
page or search on the
Web.

Stop a current jump or
refresh a current page if
you are working in a
browser.

Shows the location of the
document in which you are
currently working or currently
displayed Web page.

Changing Toolbar settings

You can change many of the toolbar setting so that you can see more available
buttons, view large icons, list font names in their font, or view additional toolbars.

To change the Toolbar settings

1. From any Office 2000 program, on the View menu, click Toolbars, and then
click Customize.

2. Click the Options tab.

3. To view the Standard and Formatting toolbars in two rows so that all
buttons are visible, clear the Standard and Formatting Toolbars share one
row checkbox.

To view large icons, select Large icons.

To list font names in their fonts, select List font names in their font.

4. Click the Toolbars tab.

5. To view additional toolbars, select the checkbox next to the name of the
toolbar that you want to view.

6. Click OK.

To add or remove buttons from a toolbar

1. Click on the down arrow at the end
of the toolbar.

2. Click Add or Remove Buttons. A list of available buttons opens.

3. Select those that you want to display on the toolbar. Clear those that you do
not want to display on the toolbar.

4. Click outside the button list to close it.

You can use larger icons to
aide those with visual
impairments.

You can reduce the physical
steps necessary to use a
feature for those with
mobility impairments.
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ScreenTips

When you position your pointer to hover over any button on a toolbar, a small box
appears with the name of that button. The box is called a ScreenTip. If you do not
see ScreenTips, you can change the settings to show them.

To change the ScreenTip settings

1. From any program in Office 2000, click Toolbars on the View menu.

2. Click Customize.

3. Click the Options tab.

4. Click Show ScreenTips on Toolbars.

5. Click Show Shortcut keys in ScreenTips.

6. Click OK.

Office Assistant

With Office 2000's extensive Help system, you can quickly find answers to questions
as you work. The Office Assistant can answer questions, give you helpful tips, and
display alerts to help you work better. You can ask the Office Assistant questions in
your own words, and answers are given in simple language understood by educators
and students alike. If you like, you can select a different Assistant that better matches
your personality. Or, you can turn off the Office Assistant and ask questions using
the online Help.

To ask the Office Assistant a question

1. From any program in Office 2000, click Office Assistant .

2. Click in the text box and then type How do I save my document?

3. Click Search. Several topics appear.

4. Click Save a document. The Help system opens to this topic. You can
continue looking for other topics or close the Office Assistant.

5. To close the Office Assistant, click the X in the upper-right corner of the
Office Assistant box.

Point to the toolbar button.

The Screen Tip appears.

You can use keyboard
shortcut keys instead of the
mouse.

You can turn off the
graphical Assistant and still
use Help through the
keyboard. The new HTML
Help is easier to navigate
with fewer keystrokes or
clicks.
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To select a different Office Assistant

Although an animated Office Assistant is installed with Office 2000, you can
select another Office Assistant instead. To change Office Assistants, you must
have the Office 2000 CD-ROM in your computer CD drive.

1. From any program in Office 2000, click Office Assistant.

2. Click Options.

3. Click the Gallery tab.

4. To view the different Office Assistants, click Next or Back.

5. Click OK to accept the Office Assistant shown.
- Or -
Click Cancel to keep the current Office Assistant.

Clip Gallery

In the Office 2000 suite, you can add multimedia to your document, presentation,
Web page, or publication using the Clip Gallery tool. You can use the Clip Gallery to
preview a wide variety of pictures, photographs, sounds, and video clips that you can
insert in your documents.

To insert a clip

1. If the Drawing toolbar is not visible, on the View menu, click Toolbars and
then click Drawing.

2. Click Insert Clip Art  on the Drawing toolbar. The Clip Gallery appears
with the Pictures tab open.

3. Select a category by clicking a picture.
- Or -
Type a keyword in the Search for clips box.

Type a key word in the
Search for clips box to find
the clip you are looking for.

Use the category buttons
to narrow your search for
graphics.

Add graphics you use
frequently to the Favorites
category.
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4. Click the graphic you want to insert or preview. A toolbar opens next to the
picture.

• To insert the picture click the Insert clip icon .

• To see a preview of the clip click the Preview clip icon .

• To add the clips to your favorites folder in the Clip Gallery click the
Add clip to favorites or other category icon .

• If a graphic looks similar to what you want, but isn’t quite right, click
the Find clips that look similar icon .

To get Help using the Clip Gallery

The Clip Gallery includes its own Help system, where you'll find such
information as how to organize your clips in categories, how to assign keywords
to clips for easy searching, and how to work with the Clip Gallery by using
shortcut keys.

1. On the Clip Gallery, click Office Assistant .

2. Ask a question or search for a topic just as you would with the Office
Assistant in the program in which you are working.

To add a clip to the Clip Gallery
If you often use your own pictures, sounds, or motion clips in your documents,
you can store and locate them quickly by adding them to the Clip Gallery. You
can add pictures in any format supported by graphics filters in Word 2000. You
can also add your own sound and motion clips.

1. Click Insert Clip Art  on the Drawing toolbar and then click the tab for
the type of clip you want to add.

2. Select the category or create a new category in which to store the clip and
then click Import Clips.

3. Locate the folder that contains the clip you want to add and then select the
clip.

4. Under the Clip import option, select the option you want.

5. For Help on an option, click the question mark  on the toolbar and then
click the option.

6. Click Import.

7. In the Clip Properties dialog box, type a description of the clip and select
the options you want.

The Search and Find similar
features reduce keystrokes
for those with mobility or
cognitive impairments.
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Delivering documents

All Office 2000 programs have a standard feature that makes it easy to send your Office
files directly from that program. For example, you could create a schedule of assignment
due dates in Word 2000 or Excel 2000. Then, with Microsoft Office E-mail, you can
open a new e-mail message and send it to your students or colleagues. Note that before
you use this feature for the first time, your e-mail must already be configured properly.
Check with your technology coordinator or system administrator if you have questions.

When you use Microsoft Office E-mail, you have four options for how to send the
document you created:

• Mail Recipient. The document you create is sent as the text of the e-mail
message.

• Mail Recipient (as Attachment). The document you create is sent as an
attachment to the e-mail message.

• Routing Recipient. The document is sent as an attachment to an e-mail message
that can be routed to several people. Recipients can review the document and
send it to the next routing recipient. The document returns to you after the last
person has reviewed the document.

• Exchange Folder. Select this option to post the document to an Exchange folder
where your students or colleagues can look.

To send to a mail recipient

1. After you have saved your document and wish to send it to someone with
an e-mail address, on the File menu, click Send To and then click Mail
Recipient.

2. Depending on the program you are using, you may have a choice of sending
part or all of your document. For example, if you have a worksheet in an
Excel 2000 workbook, a dialog box asks if you want to send only the
current sheet or the entire workbook. Make a selection and click OK.

3. In the boxes that appear, type the e-mail address of the recipient in the To
box.

4. If you prefer, change the contents of the Subject box to something other
than the name of the file.

5. Click Send this Copy.

The document is sent to the e-mail address you typed and the document
becomes the body of the e-mail message.
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To send to a mail recipient (as attachment)

1. After you have saved your document and wish to send it as an attachment to
e-mail, on the File menu, click Send To and then click Mail Recipient (As
Attachment).

2. In the mail message dialog box that appears, add the recipients e-mail
address in the To box.

3. Type a subject in the Subject box.

4. Click in the box below the Subject box and type a greeting and instructions
on what the recipients should do with the attached file (optional).

5. Click Send. The document is sent to the e-mail address you typed, and the
document is viewable as an attachment to the message.

To send to routing recipients

1. After you have saved your document and wish to route the document, on
the File menu, click Send To and then click Routing Recipient. The Routing
Slip appears.

2. In the To box, add the e-mail addresses of the individuals to whom you
would like to route the message.

3. Type a subject in the Subject box.

4. In the Message text box, add a message indicating why the document is
being routed.

5. Click OK to send the document.

To post to an Exchange folder

1. After you have saved your document and wish to post the document to an
Exchange folder, on the File menu, click Send To and then click Exchange
Folder. The Routing Slip appears. The Send To Exchange Folder dialog box
appears.

2. In the Send To Exchange Folder dialog box, view the available folders by
pressing the plus sign (+).

3. Select a folder and click OK.
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Remote user assistance and synchronization

If you are using Microsoft Office 2000 and Microsoft Internet Explorer 5.0, you can
continue to work on files even when you are no longer connected to the Web server.
You select folders and files in Web Folders to be replicated on a local computer,
such as your laptop. You can then continue to edit those files after you disconnect
from the Web server. When you reconnect to the Web server, you synchronize the
files on your portable computer with the files on the Web server; this ensures that the
files are kept up to date.

This feature can be especially helpful to you as an educator if, for example, you
wanted to grade homework files from home on your laptop computer. You would
connect to your server, copy the files you need to your computer, and then
disconnect from the Internet (and your Web server). After completing your work on
the files, you would reconnect to the Web server, and synchronize the files.

For more information about synchronizing files, ask the Office Assistant from any of
the programs in the Office 2000 suite.

Worldwide usage

Office 2000 has been improved to embrace a global community. It can be easily adapted
to local or regional needs with the following new features. These are especially useful for
foreign language teachers as they work with students writing in languages other than
English.

• Global Interface. A technology coordinator or system administrator can change
the language without affecting the operation of the program. You can type in
multiple languages throughout a document without having to change the
interface language.

• Language AutoDetect. By automatically detecting the language you type in,
Word 2000 can intelligently use the correct spelling, grammar checking,
AutoCorrect, Thesaurus, and other proofing tools. Language settings have been
redesigned to be more accessible.

• Multilingual Editing and AutoCorrect. Word 2000 and PowerPoint 2000 can
take advantage of features such as AutoSummarize and AutoCorrect in multiple
languages.

• Euro Currency Support. Excel 2000 supports the new Euro currency (both the
symbol and the three-letter ISO code).

The year 2000

Microsoft provides new features in Office 2000 to help ensure that you are ready for the
new millennium. It provides a new set of tools, features, and safeguards for the new
millennium, including support for administering a four-digit year cutoff.
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For more suggestions to help organizations prepare for the new millennium, as well as for
answers to frequently asked questions, visit the Microsoft Year 2000 Resource Center on
the World Wide Web at the following address:

http://www.microsoft.com/year2000.

Integration with the Web

In Office 2000 you can save your documents as Web pages so that anyone with a Web
browser can read your documents. Office 2000 has also added an interactive feature to
some components of the programs to allow real-time document collaboration with other
educators and students around the world. Using Office programs, any document can be
saved in HTML format. Documents in progress can be previewed as HTML in the default
Web browser at any time. A Save as Web Page command makes saving to a Web server
as easy as saving a file. When you save a document, Office 2000 checks all links and
repairs any that don't work. Office 2000 includes these features to make Web integration
seamless:

• Themes created and coordinated between Office 2000 programs and FrontPage
2000 make it easy to create consistent-looking Web pages.

• HTML files created in Office 2000 are easily edited using Office programs.
Clicking Edit in the browser launches the Office 2000 program that created the
HTML file, simplifying document editing.

• Office 2000 offers an improved hyperlink function to make it easier to create,
edit, follow, and remove hyperlinks in documents.

• Office 2000 saves files using the appropriate international text encoding so that
users of any language can view the correct characters.

Web-based collaboration

The Office 2000 programs support HTML as a native file format, so all Office 2000
documents are automatically Web-ready. Saving an Office 2000 document to a Web
server is as easy as saving a file. With this feature you can use the Web to interact
with other educators and students with:

• Online Meetings. Office 2000 programs include a Conference command
that invokes NetMeeting conferencing software and enables sharing the
current document with one or more people using real-time Chat,
Whiteboard tools, Audio conferencing , or Video Conferencing. Outlook
2000 offers the option of setting up an Online meeting and then
automatically shares the current document with other people. This allows
several people to work collaboratively on one document.

• Presentation Broadcasts. The PowerPoint 2000 presentation graphics
program now makes it possible to broadcast a slide presentation with live
narration over the Web. These presentations can use either audio only, or
audio and video. Because the presentation is sent in HTML format, the
audience needs only a browser to view it. An Events page can offer pre-
presentation information or allow students to tune in to a presentation in
progress. Outlook 2000 can be used to schedule presentation broadcasts and
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the broadcasts can also be archived on a Web server, making viewing
presentations on demand easier.

• Web Discussions. If you have Office Server Extensions, you can initiate
conversations about documents as comments posted within those
documents. This allows educators and students to collaborate in-context in
research papers, presentations, and Excel workbooks.

• Web Subscriptions and Notifications. You can subscribe to a document or
Web page and indicate when you would like to be notified of changes to
that document. Subscribe to online professional journals and newsletters, or
your favorite subject area Web sites and receive notification when the sites
are updated.

• HTML File Management. When you use Windows Explorer to manage
files, storing files on a Web server is as easy as on a file server.

Microsoft Office Web Components

Not only does Office 2000 make it easy for you to save a spreadsheet or database
document to the Web, but visitors to the site can interact with the saved documents
and extract the information they need. For example, if you create a spreadsheet to
analyze data your science class is collecting over a period of time, students can enter
new values and recalculate the results in a copy of the spreadsheet you have saved to
the Web. Likewise, if you create Excel 2000 PivotTable dynamic views or Access
2000 forms, reports, or queries, you may want students to be able to sort, filter, pivot,
or enter new values themselves. Saving interactive spreadsheets or databases to the
Web is a great way to distribute class materials.

How does this interaction translate to the Web? Web browsers can't sort, filter, or
recalculate totals on Web pages. However, with Microsoft Office Web Components,
you can manipulate data in ways you have not been able to do before.

The Microsoft Office Web Components work behind the scenes to enable saving
spreadsheets, charts, and databases to the Web. They take full advantage of the
interactivity provided by Microsoft Internet Explorer. The Microsoft Office Web
Components include a spreadsheet, a PivotTable dynamic view, a data source, and a
chart.

• Spreadsheet. The spreadsheet component provides a recalculation engine, a
full-function library, and a simple spreadsheet in Web pages. You create
Web pages with spreadsheet components by saving Excel 2000 workbooks
as Web pages and by selecting the option to save the page interactively.

• PivotTable. The PivotTable dynamic views component enables you to
analyze information by sorting, grouping, filtering, outlining, and pivoting.
When you save an Excel 2000 PivotTable or QueryTable dynamic view as
an interactive Web page, the page contains a PivotTable component.

• Data Source. The data source component is the reporting engine behind
Data Access Pages and the PivotTable component. It manages
communication with back-end database servers and determines which
database records can be displayed on the page.
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• Chart. The chart component graphically displays information from the
spreadsheet, from the PivotTable dynamic views, or from the data source
component. When you save an Excel 2000 workbook containing a chart as
an interactive Web page, the page contains a chart component.
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Word 2000

Clear and organized writing is one of the most important skills for success in today's
world. Word 2000 can help students develop those skills as well as help you with your
own writing needs. Word 2000 provides an easy way to create handouts, worksheets,
student papers, and other printed documents, and also makes it easy to save your
documents to the Web or send them through e-mail. Some of Word 2000’s new features
also make it an excellent tool for collaboration and for teaching and learning foreign
languages.

Word 2000 can encourage the use of a writing process from developing ideas and
content, through revising multiple drafts and publishing student work. For example:

• Developing ideas and content. Students can use Word 2000's Outline view to
brainstorm an outline for their writing project. Outline view shows the
document's organization and makes it easy for students to restructure a
document by moving text and headings up or down.

• Producing drafts. Students can produce a rough draft knowing that Word 2000
offers them the freedom to easily edit and revise. Students can even save
multiple drafts of their documents within the same file using the Versions
feature, so they can easily refer to previous drafts. Educators may find this
useful when reviewing earlier versions of a student's work.

• Organizing documents. Students can use Word 2000’s Outline view to
determine how well their writing is organized. In Outline view, you can collapse
a document to show only the headings and body text you want. This makes it
easy to view the document's organization, move through the document, and
rearrange large chunks of text.

• Revising writing. Students can refine their writing through individual or peer
editing. With the Reviewing toolbar, students or educators can easily Insert
Comments, Track Changes, Highlight areas of text with color, Save Versions,
and even Send Mail. They can also proof using the spelling and grammar
checkers. Rewriting becomes a challenging, exciting opportunity to improve
quality, rather than a time-consuming chore.

• Formatting papers. Students can select styles, font sizes, and colors, and align
and space words, bullets, numbered lists, tables, and drop caps. They can set
margins, borders, page borders, shading, and document layout.

What you will do:

4 Explore the
features of Word
2000.

4 Create and format
a document.

4 Create a template
from a formatted
document.

4 Save your
document as a
Web page.
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• Publishing. You and your students can print documents, submit documents
electronically, or save files to HTML for publishing on the Internet or an
intranet. With built-in HTML support, you simply select Save As HTML and all
text, graphics, and tables are converted to HTML format. Once in this format,
new Word 2000 features let you add scrolling text, background sound,
background effects, and more. You can also create PowerPoint presentations
from Word 2000 outlines and documents. For more information, see the
PowerPoint 2000 chapter.

New for 2000

The following features in Word 2000 make it even easier to create Web, e-mail, and print
documents.

• Click-n-type. In Page Layout view, you can move the cursor anywhere on a
page, double-click, and then start typing. This simplifies complex document
layout.

• Collect and paste. Gather information from multiple sources and place up to
12 items on the Microsoft Office Clipboard at a time.

• Personalized menus. Commands that you use most often are prominently
featured on the menus. Menus are easily expanded to reveal all commands.

• Tables. Create nested tables (tables within table cells), floating tables (text
wraps around a table), arbitrarily positioned tables including side-by-side
tables, and integrated header rows (header rows integrated with the outside
border).

• Thesaurus. Word 2000 has a new thesaurus developed for Microsoft by
Bloomsbury Publishing Plc. Right-click a word, point to synonyms, and
then you can select a word from the synonyms list.

Foreign language features

New features allow students learning foreign languages, faculty and students
collaborating with others around the world, multi-lingual students, and non-native
speakers to easily create documents in languages other than English, even documents
in more than one language.

• Microsoft Office 2000 Multi-Language Pack. You can set the language of
the user interface and the Help, without affecting the operation of the
program. This allows you to work in the language of your preference.

• Microsoft Proofing Tools Kit (with Microsoft Office 2000 Multi-Language
Pack). The Microsoft Proofing Tools Kit is part of the Microsoft Office
2000 Multi-Language Pack (see above). The Microsoft Proofing Tools Kit
allows you to install tools such as spelling and grammar checker, thesaurus,
and AutoCorrect for various languages.

If you work with languages
that are similar, or if you
frequently switch languages
within a document, add the
Language menu to the
Formatting toolbar so you
can quickly apply a different
language. (Click More
Buttons , click Add or

Remove Buttons, and then
click Language.)
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• Language AutoDetect. Word 2000 automatically detects the language you
are typing in and can intelligently use the correct spelling and grammar
checker, AutoCorrect, and other proofing tools.

• Multilingual AutoCorrect. Word 2000 now supports multiple AutoCorrect
lists, so the automatic correction works for multilingual authors.

• Hyphenation. Hyphenation works in many languages. When different
languages are detected, hyphenation is done correctly for that language.

Web documents

As more schools develop intranets where students and faculty can publish, share,
collaborate, and manage their projects, Word 2000 lets people put information in an
online format without having to know HTML. The following features make creating
Web documents easier than ever:

• Save as HTML. All of your formatting (except versioning and passwords)
will be preserved when you save documents as HTML files.

• Web Page Wizard. Word 2000 provides a wizard for creating professional-
looking Web pages and multi-page Web sites.

• Browser compatibility. People often create Web pages that are not viewable
in older browsers. To make sure others can view your pages, Word 2000
allows you to turn off features that are not supported in older browsers.

• Web Page Preview. From Word 2000, you can preview Web pages in the
default browser, even without saving the pages first.

• Themes. Themes have been created and coordinated between Microsoft
Office 2000 Professional and the Microsoft FrontPage 2000 Web site
creation and management tool. This makes it easy to create consistent-
looking Web pages.

• Frames. Frames provide a simple way to make Web sites easier to navigate.
Word 2000 provides tools to create and view frames pages as they will
appear on the Web.

• Tables of contents. Word 2000 can automatically generate tables of contents
with several options that work well for online viewing, including the use of
frames.

• Hyperlinks. In Word 2000 you can easily create, edit, follow, and remove
hyperlinks in online and Web documents.
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Exploring Word 2000

Most of the tools and commands you need are easy to find on the Standard and
Formatting toolbars and on the Word 2000 menus. The following illustration is of the
Word 2000 window with a blank document in Print Layout view.

Horizontal ruler—use to view and set
paragraph indents, tab stops, page
margins, and column widths.

Status bar—Page number
of displayed page, section
of page, and page
number/total number of
pages

Scroll bar—drag the
box or click the
arrows to navigate
through the current
document.

Select Browse Object—click to
open the Select Browse Object
menu where you can browse for
footnotes or graphics. Use the
Previous and Next arrows to
browse through the items.

Status bar—Distance from the top of
the page to your insertion point; Line of
text where the insertion point is located;
Distance, in number of characters, from
the left margin to the insertion point.
No measurements are displayed if the
insertion point is not in the window.

Status bar—Double-click REC to turn the macro
recorder on or off; Double-click TRK to turn the
track changes feature on or off; Double-click
EXT to turn the extend selection mode on or off;
Double-click OVR to turn the overtype mode on
or off. The current language is displayed.

Standard toolbar

Formatting toolbar

Web toolbar

Tab stop—a position you set
for placing and aligning text
on a page. Click here to
change the kind of tab stop.

Vertical ruler—use to view
and set top and bottom
margins of pages and the
height of rows in tables.
Drag the markers to adjust
settings. Only available in
Print Layout view.

View buttons—click to
switch between Normal,
Web Layout, Print Layout,
and Outline views.
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Creating and formatting documents

With Microsoft Word 2000, you can create and modify the various types of documents
you use in the classroom quickly, edit and format your documents in interesting and
dramatic ways, and save documents as templates for future use. In this chapter you will
discover how to use these features as you create a worksheet or test for use in your
classroom.

There are several types of Word 2000 documents you can start from:

• Blank document . Start with a blank document when you want to create a
traditional printed document.

• Web page . Use a Web document when you want to display the document's
contents on an intranet or the Internet in a Web browser. A Web page opens in
Web layout view. Web pages are saved in HTML format.

• E-mail messages . If you use Outlook 2000 or Outlook Express, use an
e-mail message when you want to compose and send a message or a document
to others directly from Word 2000. An e-mail message includes an
e-mail envelope toolbar so that you can fill in the recipient names and subject of
the message, set message properties, and then send the message.

• Templates. Use a template when you want to reuse boilerplate text, custom
toolbars, macros, shortcut keys, styles, and AutoText entries.

When you save a Word 2000 document, its document type determines the file format in
which it is saved.

To create a worksheet or test

1. Start Word 2000.

2. On the File menu, click New, and then click the General tab.

3. Double-click Blank Document to create a new document.

4. Enter some introductory text of your choice into the document, such as the
title of the worksheet and some instructions.

5. On the File menu, click Save. The Save As dialog box appears. It's a good
idea to give a new document a name and save it as soon as you create it.

6. In the File name box, type a name for your document. In Word 2000 you
can write long file names so that you can be as descriptive as needed.

7. Click Save.

Formatting with tables

When you create or open a
document in Word 2000, the
document opens in a
separate window. You can
quickly switch from one
document to another by
clicking the document's
button on the taskbar or by
pressing ALT+TAB. You
can also view several open
Word documents at the same
time by using the Arrange
All command on the
Window menu.
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Tables are a handy way to format all kinds of documents that you might create for
your classroom from syllabi to tests to grade reports. You can quickly create a simple
table by using the Insert Table command or you can use the Draw Table tool to
quickly create a more complex table—for example, one that contains cells of
different heights or a varying number of columns per row. Using Draw Table is
similar to drawing a rectangle on graph paper—first, draw a line from one corner of
the table to the corner diagonally opposite in order to define the boundary of the
entire table, and then draw the column and row lines inside.

You can also use tables to perform some of the tasks you might use a spreadsheet
for. For example, you can sort table entries in alphabetical, numeric, or date order.
You can also total a row or column of numbers in a table, as well as perform other
calculations, such as averaging. For more information about these advanced
functions of tables, ask the Office Assistant.

To insert and format a table

For this worksheet or test, insert a table to format the space for student answers.

1. Place your pointer in the text where you want to insert the table.

2. Click Insert Table  on the Standard toolbar.

3. Select a number of columns and rows and AutoFit features. For example,
you might only want 2 columns, one for test or worksheet questions, and
one for answers. If you have 10 questions, you might want at least 10 rows.

4. Enter a question into each row. You can enter text, pictures, or even other
tables into the cells in this table. Use the arrow keys to move around in the
table.

5. You can resize the rows and columns of the table. To adjust the size of the
table, move the pointer over the vertical line that separates the columns in
your table and double-click to automatically fit the text. Do the same to the
vertical line on the right side of the column. Or, you can resize the columns
by selecting Cell Height and Width from the Table menu and then selecting
Autofit.

6. To add a border to the table, click anywhere in the table and on the Format
menu, click Borders and Shading.

7. Click the Borders tab.

8. Specify which borders you want to show or click None to hide the borders.

9. Click OK.

If you are working on a Web
page or in Web layout view,
you can set the table to
automatically resize to fit in
a window when you change
the window size. Click in the
table. On the Table menu,
point to AutoFit, and then
click AutoFit to Window.

To quickly total a row or
column of numbers, click the
cell where you want the
sum, and then click
AutoSum on the Tables

and Borders toolbar.
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You can also change the size or position of the table with the following:

• In-table row resizer  Lets you adjust any row's height directly in the
table by dragging the row border up or down. You can also adjust
column widths with the column resizer. If you hold down ALT while
you drag, the vertical ruler shows you the exact row height.

• Table move handle  Click to move the table to another position on
the page.

• Table resize handle Click and drag to change the size of the entire
table while maintaining the same row and column proportions.

To draw a table

You can also use Draw Table to create nested tables, tables inside other tables.
Nested tables are particularly useful when you use a table to lay out a page and
then want to use another table to present information. For example, you could
use a table to lay out a math test, and a nested table to present information for a
particular story problem.

1. Click Tables and Borders  on the Standard toolbar. The Tables and
Borders toolbar appears.

Draw
table

Line style
and weight

Border
color

Shading
color

Eraser Outside
border

Insert
table

Merge or
split cells

Distribute
rows and
columns

Change text
direction

AutoSum

Alignment Table
AutoFormat

Sort ascending
or descending

2. When you move the pointer over the document, you should note that it has
the shape of a pencil. If it does not, click Draw Table .

3. Click and drag diagonally down and to the right to create a rectangle.

4. With the pencil, draw a line that divides the rectangle in two.

5. Use the pencil to divide one of the halves into two columns.

6. Now that you can see the flexibility of the Draw Table feature, use it to
create and divide more boxes.

7. Click the Eraser tool.

8. Go back to the table and erase one of the lines you created by clicking and
dragging along the line. Press ESC to cancel the eraser tool.

You can also use the
keyboard to draw tables. For
information about how to do
this, ask the Office
Assistant.
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Using styles

A style is a set of formatting characteristics that you can apply to text in a document
to quickly change its appearance. When you apply a style, you apply a whole group
of formats in one simple step. For example, you may want to format the title of your
worksheet to make it stand out. Instead of taking three separate steps to format your
title as 16 point, Arial, and center-aligned, you can achieve the same result just by
applying the Title style. To try this, select the title of your test or worksheet and then
click Style on the Format menu. Click Title in the Styles box and then click Apply.

There are a number of other styles besides Title that are available in the Normal
template, the default Word 2000 template. A few basic ones are shown in the Style
list  on the Formatting toolbar. You can preview and select others in
the Style dialog box. On the Format menu, click Style.

Word 2000 also includes these style features:

• It automatically creates a style for you when you apply new formatting to
text.

• It can automatically redefine styles to reflect recently applied changes.

• It gives you an instant preview of each style from the Style list on the
Formatting toolbar.

Paragraph and character styles

A paragraph style controls all aspects of a paragraph's appearance, such as text
alignment, tab stops, line spacing, and borders, and can include character formatting.
If you want a paragraph to have a particular combination of attributes that aren't in an
existing style (for example, a bold, italic, center-aligned heading in the Arial Narrow
font), you can create a new paragraph style.

A character style affects selected text within a paragraph, such as the font and size of
text, and bold and italic formats. Characters within a paragraph can have their own
style even if a paragraph style is applied to the paragraph as a whole. If you want to
give certain types of words or phrases the same kind of formatting and the formatting
isn't in an existing style, you can create a new character style.

To create a paragraph style

The quickest way to create a new paragraph style is to format a paragraph, select
it, and then base the new style on the formatting and other properties applied to
the selected text. In this exercise, you will create a paragraph style for text which
is in a numbered list such as the steps in a direction or the questions on a test.

1. Type your test questions or worksheet directions into the document.

2. Select the text. On the Format menu, click Style.
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3. In the Styles dialog box, click List Number. The List Number style of the
Normal template is applied to your text.

4. Manually change some of the formatting of your text. For example, change
the font and the font size or color.

5. Select the text that contains the formatting you want to use for your style.

6. On the Formatting toolbar, click inside the Style box .

7. Type over the existing style name to create a name for the new style.

8. Press ENTER.

9. You can also set additional formatting characteristics for paragraph styles,
such as the style for the next paragraph. On the Format menu, click Style.
Click the style that has the settings you want to change, click Modify, and
then select the options you want.

Adding footnotes and endnotes

Typically, footnotes and endnotes are used in printed documents to explain,
comment on, or provide references for text in a document. You can include both
footnotes and endnotes in the same document. Whether you are assigning term
papers to be formatted in APA, MLA, or Chicago Manual of Style, Word 2000
allows you and your students to create appropriate notes and citations.

If you're viewing the document on the screen, you can view notes by resting the
pointer on the note reference mark in the document. The note text appears above the
mark. To display the note text in a note pane at the bottom of the screen, double-
click the note reference mark. When you print the document, footnotes appear where
you specified: either at the end of each page or directly below the text. In the printed
document, endnotes also appear where you specified: either at the end of the
document or at the end of each section.
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To insert a footnote or an endnote

In this exercise, provide a reference for some information in your worksheet or
test.

1. In Print Layout view, click where you want to insert the note reference
mark.

2. On the Insert menu, click Footnote.

3. Click Footnote or Endnote.

4. Under Numbering, select the option you want.

5. For help on an option, click the question mark  and then click the option.

6. Click OK. Word 2000 inserts the note number and places the insertion point
next to the note number.

7. Type the note text.

8. Scroll to your place in the document and continue typing.

Checking spelling and grammar

With Word 2000, the writer can specify the set of grammar and writing style rules
used in the grammar checker. Just select Options on the Tools menu, and then select
Spelling and Grammar. Any of the built-in grammar and writing styles can be
customized by choosing whether to apply specific rules that apply to a built-in style,
such as Casual Communication or Technical Writing. You can also create your own
custom grammar and writing styles. Word 2000 provides several ways to check
spelling and grammar:

• Automatically correct spelling and grammar. To fix spelling and
grammatical errors without having to confirm each correction, use the
AutoCorrect feature. For example, if you type definately and then type a
space or other punctuation, AutoCorrect replaces it with “definitely.”
AutoCorrect can make corrections that are generated by the spelling
checker's main dictionary or by a list of built-in AutoCorrect entries. You
can easily add your own AutoCorrect entries or remove unwanted ones.

• Automatically check spelling and grammar as you type. To check for
spelling and grammatical errors “behind the scenes,” use automatic spelling
and grammar checking. As you type, the spelling and grammar checkers
check the text and then mark possible errors with wavy underlines. To
correct an error, right-click on the underlined words to display a shortcut
menu and select the correction you want.

• Check spelling and grammar all at once. You can check for spelling and
grammatical errors and then confirm each correction. This method is useful
if you want to postpone proofing a document until after you finish revising
or editing it.
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• Check the spelling and grammar of text in another language. To check text
in another language, you need to install the spelling and grammar tools for
that language and make sure the language is enabled for editing. Thereafter,
Word 2000 automatically detects the language and uses the correct spelling
and grammar tools. Word 2000 recognizes the language of complete
sentences with appropriate punctuation, but not single words or phrases.

To customize or create a grammar and writing style

1. On the Tools menu, click Options and then click the Spelling & Grammar
tab.

2. Click Settings.

3. Do one of the following:

• To customize an existing grammar and writing style, click a style in the
Writing style box.

• To create a new grammar and writing style, click Custom in the
Writing style box.

4. In the Grammar and style options box, select the options you want.

Find and Replace

You can also use the Find and Replace commands to search for and correct words in
a document. For example, if you have created an assignment to use during January
1998 and now want to use the same assignment in March of 1999, you can have
Word 2000 find all instances of “January” and “1998” and replace them with
“March” and “1999.”

Word 2000 also finds and replaces all grammatically inflected forms of a word. For
example, if you want to replace the word “saw” with the word “hammer” throughout
a document, Word 2000 intelligently changes not only “saw” to “hammer,” but also
“sawing” to “hammering” and “sawed” to “hammered.” Word 2000 can also
intelligently replace the right word forms—in this example, Word 2000 would not
replace the verb “seen” with “hammer” although it is a word form of “saw” because
“seen” is unrelated to “hammer.” In addition, Word 2000 provides alternative word
forms, giving you choices for possible replacements in case the default choice is not
ideal. You can select the replacement from a list rather than typing it.
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Adding graphics to a document

There are two basic types of graphics that you can use to enhance your Word 2000
documents: drawing objects and pictures. Drawing objects include AutoShapes,
curves, lines, and WordArt. Use the Drawing toolbar to change and enhance these
objects with colors, patterns, borders, and other effects.

Pictures include bitmaps, scanned pictures and photographs, and clip art. You can
change and enhance pictures by using the options on the Picture toolbar. For more
advanced features, you can enhance and modify pictures in Microsoft PhotoDraw
2000 illustration and photo-editing program which is included with Microsoft Office
2000 Premium. If you have access to a scanner or digital camera, you can insert your
own pictures into your Word 2000 document.

To insert a picture into a document

1. Click where you want to insert the picture.

2. On the Insert menu, point to Picture, and then click From File.

3. Locate the picture you want to insert.

4. Double-click the picture to insert it.

To scan and insert a picture into a document

1. Set up the picture in the scanning device or camera.

2. On the Insert menu, point to Picture, and then click From Scanner or
Camera.

3. If you have more than one device attached to your computer, under Device
select the device you want to use.

4. Do one of the following:

• Click Web Quality to use a lower resolution or if you intend for your
document to be viewed on screen.

• Click Print Quality to use a higher resolution or if you intend for your
document to be printed.

5. Do one of the following:

• Click Insert if you're using a scanner and you want to use predefined
settings to scan your picture.

• Click Custom Insert if you're using a scanner and you want to change
image settings, or if you're using a camera. Then follow the instructions
that come with the device you're using.

6. When the image appears in the document, make any changes you want. You
can use the tools on the Picture toolbar to crop the picture, adjust its
brightness, contrast, and color, and make other adjustments.

By default, Word embeds
pictures in a document. You
can reduce the size of a file
by linking a picture. In the
Insert Picture dialog box
(Insert menu, From File
submenu), click the picture,
click the arrow to the right
of the Insert button, and then
click Link to File. While you
can't edit the picture, you
can see it in your document
and print it when you print
the document.
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The Insert button might be unavailable with some scanners because the scanner
software doesn't support an automatic scan. Use the Custom Insert button
instead.

Working with outlines

You can outline a document in three ways:

• Organize a new document. As you rearrange the headings and subheadings in
outline view, Word 2000 automatically applies the built-in heading styles to
them. To make it easier to view and reorganize the document's structure, you
can collapse the document to show just the headings you want. When you finish,
you can number the headings.

• Assign outline levels. Assign outline levels to your paragraphs if you aren't
using the built-in heading styles. This lets you impose a hierarchical structure on
your document without having to format your text with the built-in heading
styles. Then you can work in Outline view or with the Document Map.

• Create an outline-style numbered list. By typing topics and subtopics in an
outline-style numbered list, you can create a hierarchical structure for your
document. The text is not formatted with the built-in heading styles.

To organize a new document by using Outline view

1. In a new document, switch to Outline view. On the View menu, click
Outline.

2. Type each heading and press ENTER.

3. Word 2000 formats the headings with the built-in heading style, Heading 1.

4. To assign a heading to a different level and apply the corresponding heading
style, drag the heading's outline symbol (  or ):

• To demote a heading to a lower level, drag the symbol to the right.

• To promote a heading to a higher level, drag the symbol to the left.

5. To move a heading to a different location, drag the symbol up or down.
(The subordinate text under the heading moves with it.)

6. When you're satisfied with the organization, switch to Normal view or Print
Layout view to add detailed body text and graphics.
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To assign an outline level to a paragraph

Use outline levels when you don't want to change the appearance of your text.
The built-in heading styles apply specific formatting, while the outline levels
apply an “invisible” format.

1. Switch to Print Layout view.

2. Select a paragraph you want to assign an outline level to.

3. On the Format menu, click Paragraph and then click the Indents and
Spacing tab.

4. In the Outline level box, click the level you want.

To use the functionality of heading styles without modifying the built-in heading
styles, create a new set of custom heading styles that include the outline-level
paragraph format. After you create your own heading styles, you can work with
them as usual. For example, apply the custom heading styles to text that you
want to include in a table of contents.

Collaborating and revising

Word 2000 is an excellent tool for peer editing and group writing projects. Try the
following collaboration and revision features the next time you assign a research paper or
the next time you collaborate on projects with other educators.

• Web Subscriptions. With Office Server Extensions, you can be notified by
e-mail of changes made to a document or folder on a Web server by subscribing
to it. Once you subscribe, you are automatically notified on a scheduled basis if
the document or folder is edited, deleted, or moved, or if a new document is
created in that folder. You can also be notified if a discussion remark is added to
or deleted from a file.

• Online meetings. With Microsoft NetMeeting you can share and exchange
information with people in different locations in real time as if they were in the
same room with you. You can initiate an online meeting from within any Office
program, or with the NetMeeting program, which you can find on the Windows
Start menu. Use the Whiteboard feature, send messages in the Chat window, or
transfer files to other participants. You can also use Outlook 2000 to schedule
online meetings in advance.

• Microsoft Exchange public folders. When you want to make a document
available to others but you don't want to send it through e-mail, you can post it
to a Microsoft Exchange public folder. With Exchange public folders you can
collect, organize, and share files with students and other instructors.

• Versioning. Maintain a working history of a document. With this feature you
can see how a document changed, when it changed, and who made the changes.
You can also enter descriptive text about the changes made in each version of a
document. All the versioning information is stored within the document, so you
don't need to maintain and track multiple copies of the document. Word 2000
can automatically save a version every time it is modified, so you can see who
changed what in each version. This makes it great for evaluating student
collaborative work.

If you use change tracking
and then save your
document as a Web page,
tracked changes appear on
your Web page.
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For more information on these features, ask the Office Assistant or your system
administrator or technology coordinator.

Tracking changes

By tracking changes, a document can be reviewed by several group members while
the writer maintains final control over which changes to accept or reject. It is easy to
prepare copies of a document to distribute to a group for electronic review and
markup. When change tracking is turned on, Word 2000 uses revision marks, the
equivalent of “redlining” to indicate tracked changes. After the document is
reviewed, the author can see the changes made by the different reviewers each in a
different color.

After viewing tracked changes, the author can accept or reject each change. You can
also choose to show or hide tracked changes on the screen or in the printed document
by using the Highlight Changes dialog box. From the Tools menu, point to Track
Changes and then click Highlight Changes. You can require students to turn in
electronic copies of their peer-reviewed documents to check for participation and the
value of student comments.

You can also consolidate all changes and comments from different reviewers in one
easy step. If you assign students to peer editing groups, multiple reviewers can edit
separate copies of the same document and then the writer can merge all their changes
into the original. Or, if you or your students use separate computers at home and on
campus you can keep working on your document at home and automatically merge
your changes back into the original document at school.

To merge comments and changes from several reviewers into
one document

1. Open the original document into which you want to merge changes.

2. On the Tools menu, click Merge Documents.

3. Open one of the documents that has changes to be merged.

4. Repeat steps 2 and 3 until all copies of the document are merged.

5. Word 2000 displays all the reviewers' tracked changes and comments, each
reviewer represented by a different color. You can then review comments
and accept or reject changes as usual.
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Comment mark

The Reviewing Toolbar

On the Reviewing toolbar you can quickly access all the common reviewing tools
you need to track and review changes, insert and review comments, highlight text,
save new versions of documents, and send the document in an e-mail message.

Insert comment Track
changes

Create an
Outlook task

Previous or
next comment

Accept or
reject change

E-mail

Edit
comment

Previous or
next change

Select a highlight
color

Delete
comment

Save
version

Inserting review comments

You and your reviewers can make annotations on the screen without changing the

document text by using Insert Comment  on the Reviewing toolbar. When a
comment is added, Word 2000 numbers it and records it in a separate comment pane.
Word 2000 then inserts a comment reference mark in the document and highlights
the text that's commented on in yellow. As with revision marks, Word 2000 shows
each reviewer's comment marks in a distinct color.

You can view comments in ScreenTips or in the comment pane. Word 2000 displays
each comment and the name of the reviewer making the comment in a ScreenTip
above the text. (If a ScreenTip doesn't appear, click Options on the Tools menu, click
the View tab, and then select the ScreenTips check box under Show.) Use the
comment pane to edit and review all the comments in the document.

Comparing document drafts

Use Word 2000’s Compare Document feature to view changes to documents that
have not been revised by using the Track Changes feature. For example, if each draft
of a student research paper has been saved as a document, you can open the newer
version and then use the Compare Documents command (Tools menu, Track
Changes submenu) to compare it with an older version. When you compare
documents, Word 2000 uses Track Changes to show you how the old document is
different from the new one.

If the document you sent out
for review was not set up for
change tracking, but you
have the original document,
you can still find where
changes were made by
comparing the edited copy
with the original.
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Using Web Discussions

Web Discussions are similar to comments in that they provide a way for multiple
reviewers to offer input on a document. However, they are available only with Microsoft
Office Server Extensions, a feature that is set up by your system administrator or
technology coordinator. By using the Web Discussions feature, you and your students can
insert remarks into the same document. You can start a discussion, either about a specific
portion of the document or about the document in general, and by using the Web
Discussions toolbar, other reviewers can add to the discussion.

Web Discussions differ from comments in several key ways:

• Web Discussions are “threaded,” meaning that replies to a particular remark are
nested directly under the remark.

• Multiple Web Discussions can occur at the same time within the same
document. You and your students can insert discussion remarks into one
document without anyone having to route it or reconcile comments in multiple
copies of the document.

• New discussion remarks are immediately saved on the server, so others see them
as soon as they open or refresh the document.

In order to use the Web Discussions feature in Word 2000, your system administrator or
technology coordinator must set up Microsoft Office Server Extensions. Once that has
occurred, you need to connect to the discussion server that the administrator has set up.
Then you can start, view, reply to, and edit Web Discussions. In some instances you
might have access to a remote discussion server or to more than one server. If you have
questions about setting up this feature, ask your technology coordinator or system
administrator. For more information about using Microsoft Office Server Extensions in
education, visit the Microsoft in Education Web site.

Starting a discussion

You can initiate two types of Web Discussions:

• Inline discussions. An inline discussion relates to a specific paragraph,
table, or graphic. You start an inline discussion directly in a document.

Once you've inserted the first remark, a Discussion icon  appears at the
end of the text, table, or graphic, and you and your students can view and
edit comments in the discussion pane.

• General discussions. A general discussion relates to the entire document,
not just to a specific part of it. After you start a general discussion, remarks
appear in the discussion pane and you can view them by clicking Show
General Discussions  on the Discussions toolbar.
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Viewing a discussion and working in the discussion pane

In the discussion pane you can view discussion remarks, and reply to, edit, and delete
Web Discussions.

You can edit or delete discussion remarks that you have added to either an inline or a
general discussion. You can edit or delete only the discussion remarks that you've
added to a document, unless your system administrator has set up edit and delete
permissions to allow you to edit or delete all discussion remarks.

You can filter Web Discussions in a document so that you read only remarks added
by a particular participant or within a certain timeframe. In addition, the discussion
pane contains a discussion remark header that shows information such as the subject
of the discussion, the time, and the name of the person remarking. You can show or
hide any of the items in the remark header.

To connect to a discussion server

1. Open the document you want to add a discussion to.

2. On the Tools menu, point to Online Collaboration and then click Web
Discussions.

3. On the Discussions toolbar, click Discussions and then click Discussion
Options.

4. Click Add.

5. In the Type the name of the discussion server your administrator has
provided box, enter the Web address of the discussion server.

6. If your system administrator or technology coordinator has set up security
by using the Secure Sockets Layer (SSL) message protocol, select the
Secure connection required (SSL) check box.

7. In the You can type any name you want to use as a friendly name for the
discussion server box, type the name you want to use for the server, for
example, My Server.

8. Click OK twice.

To add an inline discussion to a document

1. Open the document you want to add a discussion to.

2. On the Tools menu, point to Online Collaboration and then click Web
Discussions.

3. Click anywhere in the paragraph or table, or select the graphic you want to
add a discussion to.

4. On the Discussions toolbar, click Insert Discussion in the Document .
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5. Under Discussion subject, type a name for the subject of the discussion.

6. Under Discussion text, type your comments.

7. Click OK.

The discussion pane appears and a Discussion icon  appears at the end of the
paragraph, table, or graphic that you added the discussion to.

You can also add a comment about the inline discussion to the discussion pane
itself. At the top of the discussion pane, click Insert Discussion in the

Document .

To add a general discussion to a document

1. Open the document you want to add a general discussion to.

2. On the Tools menu, point to Online Collaboration and then click Web
Discussions.

3. On the Discussions toolbar, click Insert Discussion about the Document .

4. Under Discussion subject, type the subject of the discussion.

5. Under Discussion text, type your comments.

To reply to a discussion in a document

1. Open the document that contains the discussion you want to reply to.

2. On the Tools menu, point to Online Collaboration and then click Web
Discussions.

3. If the discussion pane isn't visible, click Show/Hide Discussion Pane .

4. Do one of the following:

• To reply to an inline discussion, click the Discussion icon  next to
the paragraph, table, or graphic you want to reply to, and then click
Show a menu of actions  in the discussion pane.

• To reply to a general discussion, click Show General Discussions 
on the Discussions toolbar, and then click Show a menu of actions

 next to the discussion you want to reply to.

5. Click Reply.

6. Under Discussion text, type your reply and then click OK. In the discussion
pane, your reply appears nested under the remark you replied to.

Creating templates
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You can create templates to standardize the various types of documents your students
produce: research papers, book reports, and so on. Or, have student teams produce
document templates and justify their design. Use templates for consistency in your
classroom and across your department. You can also explore the templates that come
with Word 2000. Templates are powerful tools that save time and decrease the number of
mistakes in documents. They give a uniform look and feel to the various types of
documents you create.

Every Microsoft Word document is based on a template. A template determines the basic
structure for a document and contains document settings such as AutoText entries, fonts,
key assignments, macros, menus, page layout, special formatting, and styles.

The two basic types of templates are global templates and document templates. Global
templates, including the Normal template, contain settings that are available to all
documents. Document templates, such as the memo or fax templates in the New dialog
box, contain settings that are available only to documents based on that template. For
example, if you create a memo using the memo template, the memo can use the settings
from both the memo template as well as the settings in any global template. Word 2000
provides a variety of document templates and you can create your own document
templates.

The value of a Word 2000 template is simple: it can be used over and over to produce
variations of a particular look, but without changing the original itself (unless, of course,
you want or need to change it). There are two ways of creating a template: you can start a
new document, indicating that it is to be a template; or you can save a document as a
template.

To create a template

1. On the File menu, click New.

2. Click the General tab and then click Blank Document.

3. Under Create New in the lower-right corner, click Template.

4. Click OK.

5. In the File Name box, type a name for your template.

6. In the Save As Type list, select Document Template. Several folders appear
in the main window and the Templates folder appears in the Save In box.
Save it in the Templates folder so it can be easily retrieved and used to
create other documents based on its characteristics.

7. Click Save.

8. Create and format the document as you normally would including styles,
headers, footers, tables, and so forth.

9. To use the template, on the File menu, click New. You will see different
tabs with different names containing the various templates that came with
Word 2000. The template you just created should be on the General tab.

10. Click the name of the template and then click OK. You have now created a
new file based on your test template, but the template itself has not been

When you use the Web page
template, Word 2000 makes
features that are not
supported by your target
browser unavailable; so you
can design great-looking
Web pages without worrying
about how the formatting
will look in the Web
browser.

You can save the worksheet
or test you created earlier as
a template. Select Save As
from the File menu and then
select Document Template
(.dot) from the Save as type
list. You can now reuse the
formatting of the worksheet
or test while simply
changing the content or
questions.
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opened or changed in any way. Since this is a new document, even though
it's based on an existing template, you need to give it a new name.

11. Click Save on the toolbar.

12. In the File Name box, type the name of the document and then click Save.

Creating Web pages

You can use Word 2000 to create Web pages in the same way you create regular Word
2000 documents. You can make your Web pages interactive and add multimedia content
easily from Word 2000. To get you started, Word 2000 offers some easy ways to begin
your Web page.

• Create a new Web page by using the Web Page Wizard. By using the Web Page
Wizard, you can create a single Web page or an entire Web site. You can add
existing Web pages and Word documents to your Web site. To make your Web
pages more engaging, add a theme and use frames.

• Create a new Web page based on a Web page template. When you use a Web
page template, Word 2000 makes features that are not supported by your target
browser unavailable so that you can design great-looking Web pages without
having to worry about how the formatting looks in a Web browser. You can
change your target browser or turn the browser setting off. Add a theme and use
frames to make the Web pages more dynamic.

• Create a Web page from an existing Word 2000 document. Save an existing
document as a Web page to quickly get your Word 2000 documents ready for
copying to the Web or an intranet. You can place assignments, lecture notes,
sample papers, and any other Word 2000 document on the Web for your
students to use.

To insert a hyperlink into a document or Web page

1. Click Insert Hyperlink  on the Standard toolbar.

2. Under Link to File or URL, click Browse.

3. Locate the file you wish to link to. Double-click on the file and then click
OK.

4. Note that the text is now underlined, signifying that it is a hyperlink. Move
your pointer over hyperlink. When you see the hand appear, click the
hyperlink to activate it.

5. To test the hyperlink, on the Web toolbar, click Back to return to the Word
2000 document. Click Forward to return to the linked document.

6. On the File menu, click Save as HTML.

7. When the Save as HTML dialog box appears, type a name in the File Name
box and then click Save.
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To add effects to a Web page

1. To add scrolling text to a Web page, on the Insert menu, click Scrolling
Text.

2. To add a background color to your Web page, under Background Color,
click the color of your choice and then click OK.

3. On the Format menu, click Background and then click Fill Effects.

4. In the Fill Effects dialog box select a texture such as “water droplets,” and
then click OK.

5. On the Format menu, click Bullets and Numbering. Notice the new Internet-
specific buttons available.

6. On the File menu, click Save.

7. Once the Web page is saved, on the File menu, click Web Page Preview.
This will automatically launch the Web browser that you've set as your
default Web browser, such as Internet Explorer 5.0. This lets you view the
Web page as it will appear on the Web.

To add a movie to a Web page

1. On the Web Tools toolbar, click Movie  .

2. In the Movie box, type the path or Web address of the movie file you want
or click Browse to locate the file.

3. In the Alternate image box, enter the path or Web address of the graphics
file that you want to designate as a substitute when the user's browser
doesn't support movies or when the user turns off the display of movies.

4. In the Alternate text box, enter the alternate text that you want to appear in
place of the movie or alternate image.

5. In the Start list, do one of the following:

• Click Open to play the movie when the user downloads the Web page.

• Click Mouse-over to play the movie when the user moves the mouse
pointer over the movie.

• Click Both to play the movie in either scenario.

6. In the Loop box, enter the number of times you want the movie to repeat.

7. To review the movie while you are authoring the Web page, right-click the
image representing the movie and then click Play.
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Themes

A theme is a set of unified design elements and color schemes for background
images, bullets, fonts, horizontal lines, and other document elements. A theme helps
you easily create professional and well-designed documents for viewing in Word
2000, in e-mail, or on the Web.

Unlike a template, a theme does not provide AutoText entries, custom toolbars,
macros, menu settings, or shortcut keys. A theme provides a look for your document
by using color, fonts, and graphics.

You can apply a new theme, change to a different theme, or remove a theme by
using the Theme command on the Format menu. Before you apply a theme, you can
preview sample page elements in the Theme Preview pane by selecting the theme
from a list. You can also select options to apply brighter colors to text and graphics,
animate certain theme graphics, or apply a background to your document. To see the
animation of theme graphics, view the Web page in a Web browser.

A variety of themes are available on your hard drive when you install Word 2000. If
you have Microsoft FrontPage 4.0 or later installed, you can use the FrontPage
themes as well. Additional themes are available on the Web. To download additional
themes, click Microsoft on the Web on the Help menu.
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Putting it together

• Standardize test formats for your department or school. This can reduce student
confusion (like, “Do I write a ’T’ or ‘True’ ?”).

• Keep a master list of test questions for each unit or subject you teach so that you
can easily, quickly, and accurately put together a new test or modify an existing
one. Share question lists with others who teach the same subjects.

• Teach document design by having students analyze the Word 2000 templates
and then have them design their own template and styles.

• Have students create resumes with the Resume Wizard. Younger students can
use the Letter Wizard to write letters to local political or civic leaders about an
issue that affects them. Discuss audience, tone, and formatting.

• Incorporate resources from Encarta into student research papers or Web pages.
Have students import their paper outlines to PowerPoint and create a
presentation.

• Encourage the use of a writing process by having students or groups of students
use the collaboration and revision features.

• Use Microsoft Equation Editor to create math tests in Word 2000.

• Create surveys for conducting research using forms in Word 2000.
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What you will do:

4 Explore the features of
Excel 2000.

4 Create and save a
worksheet.

4 Format cells.

4 Learn to apply formulas
in worksheets.

4 Create a workbook.

4 Create a chart from a
table.

4 Save a worksheet to the
Web.

Excel 2000

Microsoft Excel 2000 gives you and your students the opportunity to learn and strengthen
skills as you gather data, create worksheets, analyze and chart the results, and integrate
your findings into reports and assignments. This chapter shows you how Excel 2000's
features helps you to work better and teach better. The following pages offer self-guided
lessons to make it easy for you to use Excel 2000 as a classroom tool and management
tool. Illustrations and steps written in plain language help you to:

• Gather and enter data.

• Format data.

• Work with numbers, formulas, and functions.

• Use proofing tools.

• Emphasize your point with charts.

• Put it all together.
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New for 2000

Excel 2000 offers a variety of new features designed to help you collaborate and share
information through the Web and to perform more extensive analysis of your data. This
version of Excel is also easier to manage and use than ever before.

• Web-enabled collaboration and information sharing. Excel 2000 allows you to
create and share rich Web documents with the same Office tools you use to
create printed documents. This means that your Excel 2000 content is
universally viewable by anyone with a browser.

• Drag and drop. Excel 2000 also supports the drag and drop of table data from a
Web browser directly into Excel.

• HTML as companion file format. Excel 2000 can save to and read from HTML
files with high fidelity. HTML is now on the same level as the Excel file format
(.xls).

• New date formats. Custom date entry behavior and static date function behavior
give you more options for working with dates, and Excel 2000 is Year 2000
compliant.

• Enhanced Web queries. A new dialog in Excel 2000 makes it easy for anyone to
bring data from the Web directly into Excel for tracking or analysis.

• List AutoFill. Excel 2000 automatically extends formatting and formulas in lists,
simplifying this common task and helping you work more efficiently.

• See-Through Selection. Instead of the inverse video selection that hides
formatting and sometimes text, the See-Through Selection in Excel 2000 lightly
shades selected cells so that you can make changes and see the results without
un-selecting the cells.

• Euro currency support. Excel 2000 supports the new Euro currency, both the
symbol and the three-letter ISO code.
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Exploring the Excel 2000 window

When you start working in Excel 2000, you begin using a workbook that contains screens
called worksheets. They are identified as Sheet1, Sheet2, and so on.

The most recognizable difference between a word-processing document and a
spreadsheet is that the spreadsheet uses rows and columns because most data entered onto
a spreadsheet is numerical and is easier to read, understand, and manipulate when
presented in columns.

Use these buttons to add
Web links, calculate an
AutoSum, add formulas,
and sort data.

The Chart
Wizard helps
you create
charts.

The Drawing
Tool helps you
create WordArt
and add shapes to
worksheets.

Merges selected
cells and then
centers text in the
cell.

Use these buttons
to format
numerical data.

The Excel 2000 Standard
and Formatting toolbars
includes buttons for
formatting data and cells.

The Name box indicates
which cell is selected.

The Formula box shows the
data in the cell.

Column and Row numbers
make it easier to know
where you are on the
worksheet.

Use these buttons to keep
track of worksheets in a
workbook. Click the Sheet
buttons to move from one
worksheet to another.
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Moving around in the Excel 2000 workbook

There are a number of ways to move around in a workbook. Moving from one cell to
another in Excel 2000 is quick and easy. The ways to move from cell to cell include
clicking a cell or using the Go To command, the scroll bars, the arrow keys, or the
HOME, END, PAGE UP, and PAGE DOWN keys.

To move within a worksheet

• To select any cell, click it. For example, click cell A1.

• To move one cell to the right, press TAB, or to move one cell to the left,
press SHIFT+TAB.

• To move one cell down, right, up, or left, use the arrow keys.

• To move to the uppermost-left cell, A1; press CTRL+HOME.

• To move to any cell, on the Edit Menu, click Go To and then type any cell
number (for example, J18).

• To move down in the worksheet, press PAGE DOWN.

• To move up in the worksheet, press PAGE UP.

• To move to the first column of the worksheet, press HOME.

To move from worksheet to worksheet

• Click the worksheet buttons in the left-bottom area on the worksheet.

Creating a worksheet to track data

A worksheet is an effective tool for keeping track of all sorts of data. You can track
student attendance, books you have read and their authors, a check register, a list of major
purchases and the amounts, or student organization trips you have gone on and their dates
and costs. If students are tracking any type of data, then creating a worksheet can help
those students easily manage the information.

Creating an attendance worksheet

This activity is easier if you have a set of data available to add to the worksheet. Any
type of information works. The example worksheet is a student attendance
worksheet. The data used for this worksheet includes student names, student
numbers, and dates.
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To create a worksheet and add text

1. Open Microsoft Excel 2000. A new workbook opens.

2. At the top of the worksheet, right-click the B (column header) and click
Format Cells.

3. On the Number tab in the Category box, click Text and then click OK. This
keeps the student numbers in this column exactly as you type them.

4. Click cell A3.

5. Type a student name, last name first (for example, Jensen, Camille).
The words may not be entirely visibly in the selected cell. The information
is still there, and later, you will format the column so you can see all of the
information.

6. Click cell B3 or press TAB.

7. Type in the student's ID number.

8. Click cell A4.

9. Type the next student’s name, press the right arrow, and type the student ID
number.

10. Continue to type each of the names and student numbers for the students in
one class.

To add dates to the attendance worksheet

1. Click cell C2 to select it.

2. Type the first date of class in mm/dd/yyyy order.

3. With the cell still selected, place the pointer over the lower-right corner of
the cell until the pointer turns into a + sign.

4. Click and drag the pointer across the next 4 cells in the row. Excel 2000
automatically fills in the next four dates.

5. Click cell G2 and repeat steps 2-4 to fill in the dates for the next week.
Repeat until all weeks are filled in.

6. On the left side of the worksheet, right-click the 2 row header and click
Format Cells.

7. On the Number tab in the Category box, click Date.

8. In the Type list, select the date format you want and click OK. All the dates
change to the selected format.

There is a difference
between a workbook and a
worksheet. A workbook can
contain many worksheets.
Each worksheet can contain
up to 256 columns and
65,536 rows.
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To adjust column widths

When “#######” appears in a cell, the cell is too narrow for the data to be
displayed.

1. Select the columns in your worksheet by clicking the A column header and
dragging across to the last column in which you have dates entered.

2. Move the pointer over the border between any two column headers until the
pointer changes to a double arrow.

3. Double-click. The columns automatically adjust the width to the longest
text in their respective columns.

4. On the File menu, click Save.

Sorting functions in Excel 2000

Recording names and student numbers can be a full-time job. Just as soon as you
have everyone in the correct order, you have a new student whose last name starts
with the letter C. With Excel 2000, sorting the names by last name, or any other
order, is quick and easy. Using Excel 2000, you can track information for each
student, and then organize it according to importance or category.

To alphabetize names

1. Open the Attendance worksheet if it is not already open.

2. Select cells A3 through the end of the list in column B so that all names and
student numbers are selected.

3. On the Data menu, click Sort.

4. Under Sort by, select Column A and then click Ascending.

5. Click OK.

6. On the File menu, click Save.

You may want or need to
adjust the width of one or
more columns in your
worksheet in order to allow
for better spacing between
columns or to maximize the
available space on the
worksheet.

You can also enter first
names in one column, last
names in a second column,
and middle initials in a third
column. This way, you can
sort by last name or first
name.
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Creating a worksheet to calculate data

A worksheet can also calculate data when you add formulas. Formulas in worksheets can
save you time by doing many of the tedious calculations involved in record keeping for
grades and attendance. It can also help you to teach students the relationships between
numbers. For example, you can show students how much money can be saved in interest
if you pay a loan in 36 months instead of 42 months. You can also keep track of loans,
calculate averages for sports teams, determine gas mileage, or perform any other
mathematical equations.

Create a car payment calculation

A car payment calculation requires a fairly simple formula. This activity illustrates
the ease with which you can add formulas to your worksheets. To calculate the
payment, you need a loan amount, the term or length of the loan, and the interest
rate. The following activity teaches you to add a formula to calculate the monthly
payment on the car loan.

To calculate a car payment

1. On the File menu, click New and then double-click Workbook.

2. In cell C2, type Car Payment Schedule and then press ENTER.

3. Type the following text in the cells shown in the worksheet:

4. Click cell C11, and on the Formula toolbar click Edit Formula (the = sign).

5. Click the Functions arrow and click PMT, if visible.
-  Or -
Click More Functions, click Financial in the Function category, click PMT
in the Function name, and then click OK.

6. In the Rate window, type D5/12 (interest rate D5 divided by 12 months per
year).

7. Click the Nper window and then type D6 (the term of the loan).
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8. Click the Pv window and then type D7 (the principle value).

9. Click OK.

10. To change the months of the loan to 24, type 24 in cell D5.

11. To change the interest rate to 12.5% to demonstrate how the payment
changes, type 12.5 in cell D4. Try several combinations on your own, and
see how it works.

12. Save your work.

Creating a workbook for attendance and grades

You can use Excel 2000 worksheets to collect and analyze information, including
student records, lesson notes, school activity budgets, and professional organization
information, and data. Students may use Excel 2000 for scientific data, weather
journals, financial reports, nutritional diaries, or legislative voting records. Each
worksheet can be easily customized and enhanced with graphics and artistic
additions. This lesson teaches you to build a workbook containing a worksheet for
student attendance and a worksheet for grades.

To create the workbook

1. Open Microsoft Excel 2000.

2. On the File menu, click New.

3. On the General tab, double-click Workbook to open a new one.

4. Click cell B2 and then type Student List.

5. Save your work.

Password protecting the workbook

Because this workbook contains sensitive information, you can add a password to the
document. When a workbook is password-protected, no one can read or change
information in it without using the password.

To password protect the workbook

1. On the File menu, click Save As.

2. In the Save As dialog box, on the Tools menu, click General Options.

3. In the Password to Open box, type a password and then click OK.

4. In the Reenter password to proceed box, type your password again and then
click OK.

5. Click Save.
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6. If prompted, click Yes to replace the existing workbook with the open
workbook.

Adding an attendance worksheet

In this section, you add the attendance worksheet that you already created. The
attendance worksheet is the first worksheet in the book you created previously.

To copy a worksheet into a workbook

1. View the attendance worksheet you already created.

2. On the Edit menu, click Move or Copy Sheet.

3. In the To book dialog, click new book.

4. In the Before sheet dialog, click Sheet 1.

5. Click OK.

Building a Grade Book worksheet

The days of the written grade book, while far from gone, are rapidly changing, and
educators are taking advantage of the ease of use and power of the worksheet to
make tracking student achievement less burdensome. Using Excel 2000 to create and
maintain your grade book can save you time and energy and eliminate clerical
mistakes. Use Excel 2000 to create an electronic grade book to keep track of student
achievement and do more sophisticated reporting of student progress.

To create the grade book worksheet

1. Click Sheet 2 at the bottom of the workbook to move to a new worksheet.

2. Click cell A1 to select it.

3. Type your name and press ENTER.

4. In cell A2, type the name of your class (for example, Science, English, or
Math).

5. Press DOWN ARROW to go to cell A3.

6. Type Period 1.

7. Press DOWN ARROW to go to cell A4.

8. Type 1st Quarter and press ENTER twice to move to cell A6.

9. Click the Attendance tab at the bottom to switch to that worksheet.
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10. Click cell A7 and while holding down the mouse button, drag across to cell
B7.

11. Press SHIFT and drag down to the row containing the last student name and
number you have entered. Then, release the mouse button. All selected cells
are highlighted.

12. Right-click anywhere in the selected cell area and click Copy.

13. Switch back to the Grade Book worksheet and select the same cells you
selected in the Attendance worksheet.

14. Right-click the selected cells and click Paste. The names are copied.

15. In cell D6, type Test 1 16-Oct-1999.

16. Move to the next cell in the row and repeat the step with the following
column headings (these headings are used later for an example of
calculating grades):

When you are finished, cells D5:R5 should be filled with the above titles.

17. Adjust the column widths on the worksheet.

18. To rotate text and cells, see “Formatting rows and columns” later in this
chapter.

To use automatic fill

1. Open the Attendance worksheet if it is not already open.

2. In cell D5, type Monday.

3. Click and drag the fill handle to select the cells through cell G5.
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Entering and formatting titles

Using titles on the worksheets makes it easier to read and understand the information
shown. You can retain the existing styles, create your own styles, or customize your
own workbook template. The next exercise illustrates how easy it is to enter and
modify font styles and sizes in your worksheet.

To enter and format a title on the worksheet

1. With the Grade Book worksheet open, click cell A1.

2. On the Formatting toolbar, click the Font box and then click Antique Olive.

3. On the Formatting toolbar, click the arrow next to the Font Size box, click
14, and then click Bold.

Formatting rows and columns

Adjusting rows and columns so that the text within them is aligned left, centered,
aligned right, or justified is quick and easy. Select the row or column and then use
the buttons on the Formatting toolbar.

Rotating text on a worksheet is useful when you are recording grades and want to
clearly label assignments. This feature allows you to format any cell on your
worksheet. If you try to rotate merged cells, you may find that only the first letter
displays.

To justify text in rows

1. On the Grade Book worksheet, select cells D2, E2, F2, G2, and H2.

2. On the Formatting toolbar, click Merge and Center.

3. Select cells B7 through the last cell containing a student number.

4. On the Formatting toolbar, click Align Right.

Use Merge and Center 
to place text in the center of
a single cell or several cells.

You can add other
formatting characteristics to
your title. To make the text
bold, click the text cell and
then click Bold on the
Formatting toolbar.
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To rotate text in rows

1. In the Grade Book worksheet, click the row header 6.

2. Click the Formatting tab.

3. Right-click row header 5 and then click Format Cells.

4. Click the Alignment tab.

5. Drag the Orientation bar to 45º, or type 45 in the Degrees box.

6. Click the Border tab and click Outline and Inside.

7. Click OK. The text and cells are now at an angle.

To change cell indent

1. Select cells A8 to the last cell in the column containing a student name.

2. Click Increase Indent on the Formatting toolbar. Click again. Notice how
the selection is now indented.

To complete the data entry

1. Fill in the scores for the students.

2. Place the cursor in the appropriate cell.

3. Type in the test, quiz, or homework score.

4. Save your work

Hiding columns

Hiding columns is an easy way to “fold” away columns you need but prefer not to
see for a particular process. This is helpful if you want to post test scores and grades
on a bulletin board while still protecting student privacy. Hiding columns is useful in
maintaining complete records in a single file.

To hide columns with test scores

1. Open the Grade Book workbook if it is not already open.

2. Click the column A header to select the column.

3. On the Format menu, click Column and then click Hide.

4. To unhide your columns, on the Format menu, position the pointer on
Column, and click Unhide.

5. Save the workbook.
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Adding formulas to a worksheet

Earlier in this chapter, you added a formula to a worksheet to calculate a car payment.
You can also add any formula that you write yourself. Adding formulas to the grade book
worksheet increases your productivity by doing the tedious grade averaging for you. The
formulas, once in place, automatically calculate the grades as you type the scores. The
following section teaches you how to add formulas to worksheets.

Order of operations in Excel 2000

There are many formulas that help you calculate or analyze everything from finances
to statistical sampling plans. When you combine several mathematical steps in a
formula, they are performed in a specific order. Excel 2000 starts calculating from
the left to the right according to the following order of operations:

Order Symbol Description

1 () Parentheses

2 - Negative number if used with one operand

3 % Percentage

4 ^ Exponentiation

5 * and / Multiplication and division

6 + and - Addition and subtraction

7 & Connects two text values to produce one

8 Continuous text value

9 =,<,<=, >,
>=, <>

Comparison operators

For reference, the Comparison operators are:

• = Equal to

• < Less than

• <= Equal to or less than

• > Greater than

• >= Equal to or greater than

• <> Not equal to

For examples and meanings
of calculation operators in
formulas, click Office
Assistant and then type
Operators.
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Adding formulas to your grade book worksheet

Adding formulas to your grade book worksheet allows Excel 2000 to do the most
difficult part of assigning student grades. You can add formulas that add the point
totals, calculate percentages, and assign letter grades. It is all done with simple
mathematical formulas.

In order to see the formula work, you must have numbers in the cells representing
student points earned on tests, quizzes, and assignments.

To add a formula for totals

1. Open the Grade Book worksheet if it is not already open.
First you want to get a total for the points earned.

2. Click cell S6 and type total points.

3. Click cell S7.

4. Click the = (equals sign).

5. Click the Formula drop-down list and then select SUM.

6. In the Number 1 box, type D7:R7 (the colon indicates a series).

7. Click OK.

Notice that the sum of the scores shows up in cell C13. Also notice that the
formula itself shows in the formula bar when the cell is selected. To modify
or change the formula, simply click in the formula bar, make the changes,
and then press ENTER.

8. You have the total for the points possible, but you need the sum for the
students’ columns. You could type the formulas in cells D13 through H13.
But that would take some time and you might make some mistakes. Excel
2000 can make it very easy for you.

To fill all of the other cells, select cell S7, place the cursor on the handle in
the lower-right corner of the cell, and drag to the last cell in the row. Excel
2000 not only copies the formula into each cell, but also adjusts the formula
for each column so that it is correct for that column of numbers.

To add a formula for percentages

1. Click cell T6 and type percentage.

2. Click cell T7. You need a formula here that divides the number of points
earned by the number of possible points. Then you'll convert it to a
percentage.

3. Type =S7/$S$7 (the cell with the total divided by the constant total in cell
S7).

4. Press ENTER. The number 1 appears in cell S7.

Autofill allows you to drag
the fill handle of a cell to
copy the formula from that
cell to other cells in the same
row or column.
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5. To change the number to a percentage, click cell T7 and then on the Format
menu, click Cells.

6. In the Category box, click Percentage.

7. In the Decimal Places box, type 1.

8. Click OK. You should now see 100% in cell T7.

9. Now, just as you copied the formulas earlier, you drag the fill handle to
copy the formula in T7 to the rest of the row. Because you used $S$7
instead of S7, the number does not adjust to the total in the column in which
you are working. To find out more about constants, ask the Office Assistant.

10. Save your work.

Creating letter grades from percentages

Now that you have calculated averages, you can easily figure letter grades from
scores using Excel 2000. For this type of formula, Excel 2000 compares data using a
formula that evaluates the data in relation to a table that you create. The formula
interprets the range of data and assigns the value, or letter grade, you have associated
with that number. So, you will have a formula that looks up the value you have
assigned, and places it in the cell you want. This is called a lookup table. You will
first need to create the table that the formula looks at, then assign the formula to the
letter grade cells.

To create letter grades from percentages

1. Click cell X7, or any cell outside the range of your grades, and then type
Percentage.

2. Click cell Y7, or the cell next to the one you just typed in, and then type
Letter Grade.

3. In cell X8, type 0. The range for the lookup table should always start with
the lowest number.

4. In cell Y8, type F. This represents the letter grade associated with values
greater than zero. When you add the next value, it will become the lower
cutoff for the next letter grade.

5. In cell X9, type .599. Any value greater than this will be assigned the next
letter grade.

6. In cell Y9, type D.

7. In cell X10, type .699 and then type C in cell Y10. In cell X11, type .799
and then type B in cell Y11. In cell X12 type .899 and then type A in cell
Y12. This completes your lookup table. Continue to add the formula to your
grade sheet that calculates the letter grade for each percentage.

8. Click cell U6, type Grade.

9. Click cell U7 and then click Edit Formula (the = sign).
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10. Click the Formula drop-down list and then select LOOKUP. If LOOKUP is
not available, click More Functions and then choose LOOKUP from the
Function Name list.

11. In the Select Arguments dialog box, select lookup_value,lookup_vector,
result_vector and then click OK. Use this type of formula when you have
more than one column in your lookup table. The LOOKUP formula window
appears with the cursor in the Lookup_value field.

12. Click cell T7. This assigns the percentage earned as the value compared to
the lookup table.

13. Click in the Lookup_vector field and then drag across cells X8 through
X12. This assigns your grade cutoffs to be compared to the percentage in
cell T7.

14. Click in the Result_vector field and then drag across cells Y8 through Y12.
This assigns the letter grade to the corresponding percentages and will be
the result found in cell T7.

15. Click OK. The letter “A” should now be in cell U7.

16. In order to keep the cells in the lookup table as constants for the rest of the
column, you need to add “$” before each of the values in the formula for the
lookup table. When you are done the formula should look as follows:

=LOOKUP(T7,$X$11,$X$15,$Y$11,$Y$15)

17. Click the fill handle in cell U7 and drag to the bottom of the column. The
assigned letter grades appear in each of the cells.

18. Save your work.

Creating a chart with the Chart Wizard

Presenting information in a chart can be a very effective way of communicating
numerical data that otherwise might be too confusing or complicated. Since most people
are highly visual, a chart added to text can really catch the audience's attention and help
to inform and persuade them more thoroughly.

The Chart Wizard shows each step along the path from entering raw data to completing a
graph. You can transform numbers into graphs, illustrating the power of visually-oriented
information to strengthen presentations.

To use the Chart Wizard

1. Open the Grade Book workbook.

2. Select the test data in the Grade Book worksheet, including the headings
and student numbers, but not the main title or totals (columns B to F and
rows 6 to the bottom of the grade sheet).
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3. On the Standard toolbar, click Chart Wizard.

4. On the Standard Types tab, in Chart type, click Column.

5. In Chart sub-type, click Clustered column with a 3-D visual effect.

6. Click Press and hold to view sample to see a sample of your data in the
clustered column 3-D format.

7. Click Next twice.

8. In the Title tab, in Chart title, type Test Grades.

9. In the Value (X) axis, type Student Numbers.

10. In the Value (Z) axis, type Points. (The Z-axis title is available but the Y-
axis is not, because it extends back into the chart.)

11. Click the Gridlines tab to select type of lines to show on your graph.

12. In Category (X) axis, clear the Major gridlines check box.

13. In Value (Z) axis, select Major gridlines.

14. To move the legend to the bottom, on the Legend tab, click Bottom.

15. Click Next for Chart Location.

16. Click As new sheet.

17. Click Finish to complete the chart process.

Attaching the graph as a new worksheet makes it easier to print a chart. You now
have a readable and easy-to-understand chart. Attaching the chart as an object has
the advantage of providing an immediate view of changes to the chart as you change
the data.

Enhancing chart titles

Rotating the Z-axis title gives the chart more room. The main graph title is easier to
read with a larger font size. Here's how to change them.

To rotate Z-axis titles and enlarge chart titles

1. In the chart from the previous activity, click the chart title (Test Grades).

2. On the Formatting toolbar, change the font size to 20 point.

3. Right-click the Z-axis title (Points).

4. Click the Format axis title dialog box.

5. On the Alignment tab, click the text line, and drag it up to the top of the
semicircle.

6. Click the Font tab and then change the font to bold and 14-point.
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7. Click OK.

8. Right-click the X-axis title (Class Grades).

9. Click Format axis title.

10. Click the Font tab and then change the font to bold and 20-point.

11. Click OK.

Changing colors of data bars

You can also change the data bar colors to enhance your chart or to draw attention to
information. Perhaps you want to draw attention to the most recent test so students
can easily compare this score with previous test scores.

To add colors to enhance data bars

1. Right-click the first data bar.

2. Click Format Data Series.

3. On the Patterns tab, click Dark Green in the fourth row.

4.  Click OK.

5. Right-click the second data bar and change the color to Dark Blue.

6. Right-click the last data bar and change the color to Yellow. The brighter
color in the last bar calls attention to that bar.

Rotating charts

Sometimes it is easier to understand a chart if it is viewed in 3-D. Using Excel 2000
you can modify your chart to show it from any view—top, bottom, right, left--or you
can create 3-D charts.

To rotate a chart

1. Right-click in the center of the chart.

2. Click 3-D View.

3. In the Elevation dialog box, type 15.

4. In the Rotation dialog box, type 40.

5. Click the Auto scaling and the Right angle axes boxes.

6. Click Apply.

7. Click OK.

If your image gets blurry,
return to the 3-D dialog box
and click Default. Excel
2000 returns the chart to the
“normal” 3-D settings.
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Saving your worksheets to the Web

Now that you have created worksheets and workbooks, you can save them to the Web.
You may want to save your class grades or attendance to the Web so that students and
parents can see progress at any time. You can also save class projects including data they
have collected and charts of the data.

Saving a worksheet as a Web page

When you save a worksheet as a Web page, you must keep the following in mind:

• To put an interactive chart on a Web page, you must save it separately by
clicking Save As on the File menu.

• Some formatting and features of your worksheet are not retained when you
save it as a Web page.

• After you save your worksheet as a Web page, use Microsoft FrontPage
2000 or Microsoft Access 2000 to edit the Web page as it is now an .htm
file.

To save a worksheet as a Web page

1. Open your workbook if it is not already open.

2. Make sure that all the work is saved.

3. On the File menu, click Save as Web Page.

4. Click Publish.

5. Make sure the that Sheet All contents of sheetname is selected in the
Choose box.

6. Under Viewing options, select the Add interactivity with check box, and
click the type of functionality you want for your worksheet.

7. To add a title to the saveed worksheet, click Change, type the title you want,
and then click OK.

8. In the File name box, click Browse and then locate the drive, folder, Web
server, or FTP location where you want to save your worksheet.

9. If you want to view the Web page in your browser after you save it, select
the Open published Web page in browser check box.

10. Click Publish.
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Making Web data interactive

If you want students or other instructors to be able to interact with the data on a Web
page, you can make the data interactive. Depending on the choices you make, people can
perform such actions as filtering, entering new values for calculations, or summarizing
and analyzing data in a PivotTable list. For example, you can save a mortgage calculator
with worksheet functionality to the Web so that students can use it to calculate how
changing the term or interest rate will effect the monthly payment. Or, if you want to
collect data from students in other parts of the world, they can enter data in an interactive
worksheet.

Interactive and non-interactive Excel 2000 data

Much of the data in Excel 2000 can be saved with interactivity, but some data must
be saved to the Web without interactivity.

Data that can be interactive

• PivotTable report

• Results of a query (external data range)

• Range of cells or a simple list

• Filtered list

• Chart

• Modified data on an interactive Web page that was previously saved by
Excel

Data that cannot be non-interactive

• Entire workbook

• Modified data on a non-interactive Web page that was previously saved by
Excel

Put a chart on a Web page

Use this procedure to put a chart on a Web page so that others can interact with the
data. You can also put a chart on a Web page so that others can only view the data.
When you save an interactive chart to the Web, you must keep the following in
mind:

• The associated data for the chart is also displayed on the Web page when
you use interactive functionality. When you save a chart, the associated
interactive worksheet is displayed and when you save a PivotChart report,
the associated PivotTable list is displayed.

• Some formatting and features for the chart are not retained when you save it
as a Web page.
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• After you save the chart as a Web page, you can't open and modify the .htm
file in Excel without losing formatting and functionality. Use Microsoft
FrontPage 2000 or Microsoft Access 2000 to edit the Web page.

To save a chart interactively on a Web page

1. Click the chart or the chart sheet that you want to put on a Web page.

2. On the File menu, click Save as Web Page.

3. Click Publish.

4. Under Viewing options, select the Add interactivity with check box. (Chart
functionality is automatically selected.)

5. To add a title to the chart, click Change, type the title you want, and then
click OK.

6. In the File name box, click Browse and locate the drive, folder, Web server,
or FTP location where you want to save your chart.

7. If you want to view the Web page in your browser after you save it, select
the Open published Web page in browser check box.

8. Click Publish.

Putting it together

As you experiment with the worksheets in Excel 2000, you will continue to learn more
about how to use Excel 2000 worksheets and workbooks in and out of the classroom.
You may want to try some of the following activities:

• You can easily insert Excel 2000 data charts and graphs into PowerPoint 2000
presentations. The next time you create a presentation, insert a data table and
graph. Any changes you make to the Excel 2000 worksheet are automatically
updated in your PowerPoint 2000 presentation.

• Your monthly reports can be updated as quickly as you change the data. In
letters to your students' parents, you can quickly update student scores and
grades.

• Use Excel 2000 in conjunction with Word 2000 to send students or parents a
customized letter regarding their class progress using the Mail Merge feature in
Word 2000.

• Track club or classroom budgets.

• You can use Excel 2000 for personal record-keeping, such as taxes and money
management.
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• With Excel 2000 you can creates all kinds of graphs and charts that visually
explain numerical data. Create a budget and track expenses for school projects.

• Calculate interest rates, both simple and compound.

Using Excel 2000 in the classroom

• Students can reinforce basic mathematical processes using Excel 2000 to
produce charts and tables.

• By adding well-designed charts and tables to reports, students can enhance both
their understanding of the content and their presentation of the information.

• Have students plot their progress in your class. A good starting activity is to
have the students create the chart on graph paper so they can get an idea of what
the chart will look like. Then have students practice explaining what the chart is
supposed to accomplish. If the chart doesn't help explain the data, it has not
served its purpose.

• Give students a completed chart and see if they can reconstruct the underlying
worksheet. This goes a long way toward helping them understand the
relationship between the data and the chart.

• Insist that reports and research papers contain some type of chart to help support
their findings. Encourage students to import other types of graphics and
information from different electronic sources to enhance and complement their
documents.

• Have students visit a Web site related to a topic you are studying currently.
Have them find tables of information, download them, and plot the information
in a chart.

• Have students find charts in printed publications. Discuss what the charts mean.

• Teach principles of accounting and financial management.

• Demonstrate numerical concepts—for example, showing the relationship
between numbers and their concrete representation in charts and graphs.

• Demonstrate how different types of graphs can be used to represent the same
series of data. Compare how the data looks in a bar graph as opposed to a pie
chart.

• Store and analyze data from classroom experiments.

• Compare data collected by a group of collaborating classrooms within one
school or around the world.
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PowerPoint 2000

With PowerPoint 2000, you and your students can make learning more dynamic by
creating presentations of classroom materials and projects. You can use graphics, text,
movies, sounds, and the Internet to share information on any topic. Using PowerPoint
2000 templates, you can quickly and easily create presentations for many purposes,
including lectures, research reports, meeting handouts and agendas, speaker
introductions, and flyers.

PowerPoint 2000 helps you create and organize presentations by assisting in developing
presentation outlines and selecting various slide layouts. The tri-pane feature of
PowerPoint 2000 allows you to view the slides, outline, and notes simultaneously so that
you can easily organize the information you want to present in the slides.

Once you learn to use PowerPoint 2000, you can:

• Create presentations with the AutoContent Wizard.

• Add and delete slide from presentations.

• Customize a slide layout.

• Add notes.

• Use the Web to view presentations.

hat you will do:

4 Create a new
presentation.

4 Create and edit slides.

4 Print a presentation,
including slides and
handouts.

4 Save a presentation
for use on the Web.
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New for 2000

PowerPoint 2000 offers several new features designed to help you collaborate and share
information through the Web and to create eye-catching presentations. This version of
PowerPoint is also easier to use than ever before.

• Tri-pane view. PowerPoint 2000 combines slides, outlines, and notes into one
view. This makes it easy to perform many actions, including adding new slides,
editing text, entering notes, and navigating while editing.

• AutoFit and Fit to Window. In Microsoft PowerPoint 2000, text is automatically
resized to fit into a place holder so that it doesn't “fall off” the slide. Slides
automatically resize to fit the display resolution and window, so you no longer
have to manually adjust their slides or screen resolution.

• Native tables. You can create tables directly in PowerPoint 2000 instead of
importing from Word or Excel. PowerPoint tables are composed of OfficeArt
shapes and behave like tables in Word, making them easy to edit and consistent
with styles and themes.

• Flexible handouts. You now have more options for audience handouts.

• PowerPoint Central. You can get support from helpful PowerPoint resources,
such as tutorials, additional textures, sounds, and animations in the Office Value
Pack and the PowerPoint Web site.

• Custom shows. You can create mini-presentations within a single PowerPoint
file that are tailored to different audiences.

• Slide Show menu. The new Slide Show menu consolidates everything you need
to deliver presentations electronically, whether in a kiosk, in a conference room,
or over the Internet.

• Types of output. PowerPoint 2000 provides you with every output option: slides,
black-and-white and color overheads, black-and-white and color handouts,
speaker's notes, and on-screen electronic presentations. In addition, PowerPoint
now supports virtual presentations over the Internet.

Web integration features

• Synchronized voice narration. Recorded narration is synchronized with the
original presentation, including all transitions and build animations. PowerPoint
2000 also adds the ability to re-record narration for a single slide.

• Present in browser. PowerPoint HTML provides a button that launches the
presentation in full screen. Presentations can be delivered using Internet
Explorer version 4.0 or higher instead of a viewer. PowerPoint 2000 integrates
two Microsoft technologies, NetShow and NetMeeting, to enable you to
collaborate over the network in real time.
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• Presentation broadcast. Using Presentation Broadcast, you can deliver a
presentation over an intranet, displaying the presentation slides in HTML along
with the narration as streaming audio and video (requires a NetShow server).
Using the Outlook messaging and collaboration client, you can also schedule
online broadcasts, set up reminders and click a button to join the broadcast.

• Event Web Page and Presentations on Demand. Using this page, others can tune
in to watch the broadcast either during or after, or to get information before the
broadcast starts. Also, broadcasts are archived on a Web server and are available
for playback at any time.

• Action buttons. You can connect to another slide, document, or Web site from
within a presentation using a set of built-in, universally recognizable 3-D shapes
for actions such as forward, back, home, and information.
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Exploring PowerPoint 2000

The PowerPoint 2000 Normal view allows you to view your presentation outline, slides,
and notes. With this view you are able to organize your presentation, add slides, and add
content to slides.

Menu bar Insert menu Show Formatting More buttons
Contains menus for Use these buttons Shows or hides Click More buttons
the program. Click to insert hyperlinks, formatting on to see a list of
the menu names tables, graphs, the screen. buttons that aren’t
to display the menus and new slides. included on the
and their commands. standard toolbars.

View toolbar /
PowerPoint views
Click these buttons to easily
switch between. Normal,
Outline, Slide, Slide Sorter,
and Slide Show views.

Status bar Outline pane Slide pane Notes pane
Displays Displays the outline Displays each slide Click to add notes to the current
information about of your presentation. as it will look in slide. To see more of the notes
the document. Use the outline pane your presentation. pane, point to the top border of

to organize and the notes pane until the pointer
develop the content of becomes a double- headed arrow
your presentation. and then click and drag until

the pane is the size you want.

Expand all Grayscale
Displays just preview
slide titles or Displays a preview
all the text in of the slides in
the outline plane. grayscale.

Animate buttons Animation Effects Text Effects Custom
Animate the slide Add slide and Use to add drop-in Animation
title or text. shutter effects text and laser sounds Create your

to use with slides. with text. own effects.

Preview
Preview the effects
you added.
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Creating a new presentation

When you open PowerPoint 2000, the PowerPoint dialog box presents three ways to
create a presentation:

• AutoContent Wizard. Creates a slide set within the theme you select.

• Design Template. Creates slides from pre-designed slide sets for standard
presentations.

• Blank Presentation. Creates slides that you design from scratch.

You can also open an existing presentation. If the PowerPoint dialog box has been
disabled, you can start a new presentation in any of the ways listed above from the File
menu. You can create a new presentation at any time even if you have others open. Using
a wizard or template when you create a new presentation can save you time.

Using the AutoContent Wizard

The AutoContent Wizard helps you create a presentation by leading you through
some basic questions. You respond to questions asked by the Wizard, and the Wizard
uses your answers to automatically lay out and format the presentation. PowerPoint
2000 then selects the best style and built-in outline to suit the presentation.

To create a presentation using the AutoContent Wizard

1. Open PowerPoint 2000.

2. Select the AutoContent Wizard option and then click OK.

3. Read about the AutoContent Wizard and then click Next.

4. Select Generic and then click Next.

5. Select the On-screen Presentation option and then click Next.

6. Click in the Presentation title box and then type Class Overview as a title
for the presentation.

7. Click in the Footer box, type the class title and then click Next.
This includes the class title at the bottom of each slide.

8. Click Finish to exit the AutoContent Wizard. The first slide appears in
Normal view.

9. On the File menu, click Save.

10. Select a folder, name the presentation and then click OK.
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Viewing presentations

There are three ways to view your presentations in PowerPoint. The views are
accessed from the View menu, or from the buttons in the lower-left corner of the
PowerPoint 2000 screen.

• Normal view is the view to use when you are designing a presentation slide
by slide. In Normal view, you see the Outline in the left pane, the slide in
the upper-right pane, and the notes in the lower-right pane. The Normal
view makes it easy to organize a presentation in outline format and add
notes to each slide.

• Slide Sorter view shows the entire set of slides on the screen, so that you
can check the order and consistency of the slides.

• Slide Show view puts the presentation together as a slide show, so you can
view the finished presentation, complete with sound and animation.

Adding content

PowerPoint 2000 provides master slide styles or default slide formats to make it easy to
create a professional-looking presentation. The formats include bullets, two columns,
tables, charts, clip art, and blank slides. These formats make it easy to quickly make
slides that support your classroom instruction.

Creating slides

Editing and creating slides in PowerPoint 2000 is easy. PowerPoint 2000 identifies
the slide areas that you can fill by placing sample text in them. You have already
created a group of slides using the AutoContent Wizard. Each slide in the
presentation has a common look.

To add text to a slide

1. Open the presentation you created. The first slide already contains the title
and your name. Also, note that the footer text that you chose is on the slide.

2. In the Outline pane, select the text “State the purpose of the discussion” and
then type Classroom procedures, attendance, and grades.

3. Select the text “Identify yourself” and then type Instructor and student
introductions.

4. Continue by replacing text in each of the slides. You can edit slides at any
time by clicking the text you want to change. Then you can delete, add, or
change text.
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Adding notes

The Notes pane is used to add speaking notes to a presentation. After you have
completed a presentation, you can print the presentation with notes so that you can
keep track of what is coming up next in the presentation.

To add notes to a slide

1. Use the scroll bar in the Slide pane to move to the first slide in the
presentation.

2. Click in the Notes pane.

3. Type Explain that the presentation will give all class participants an
overview of what to expect for the coming semester.

4. Continue to add notes to each slide by selecting the slide with the scroll bar,
clicking in the Notes pane, and then typing the notes.

5. Save your work.

Customizing a presentation

PowerPoint 2000 offers you many choices of colors, backgrounds, styles, fonts, formats,
bullets, headers, and footers. Using PowerPoint 2000, you can easily create styles for
different types of lessons, handouts, and lectures. When you use the slide master features,
you can customize a series of presentations or handouts for an entire course or a single
presentation.

In addition to the presentation styles that are part of PowerPoint 2000, you can use styles
that you created yourself easily and quickly. You may want to incorporate pictures, clip
art, or other graphics.

Because the purpose of a presentation determines its look, it is important to know how to
customize PowerPoint presentations.

To change the design

1. On the Format menu, click Apply Design.

2. Click any of the designs to see a preview of the design.

3. Double-click Blends.pot. Each of the slides now has the Blends design.

4. Save your presentation.
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Customizing the background

Depending on how you use a presentation, a change in the background may make it
easier to see and read the information. Customizing the background allows you to
change the color behind every slide. As a rule, it is best to use a color that matches
the lighting in the room in which you are presenting. Dark blue is excellent for
showing a presentation in a darkened room, while a lighter background is better for a
lighted room.

To change the background color for each slide

1. On the Format menu, click Background.

2. In the Background dialog box, click the down arrow. You will see several
color squares and the test More Colors and Fill Effects.

3. Click Fill Effects to browse through the available effects.

4. Click Cancel.

5. In the Background dialog box, click the down arrow again.

6. Click More Colors to see the variety of colors available.

7. Click the Custom tab to select any color in the color spectrum.

8. Click Cancel.

9. Click Apply to all to make any changes apply to the entire presentation.

Selecting colors and fonts

Changing the color scheme is more dramatic than changing the background color.
Completing the color selection is the next step in customizing a presentation. There
are two ways to change colors: use a preset color scheme or customize your own
color scheme. You can make changes to almost all parts of a presentation including
the notes and handouts.

To change the color scheme for all slides

1. On the Format menu, click Slide Color Scheme.

2. Click the first color scheme in the second row.

3. Click Apply to All to make the change to the entire presentation. This
darker color scheme is especially effective for use in a darkened room.

You can also use pictures as
backgrounds.
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To customize the color scheme

1. On the Format menu, click Slide Color Scheme.

2. Click the Custom tab. The Background color scheme box is selected.

3. Click Change Color. The current color is selected on the hexagon.

4. Click a blue spot at the top of the hexagon, and then click OK. You can see
a comparison between the old color and the new color in the bottom-right
corner of the window.

5. Change the rest of the options under Scheme colors as desired.

6. Click Apply to All to make the color changes to the entire document.

Replacing fonts in a presentation

The second step in customizing a presentation is to select appropriate fonts. Whether
you have completed a presentation or are working on one, you can easily change
some or all of the fonts. With PowerPoint 2000, it is easy to make comprehensive
changes.

To replace fonts in your presentation

1. On the Format menu, click Replace Fonts. To see this option, you may have
to click the chevron.

2. In the With box, click Arial Black.

3. Click Replace.

4. Click the Replace menu and click Tahoma.

5. In the With box, click AvantGarde.

6. Click Replace.

7. Repeat steps 4-6 until you have selected the most effective fonts for your
presentation.

8. Save your work

9. Click Close when you have finished.
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Creating headers and footers in a presentation

As you create presentations, you may go through several drafts or be one of several
people working on a presentation. Using headers and footers is an easy way to ensure
that versions and authors do not get mixed up. When you created the original
presentation, you chose footer defaults. You can change these at any time.

To add footer information

1. On the View menu, click Header and Footer.

2. On the Slide tab, under Include on slide, select Date and time and Update
automatically if you want the date to reflect the last date the slides were
modified. You can also do one of the following:

• You can also select a date format from the date list

-  Or -

• Select Fixed and type the date you will be giving the presentation, so
that it reflects when the presentation is given instead of when it was
updated.

3. Select Slide number to print a number on each slide.

4. Select Footer; the text English 7-8 is already in the footer. To change this,
select the text and then type the preferred text in the text box.

5. Select Don't show on title slide. This shows the footer you have created on
all subsequent slides, but leave the footer off the title slide.

6. Click Apply to All to make these changes throughout the presentation.

Adding graphics to your presentation

Adding graphical elements can help you create eye-catching slides for a presentation.
PowerPoint 2000 gives you the option of adding AutoShapes, WordArt, flowchart
symbols, and ClipArt. You can also import text, graphics, and charts from other Office
2000 programs.

Using AutoShapes to add standard objects

PowerPoint 2000 has many standard objects that can be added to presentations,
including objects with and without text.

With some AutoShapes you can add text and with others you can create a flowchart.
Flowcharts are handy for such topics as how a bill becomes a law or how
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photosynthesis occurs. The AutoShapes toolbar stays on the screen until you close it
by clicking the X in the upper-right corner of the toolbar.

To add an AutoShape to a presentation

1. On the Insert menu, click Picture and then click AutoShapes.

2. Click Stars and Banners and then click the 5-Point Star.

3. Click in the upper-right corner of the slide and then drag the object down
diagonally about one inch.

4. Right-click an AutoShape you want to delete and then click Cut.

To add an AutoShape with text to a presentation

1. On the AutoShapes toolbar, click Callouts.

2. Click the Rounded Rectangular Callout.

3. Click in the slide and drag the object down diagonally about one inch.

4. Type the text of your choice.

5. Select the text you have just typed.

6. Right-click the Callout box, click Font, change the font size to 24, and then
click OK.

7. Click and drag the upper-right corner of the Callout box until all the text fits
within it.

8. Close the AutoShapes toolbar.

Using WordArt to add creative text

PowerPoint 2000’s WordArt lets you take plain text and add some pizzazz to a
presentations. With 30 styles of WordArt to select from, it’s simple to make text
stand out. WordArt is easy to use and, unlike graphics, WordArt allows you to use
the Formatting toolbar to change the appearance of the text. WordArt has many uses,
especially when combined with other graphics. You can add banners, seals, and
logos that contain dynamic WordArt effects.
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To use WordArt

1. On the Insert menu, click Picture and then click WordArt.

2. Double-click the WordArt in the first column, third row.

3. Type the text you want in the WordArt.

4. In the Font box, click Clarendon Condensed.

5. In the Size box, click 72.

6. Click OK. The WordArt appears on the slide.

7. Drag the WordArt to a location on the slide that you prefer.

8. Close the WordArt toolbar by clicking the X in the upper-right corner of the
toolbar.

To add flowchart symbols

1. Select the slide to which you want to add flowchart symbols.

2. On the View menu, click Toolbars and then click Drawing.

3. On the Drawing toolbar, click AutoShapes, click Flowchart, and then click a
shape.

4. Click in the slide and then drag the shape down diagonally about one inch.

5. Type the text you want in the shape and then make any changes to the text
like you did with the AutoShape.

6. Add additional flowchart symbols by following steps 3-5.

To add Smart Connectors

1. On the Drawing toolbar, click AutoShapes and then click Connectors.

2. Click Straight Arrow Connector (in the upper-center of the palette).

3. Move the pointer over the shape you just added to your slide. Notice that
OfficeArt changes the pointer to a scope and the object is outlined by four
blue boxes.

4. Click any connection point on the first shape. Release the mouse button to
anchor the connector.

5. Click any connection point on a second shape. Release the mouse button to
anchor the connector.

6. Drag the first shape to a new location on the slide. Notice that OfficeArt
keeps the arrow connector attached between the shapes.
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To add ClipArt

1. On the Drawing toolbar, click Insert Clip Art.

2. Select a category, such as Academic.

3. Click Keep Looking to view additional graphics.

4. To insert the graphic, click the graphic and then click Insert clip.

5. Move the graphic by dragging it to the desired location.

6. Resize the graphic by selecting the graphic and moving the handles until the
graphic is the desired size.

Adding information from other Office 2000 programs

Because the Office 2000 programs are fully integrated with each other, you can use
text, graphs, data, and charts from Word 2000 and Excel 2000 to add content to your
presentation. You may want to use Excel 2000 to create a chart, especially if the
chart is complex. Excel 2000 has more advanced and flexible charting capabilities.
Also, you can select specific parts of an Excel 2000 data file to create a PowerPoint
2000 chart.

To import Word 2000 text into your presentation

You can use text created in Word 2000 to add text to an existing presentation.
PowerPoint 2000 can import Word documents, and documents in rich text format
(.rtf), plain text format (.txt), or HTML format (.htm).

When you import a Word 2000 document, PowerPoint uses the outline structure
from the styles in the document. A heading 1 becomes a slide title, a heading 2
becomes the first level of text, and so on. If the document contains no styles,
PowerPoint uses the paragraph indentations to create an outline. The slide master in
the current presentation determines the format for the title and text.

1. Open a Word 2000 document.

2. In Word 2000, select the text you want to import into PowerPoint 2000.

3. On the Edit menu, click Copy.

4. Click PowerPoint 2000 on the taskbar.

5. Place the cursor in the outline where you want to insert the text.

6. On the Edit menu, click Paste.

Access over 1,000 new clip
art images, sounds, pictures,
and videos without storing
all the files on the computer.
Simply link to the Clip
Gallery Live Web site to
explore a collection of
multimedia bits that are
updated periodically and
then add your favorites to
the Clip Gallery on your
desktop.

If you're already working in
Word, you can easily create
a presentation from an
existing Word 2000 outline.
In Word 2000, open the
document, point to Send To
on the File menu, and then
click Microsoft PowerPoint.
The outline will be imported
into PowerPoint 2000.
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To import an Excel 2000 chart

1. Open an Excel 2000 chart.

2. In Excel 2000, select the chart you want to import into PowerPoint 2000.

3. On the Edit menu, click Copy.

4. Click PowerPoint 2000 on the taskbar.

5. Place the cursor on the slide where you want to insert the chart.

6. On the Edit menu, click Paste.

Adding multimedia content

As audiences become more sophisticated, they expect lively, professional-looking
presentations. Adding multimedia content such as video and sound to your presentation
gives it the edge that it needs to capture your audiences attention and hold it. At the same
time, multimedia content can often communicate more information then a slide with only
a few sentences.

Sounds, music, videos, and animated GIF pictures are available in the Clip Gallery. You
can insert a music, sound, or video clip into a slide show. You can have the clip play
automatically when you move to the slide or have the clip play only when you click its
icon during a slide show.

You need speakers and a sound card on the computer to play music and sounds. To find
out what's installed on the computer and what settings are in use, check both the
Multimedia and Sounds categories in Windows Control Panel.

About recording a voice narration or sound in a slide show

You might want to add narration to a slide show in the following cases:

• For a Web-based presentation

• For archiving a meeting so that presenters can review it later and hear
comments made during the presentation

• For individuals who can't attend a presentation

• For self-running slide shows

To record a narration, the computer needs a sound card and a microphone. You can
record a narration before you run a slide show or you can record it during the
presentation and include audience comments.

If you don't want narration throughout the entire slide show, you can also record
separate sounds or comments on selected slides or objects.

Keep in mind that voice
narration is not always the
best way to get your
information across. If some
of your audience is deaf or
hard of hearing, if some
people in your audience
have computers that do not
have sound cards, or if the
computer is located in a
noisy room, you might want
to use slide notes for each
slide also.
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You can't record and play sounds at the same time, so while you're recording the
narration, you won't hear other sounds you inserted in your slide show. Also, voice
narration takes precedence over all other sounds. If you are running a slide show that
includes both narration and other sounds, only the narration is played.

The narration automatically plays when running the show. To run the slide show
without narration, click Set Up Show on the Slide Show menu and then select the
Show without narration check box.

To record a voice narration

For this procedure, you need a microphone.

1. On the Slide Show menu, click Record Narration. A dialog box appears
showing the amount of free disk space and the number of minutes you can
record.

2. If this is the first time you are recording, click Set Microphone Level, and
then follow the directions to set the microphone level.

3. Do one of the following:

• To insert the narration on your slides as an embedded object and to
begin recording, click OK to begin recording.

• To insert the narration as a linked object, select the Link narrations in
check box and then click OK to begin recording.

4. Advance through the slide show, and add narration as you go.

5. To save the timings along with the narration, click Yes. To save only the
narration, click No. A sound icon appears in the lower-right corner of
each slide that has narration.

To insert music or sound on a slide

1. Display the slide you want to add music or sound to.

2. On the Insert menu, point to Movies and Sounds.

3. Do one of the following:

• To insert a sound from the Clip Gallery, click Sound from Gallery and
then locate and insert the sound you want.

• To insert a sound from another location, click Sound from File, locate
the folder that contains the sound, and then double-click the sound you
want.

A sound icon appears on the slide.

4. A message is displayed. If you want the sound to play automatically when
you go to the slide, click Yes. If you want the sound to play only when you
click the sound icon during a slide show, click No.
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5. To preview the sound in Normal view, double-click the sound icon.

To insert a CD audio track on a slide

You don't need to insert the CD in the CD-ROM drive for this procedure.

1. Display the slide you want to add a CD audio track to.

2. On the Insert menu, point to Movies and Sounds and then click Play CD
Audio Track.

3. Select the track and timing options you want, and then click OK. A CD icon
appears on the slide.

4. A message is displayed. If you want the CD to play automatically when you
move to the slide, click Yes. If you want the CD to play only when you
click the CD icon during a slide show, click No.

5. To preview the music in Normal view, double-click the CD icon.

To insert a video on a slide

1. Display the slide you want to add the video to.

2. On the Insert menu, point to Movies and Sounds.

3. Do one of the following:

• To insert a video from the Clip Gallery, click Movie from Gallery and
then locate and insert the video you want.

• To insert a video from another location, click Movie from File, locate
the folder that contains the video and then double-click the video you
want.

4. A message is displayed. If you want the movie to play automatically when
you move to the slide, click Yes. If you want the movie to play only when
you click the movie during a slide show, click No.

5. To preview the movie in Normal view, double-click the movie.
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Proofing, editing, and collaborating

When you have created and saved a presentation, it is important that you proof and edit a
presentation to make sure it is error-free. This is especially important for collaborative
projects that have several authors.

To check consistency and style

By default, PowerPoint automatically checks the presentation for consistency
and style, and marks problems on a slide with a light bulb. You can fix or ignore
these errors and also change the elements that PowerPoint checks for. The light
bulb is not available if you have turned off the Office Assistant. To turn on the
Assistant, click Show the Office Assistant on the Help menu.

1. Open the presentation you want to check for style and consistency.

2. Click the light bulb and then click the option you want in the list.

To insert comments

1. On the Insert menu, click Comment, and then type Remember to update this
slide. PowerPoint 2000 automatically adds your user name to indicate that
you wrote the note.

2. To move the comment, move the pointer over the it. When the double-
headed arrow appears, click and drag the comment to where you want to
move it.

3. To turn off Comments, on the View menu, click Comments.

To follow up with Meeting Minder and Action Items

Participants in an online meeting can also use the Meeting Minder dialog box or
the Speaker Notes dialog box to take notes. The notes are visible to all
participants.

1. To add notes or meeting minutes, right-click the slide and then click
Meeting Minder or Speaker Notes.

2. Click in the box and then type the notes or minutes.

3. To add an action item, right-click the slide, click Meeting Minder and then
click the Action Items tab.

4. Click in the box, type the information for the first action item, and then
click Add.

You can also click
Show/Hide comments on the
Reviewing toolbar.
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5. Repeat step 2 for every action item and then click OK. The action items
appear on a new slide at the end of the slide show.

Master slides and custom templates

If you use PowerPoint 2000 on a regular basis for presenting related materials, you may
want to use master slides and create a custom template. With the master slides and
custom template, all of your presentations will have a consistent look and feel, and you
won't have to customize each presentation layout separately.

Customizing your slides using the slide master

The slide master allows you to customize the look of each slide and ensure
consistency across your presentation. In the slide master, you can change fonts,
bullets, and header and footer information.

Use the slide master to do the following: add a picture; change the background;
adjust the size of the placeholders; and change font style, size, and color.

To have art or text—for example, a company name or logo—appear on every slide,
put it on the slide master. Objects appear on slides in the same location as they do on
the slide master. To add the same text to every slide, add the text to the slide master
by clicking Text Box on the Drawing toolbar—do not type in the text placeholders.
The look of text you've added with Text Box is not governed by the slide master.

To change master text and title styles

The date, footer, and number areas can all be changed in the same way. Experiment
to see which combinations you like best. Remember that the slide master changes
every slide in your presentation

1. On the View menu, position the mouse pointer Master and then click Slide
Master.

2. Click anywhere in the Click to edit Master title styles text block.

3. On the Standard toolbar, click the Font down arrow and then click Arial.

4. On the Standard toolbar, click the Font Size down arrow and then click 40.

5. Right-mouse click anywhere on Click to edit Master text styles and then
click Bullet.

6. In the Bullets and Numbering list box and then click Pictures.

7. Click the multi-color block in the first row of the third column and then
click Insert Clip.
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8. On the View menu, click Normal to return to the presentation.
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Creating custom templates

With PowerPoint 2000 you can easily to change presentation styles. Depending on
the material and audience you are addressing, you may want to select specific styles
or keep a consistent style for a topic or series of lessons.

If at any time you select a style that you do not want to use for your presentation, you
can easily and quickly change to another style. Or you can try several different styles
to find one that fits your presentation.

To create a design template

1. Open an existing presentation or use a design template to create a
presentation as a basis for your new design template.

2. On the View menu, point to Master and then click Slide Master.

3. Change the slide to suit your needs. The changes apply to all slides in the
presentation.

4. To save the slide as a template to use for future presentations, on the File
menu, click Save As.

5. In the File name box, type a name for your design template.

6. In the Save as type box, click Design Template. You can save your new
design template in one of your own folders or you can save it with the other
design templates in the Presentation Designs folder.

To create a content template

1. Open an existing presentation or template that you want to base the new
template on.

2. Change the presentation or template to suit your needs.

3. On the File menu, click Save As.

4. In the Save as type box, click Design Template.

5. In the File name box, enter a name for the new template and then click
Save.

To add a template to the AutoContent Wizard

1. On the File menu, click New and then click the General tab.

2. Double-click the AutoContent Wizard and then click Next.

3. Select the category that you want your template to be displayed in (you
cannot add to the All or Carnegie Coach categories) and then click Add.

If none of the templates suit
your needs or you want to
create a presentation with a
unique appearance, start
with a blank presentation
and follow the steps for
designing a template. To
open a blank presentation,
click New on the File menu.



PowerPoint 2000 In and Out of the Classroom with Office 2000 Professional

4. Find the template you want to add and then click OK.

Custom Shows

Occasionally, you will want to use only part of a presentation for a specific audience.
To do this, you can use the Custom Shows feature instead of creating a whole new
presentation.

To create custom shows

1. On the Slide Show menu, click Custom Shows and then click New.

2. Under Slides in presentation, select a slide you want to include in the
custom show and then click Add. To select multiple slides, hold down
CTRL as you click the slides.

3. To change the order in which slides appear, select a slide and then click one
of the arrows to move the slide up or down in the list.

4. Type a name in the Slide show name box and then click OK.

5. To see a preview of a custom show, select the name of the show in the
Custom Shows dialog box and then click Show.

Delivering the presentation

Now that you have created a presentation, you can make sure that the delivery is as well
prepared as the presentation itself. PowerPoint 2000 offers a variety of ways to review
and deliver presentations so that they are polished and professional.

Reviewing the slide show

The Slide Show feature allows you to preview your presentation on your computer.
You can use the Slide Show to check a presentation before printing it or to prepare to
show it electronically. By adding transitions to your presentation, you can help
emphasize topic changes.

To preview the slide show

1. On the Slide Show menu, click View Show.

2. After the first slide appears, click anywhere on the screen to move through
the presentation.

3. At the last slide, click anywhere to end the slide show.
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Highlighting parts of the slide show

You can use highlighting while you are giving the presentation to add emphasis to
important information.

To highlight a slide during a slide show

1. On the Slide Show menu, click View Show.

2. Click the right-mouse button and then click Pen. The mouse pointer
becomes a pen.

3. Click and hold the pen on the slide. Drag the pen around the words you
want to highlight until a line encircles the text.

4. Click the right-mouse button and then click Arrow. The pen changes back
to the mouse pointer.

5. Click anywhere on the slide to advance to the next slide.

6. On the File menu, click Save.

To use the Slide Show Menu

1. On the Slide Show menu, click Set Up Show.

2. Click Browsed at a kiosk and notice that PowerPoint automatically checks
the Loop continuously box.

3. Under Slides, click All. Notice the box at the bottom of the menu that lets
you select how slides are advanced--manually or based on slide timings.
The selections that make it easy for you to set up a self-running presentation
are all now available in a single menu. Leave as the default by clicking OK.

4. On the Slide Show menu, click View Show. The presentation runs in a
continuous loop.

5. To end the show, press ESC.
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Saving the document as another file type

Now that you have a conventional slide show presentation, you can save the presentation
as another file type for use on any computer. If you are sharing your presentation with
others who have a different version of PowerPoint or other kinds of presentation software
or files, you may need to select a different file type. By saving your file in HTML, you
make it possible for anyone with a browser to download and read the presentation.

Saving to the Web

To “save a presentation to the Web” means to place a copy of the presentation in
HTML format on the Web. When saving a presentation to the Web you can do any
of the following:

• Make available on the Web a copy of a presentation that only you will edit.

• Make a subset of your presentation available.

• Select which browser format you want to make your presentation available
in, such as Microsoft Internet Explorer 3.0 or Netscape Navigator 3.0.

• Make only the slides (not the notes) of your presentation available.

To save your presentation as a Web page

1. On the File menu, click Save as Web Page.

2. Select a folder and name the file and then click Save.

3. To view the presentation as a Web page, open it in the browser.

To save a copy of a presentation to a Web server in Windows
Explorer

1. In Windows Explorer, right-click the file you want to copy or move to a
Web server and then click Copy.

2. Double-click Web Folders.

3. In the list of Web folder sites, double-click the folder you want and then
right-click the destination folder you want to save the presentation to and
then click Paste.

4. If you don't see the Web server you want to save your presentation to,
double-click Add Web Folder at the root folder of Web Folders to create a
new Web folder to it. When you save a presentation as a Web page, all
supporting files—such as bullets, background textures, and graphics—are
organized in a supporting folder. If you move or copy a Web page to
another location, you must also move the supporting folder so that you
maintain all links to the Web page.
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Printing other output

You can print other types of presentation output using the Print what list. When you
print notes pages, they print with one slide at the top of the page and the presentation
notes at the bottom of the page. Handouts print two, three, or six slides per page with
room for your audience to add notes as you give the presentation. You may use
handouts to provide an outline of the presentation to your class.

To print notes

1. On the View menu, point to Master, and then click Notes Master.

2. Add the items you want on the notes master—art, text, headers or footers,
date, time, or page number. Items you add appear only on the notes; no
changes are made to the slide master.

3. On the Master toolbar, click Close.

4. On the File menu, click Print.

5. In the Print what box, click Notes Pages.

6. Click OK.

To print handouts

1. On the View menu, point to Master and then click Handout Master.

2. On the View menu, point to Toolbars and then click Handout Master. To
preview the layout you want, click the layout buttons on the Handout
Master toolbar.

3. Add the items you want on the handout master— art, text, headers or
footers, date, time, or page number. Items you add appear only on the
handouts; no changes are made to the slide master.

4. On the Master toolbar, click Close.

5. On the File menu, click Print.

6. In the Print what box, click Handouts.

7. In the Slides per page box, click the number of slides you want on the
handouts.

8. If you select four, six, or nine slides per page, click Horizontal or Vertical to
specify the order in which you want the slides to appear on the page.

9. You can also change the orientation of the paper when you print handouts.
Click Page Setup on the File menu and then click Landscape or Portrait
under Notes, handouts & outline.

10. Click OK.
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Putting it together

PowerPoint 2000 is a powerful presentation tool that can be used by both educators and
students to present information to students and peers.

• Use PowerPoint to write lecture notes. You can also record your lecture directly
into the slide show and then save the presentation to the Web for students to
review before tests.

• Search the World Wide Web for the topic you or your students are studying. By
downloading videos, sounds, and pictures you can bring the world right into
your classroom. You can also record sounds directly into a slide show if your
computer has a microphone.

• Teach foreign language phrases and simple stories using the voice narratives
partnered with illustrations.

• Create multimedia presentations for class reports and group projects.

• Incorporate research from Microsoft Encarta Encyclopedia, Microsoft
Bookshelf, and the Internet in a presentation.

• Show the results of surveys and questionnaires using charts and graphs in a
PowerPoint slide.

• Create slide shows using the Clip Gallery to teach vocabulary in the foreign
language classroom.
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Publisher 2000

Microsoft Publisher 2000 is an easy-to-use desktop publishing program that helps
students and teachers create eye-catching newsletters, flyers, brochures, programs, and
Web sites. Publisher 2000 complements writing and learning activities in your classroom,
and can help you expand the visibility of your school events and activities.

Publishing is a necessary, final stage of the writing process. It gives students the
opportunity to further develop their personal styles, reach out to an audience, and
acknowledge their own work. Desktop publishing with Publisher 2000 moves
publications beyond word processing and helps you and your students create
professional, distinctive publications without any design experience. Publisher 2000 lets
you and your students focus on creativity, instead of learning how to use software.

In this chapter, you can learn about Publisher 2000 by doing the following:

• Use a wizard to create a publication.

• Use the Design Gallery to change layout.

• Insert text and graphics into frames.

• Edit text and check spelling.

• Add interest to the newsletter with a Drop Cap.

• Add or delete pages.

• Convert a publication to a Web page.

What you will do:

4 Create a newsletter
using a wizard.

4 Use the Clip Gallery
to enhance the
newsletter layout.

4 Insert a text file into
existing frames.

4 Review and edit
existing text,
including checking
your spelling.

4 Add a "drop cap" to a
story to add visual
interest.

4 Add or delete extra
pages.

4 Convert your
newsletter to a Web
page.
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New for 2000

Whether you are new to Publisher2000  or are already familiar with it, the new features
will make it easier than ever to create eye-catching publications:

• Improvements and additions to Publisher 2000 have made it even easier to learn
and use.

• Publisher 2000 looks and works like Office 2000. The most obvious similarities
include the familiar menus and toolbars. You can also add automatic bullets and
numbering to your publications, similar to Word and Excel documents. The File
Open/Save feature is common to all Microsoft programs and themes are shared
across Office so your Word documents, PowerPoint presentations, and Publisher
2000 publications all share a consistent look and feel.

• Publisher 2000 has made it easier than ever for you to get professional looking
results without professional design expertise.

Quick Publication Wizard, Catalog Wizard, and 400 new publication templates
have been created by professional designers. Flip Graphics and the  Advanced
Editing Toolbar help you add even more design elements.

• Publisher 2000 is your complete publishing solution.

Publisher 2000 publications can be printed to your black and white or color
desktop printer, taken to a copy shop, or taken to a commercial printer, and
printed just as more sophisticated publications are. New features for publishing
include:

• Pack and Go Wizard which makes it easy to pack a publication across
multiple diskettes (including fonts, graphics, and text) for easy travel to a
copy shop or commercial printer.

• New commercial printing support includes automatic conversion to spot or
4-color Process (CMYK) with automatic color separations.

• Support for PANTONE® colors, Color Matching, and device independent
layout.

All of these features make it possible for you to create professional caliber
publications.
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Exploring the Publisher 2000 window

With the Publisher Quick Publication Wizard, you created a layout for your quick
publication. You can now modify a publication on your own with Publisher 2000 tools,
or you can return to the wizard and make any global changes to the publication—modify
the Design, Color Scheme, Page Size, or Layout—without disturbing the content, or you
can use Publisher 2000's other wizards. Take a moment to explore the elements of the
Publisher window.

Depending on your publishing needs, skills, or experience, you can choose to modify
your publications using the Publisher tools and toolbars. Each publication type also has a
unique set of wizards. More complex publications, such as newsletters or catalogs, have
more wizards than simpler publications, such as business cards and letterhead. You'll find
the wizards located in the left pane of the screen. They are available to you any time
during the design process. ScreenTips and the Office Assistant provide additional help
and are described in greater detail below.

Toolbars

Wizards

Wizard
options

Page icon

Show/Hide
Wizard

Publisher
Rulers Publication main window
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The Formatting toolbar contains buttons that change according to what the type of frame
you have selected (text frames for text editing, picture frames for picture editing). Each
button acts on the text or object you select.

The Measurements toolbar contains buttons that give you the ability to do more precise
higher-end work.

These fields show position, size, and angle of rotation of
graphics and allow you to make precise adjustments.

These fields show position and size of text
and line spacing and allow you to make
precise adjustments.

The Objects toolbar is located on the left side of the screen and can also float on the
screen. You can also place it with other toolbars. The Objects toolbar contains buttons
that help you create frames, place objects, and format for the Web.

Selects the
Pointer Tool.

Creates a
WordArt
frame.

Buttons used to
create custom
lines and shapes.

Use to select
objects from the
Design Gallery.

Used to create
Text and Table
Frames.

Used to create
Picture frames and
insert items from
the Clip Gallery.

Used to work on Web
sites for greater
flexibility.

Drop-down lists used to Buttons used to underline,
format font type and size. italicize, or bold text.

Format Format numbering, Increase or
paragraph bullets, and decrease the
justification. indentation. font size.

Format text Select fill and View    Rotate
wrapping line color, and line frame    objects.
around graphics. formatting style. properties.

Link text frames and
flow text from one
frame to the next.
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Creating a publication

This lesson introduces you to the basics of Publisher 2000 while you use a wizard to
create a newsletter. Creating a school newsletter with Publisher 2000 helps you organize
text and graphics. You can use a newsletter to communicate information and ideas to
students or to the community. Your students can use the newsletter to develop skills in
acquiring information, organizing it, and communicating it to others. Once you have
learned how to use the Newsletter Wizard, you can use the same skills to create
publications using any of the other wizards.

Exploring the Publisher 2000 Catalog

When you open Publisher 2000, the Publisher Catalog appears on the desktop. The
Publisher Catalog is a visual directory of publication designs. It appears each time
you start Publisher 2000. You can use the Publisher Catalog to open existing
publications or create new ones:

• Select the Publications by Wizard tab to create personalized publications
using wizards.

• Select the Publications by Design tab to create a set of publications, such as
letterhead, business cards, and a brochure, all with a common design theme.

• Select the Blank Publications tab to create a publication without using
wizards.

• Click Existing Files to work on files you have already created.

Designing with the Newsletter Wizard

The Publisher 2000 Newsletter Wizard helps you
create a professional looking layout for your
newsletter. The Newsletter Wizard takes you step-by-
step through the design process by asking you
questions about layout, color scheme, and printing.

This lesson guides you through creating a four-page
newsletter with your own articles. You will be able to
add pages with various layout designs and add
graphics with captions that enhance your articles.

After you have finished
working with the wizard,
you can return to this
publication at any time and
change the selections you
have made.
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To use the Newsletter Wizard

1. If the Microsoft Publisher Catalog is not visible, click New on the File
menu.

2. Click the Publications by Wizard tab.

3. In the Wizards pane, click Newsletters.

4. Click Blends Newsletter and then click Start Wizard.

5. Read the introduction and then click Next.

6. Select Mountain and then click Next.

7. Select the No option and then click Next.

8. Select the Other Address option and then click Next.

9. Select the Double-Sided option and then click Next.

10. Select the Other Organizations option.

11. Click Finish.

12. Save your newsletter by clicking Save on the File menu.

Customize your newsletter

Now that you've created the basic newsletter layout, you can drop in headlines,
articles, and clip art to customize your newsletter.

To enter information on the first page of your newsletter

1. Zoom in on the publication in one of the following ways:

• On the Standard toolbar at the top of the screen, click the plus sign (+)
to zoom.

• Click the Zoom box next to the plus and minus signs and then select a
magnification from the list.

• Press F9.

2. Click the placeholder text "Newsletter Title" and type Marine Mammals
Newsletter. AutoFit is activated, so the text gets smaller as you type to fit in
the text box.
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3. Click the placeholder text "Newsletter Date" in the upper-right corner of the
newsletter and then type Spring or the month the newsletter will be
published.

4. Click the placeholder text "Lead Story Headline" and type Plan to Save
Whales Causes Controversy or the title of the lead story.

5. Click the placeholder text below the Lead Story Headline. Type the story
directly into this frame or paste a story into the frame from Word (or other
word-processor).

6. Double-click the lead story graphic. When the Clip Gallery appears, select a
graphic appropriate to the story. For more information on selecting
graphics, see the Office 2000 Professional Overview chapter earlier in this
book.

7. Click the text "Secondary Story Headline" and type Reestablishing whale
pods or the title of the secondary story.

8. Click the placeholder text below the Secondary Story Headline. Type the
story directly into this frame or paste a story into the frame from Word (or
other word-processor).

9. In the "Inside this Issue" frame, click anywhere on the text "Inside Story"
and type the title of the next article you want in the newsletter. Add as many
stories as you plan to have in your newsletter.

10. On the File menu, click Save to save the changes you have made to the
newsletter.

To enter information in the inside of the newsletter

1. To go to the second page of the newsletter, click the page icon with the
number 2, which is at the bottom of the Publisher window. You should see
a page icon for each of the pages currently in the newsletter.

2. On the Newsletter Wizard in the left pane, click Inside Page Content. The
Inside Page Content wizard allows you to change the layout of the page to
accommodate the information types you may want to add to the newsletter.

3. In the lower-left pane, click the Calendar with 1 story option.

4. In the drop-down box in the left pane, select Right Inside Page.

5. Click the Response form with 1 story option. The page now has one story
and a form that can be used to accept donations for a fundraising event.

6. Continue to add headlines and articles as described earlier in this lesson.

7. On the File menu, click Save to save the changes you have made to the
newsletter.
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Zooming to change the view

In Publisher 2000, viewing text and graphics is easy when you increase and decrease
the magnification of the image on screen with Zoom mode. Located on the Standard
toolbar, Zoom shows the current magnification of your page. The percentages for
increasing and decreasing the size of the image are preset. This does not change the
actual size of the image. There are four ways to change the view:

• On the Status Bar, click the Zoom drop-down box next to the plus and
minus signs and then select a new view.

• Click the plus sign (+) on the Status Bar to increase the magnification (view
size) of the newsletter up to 400%.
- Or -
Click the minus sign (-) on the Status Bar to decrease the view size to as
small as 10%.

• On the View menu, click Zoom and select a new view.

• Right-click on the publication and then click Whole Page, Page Width,
Actual Size, or Selected Objects.

• Click an object in your publication. Press F9 to zoom in or out to 100%.

Enter captions for graphics

No matter how good an illustration is, a caption can tell the readers even more. In the
newsletter, each of the Picture frames also has a caption frame attached. You can
also insert caption frames in the publications.

To change the caption

1. Click anywhere on the text "caption describing picture or graphic" below
the lead story graphic to select the text.

2. Zoom in to get a closer look at the caption.

3. Type a sentence describing the significance of the graphic or picture to the
lead story.

4. Click outside the Text Frame.

5. Press F9 to zoom out to see the whole page again.



Publisher 2000 In and Out of the Classroom with Office 2000 Professional

Adding or deleting extra pages

The newsletter you created may contain fewer or more pages than you'll need.
Adding and deleting pages is simple. If you need six pages to fit the content in your
newsletter, follow the instructions for adding extra pages. If you need only two pages
to fit the content in your newsletter, follow the instructions for deleting extra pages.

To add extra pages

1. To go to the third page of the newsletter, click the page icon with the
number 3, which is at the bottom of the Publisher window.

2. On the Insert menu, click Page. The Insert Page dialog box appears.

3. In the Left Page drop-down box, select the layout you want for the page.

4. In the Right Page drop-down box, select the layout you want for the page.

5. Click OK to add two pages.

To delete extra pages

1. To go to the third page of the newsletter, click the page icon with the
number 3, which is at the bottom of the Publisher window.

2. On the Edit menu, click Delete Page.

3. Select Both pages.

4. Click OK to delete the pages.

Inserting a drop cap

Sometimes a fancy first letter (called a drop
cap) in a paragraph catches the reader's
attention. The drop cap can also help fill a
page that does not have a lot of text. In order
to perform this task, you must already have
a story in the text frame.

   Drop cap

   Article
   or story
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To insert a drop cap

1. Go to the lead story on the page 1 of the newsletter.

2. Click in the lead story text frame on the first paragraph. If you have not
already added a story in this text frame, then add at least one line of text
before continuing.

3. On the Format menu, click Drop Cap.

4. Click the Drop Cap tab, if necessary, and then click one of the drop-cap
options in the Available drop cap box. You can scroll in the Available drop
cap box to see additional drop-cap options.

5. Click OK to add the drop cap you selected.

Checking spelling

Publisher 2000 includes some of the same features found in Microsoft Word,
including background spell checking.

To check spelling

1. If you misspell a word or Publisher 2000 does not recognize it, a red wavy
line appears directly beneath the word on the screen. Right-click the
underlined text to see suggested options.

2. You can select a correction, add the word to the dictionary, or tell Publisher
2000 to ignore all instances of the word.
-Or-
Publisher 2000 also has the spelling option on the Tools menu.

3. On the Tools menu, point to Spelling and then click Check Spelling. The
spell checker checks one story at a time. A dialog box appears at the end of
the first story asking if you want to check the rest of the publication.

4. Click OK to continue checking spelling. The Check Spelling dialog box
appears when a misspelled word is found. You can change, ignore, or add
the word to the dictionary.

Converting your newsletter to a Web site

Like the other Office 2000 programs, Publisher 2000 lets you convert any
publication to HTML format, so the publication can be viewed with a Web browser.
If you create a publication in Publisher 2000, you can easily transfer its content to a
Web site. This is useful when the information you present and promote in the
newsletter may be of interest to students and to your entire community.
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To save the newsletter on the Web or school intranet

1. In the newsletter you have created, click Show Wizard (unless the wizards
are already visible).

2. In the top Wizard pane, click Convert to Web Site.

3. In the bottom Wizard pane, click Create.

4. In the Convert to Web Site dialog box, click OK. The newsletter content
appears in the Web site format.

5. On the File menu, click Save as Web Page. The page is saved in the folder
you select.

6. On the File menu, click Web Page Preview.

7. In the Web Page Preview dialog box, click OK to view your newsletter with
a browser.

8. When you're finished previewing the Web site, close the Web browser.

To preview a Web
publication you need a Web
browser. The Microsoft
Internet Explorer 5.0
browser is included on the
Office 2000 CD.
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Putting it together

• Explore the Clip Gallery and add additional graphics to the newsletter to add
emphasis and interest.

• Have students interview an older neighbor or member of their family for an
interesting personal account of an historical event to include in a newsletter;
community members can provide a wealth of information about many topics.
The newsletter can increase communication in your school and community.

• Find a non-profit organization in your community and volunteer to create and
publish a newsletter for the organization. Students can gather information from
the organization and the community.

• Assign students roles as editors, copyeditors, reporters/writers, and layout
designers to create a club or school organization newsletter. Then have students
plan, design, create, and distribute the newsletter within the school and the
community.

• Create and distribute flyers or other announcements for a non-profit group,
school, or community event, or service project.

• Use the Quick Publication Wizard whenever you want to create a simple one-
page publication.

• Publish your syllabus as a calendar. Add relevant community and campus
events.

• Have students create a weekly calendar to take home to keep parents informed
and involved.

• Use the Publications by Design tab to create business cards and flyers for a
fundraiser that have the same look and feel as the publications you have already
created.

• Organize a canned food drive, coats for kids, books for the public library, or
other service activity. Create promotional materials that advertise and inform.

• Use invitations to invite alumni, parents, and community leaders to important
events.

• Create a Web site based on a unit you are studying, with information from
research done in class. Create links to other educational Web sites that have
additional information about the topic.

• Publish the school newspaper on the Web instead of on paper to cut down on
production costs.
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Outlook 2000

Microsoft Outlook 2000 messaging and collaboration client provides the following
capabilities:

• Electronic mail

• Personal calendar and group scheduling

• Contact information and task list

• Custom collaboration and information-sharing programs

Outlook 2000 helps you organize, find, and view all of this information—all in one place.
It is easy to use, and like the other programs in the Office suite, provides an integrated
approach to the Web. Outlook 2000 offers e-mail and collaboration features when used
with Internet-based messaging systems and even more advanced functionality when used
on an intranet with Microsoft Exchange Server.

hat you will do:

4 Tour Outlook 2000.

4 Compose, send, and
organize e-mail
messages.

4 Add contacts and
contact information.

4 Use the calendar to
track meetings and
appointments.

4 Keep track of
important tasks.

4 Use Outlook 2000
with Exchange
Server and the Web.
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New for 2000

Whether you are new to Microsoft Outlook 2000 messaging and collaboration client or
are already familiar with it, you will want to discover these new features in Outlook
2000:

• Preview Pane. A preview window now appears in the Inbox, allowing you to
view e-mail messages quickly without opening the message. The Preview Pane
is now available for viewing items in all Outlook 2000 folders.

• Automatic spell check in multiple languages. Microsoft Word 2000 can serve as
an e-mail editor, offering Language AutoDetect spell check and proofing
support.

• Run Rules Now. You can manually apply a rule to any Outlook 2000 folder at
any time.

• Direct booking of resources. Reserve conference rooms without dedicated-
resource computers running.

• Enhanced Mail Merge. You can filter the Contacts list in Outlook 2000 as
desired and then pass the contacts to the Microsoft Word Mail Merge and merge
on any Outlook fields.

• Outlook Bar shortcuts. You can easily create a shortcut on the Outlook Bar to
any file, folder, or Web page.

• Find Exchange Server Public Folder. Outlook 2000 can search on Microsoft
Exchange Server Public Folder properties to locate items in public folders.

Web integration

You can view a contact's personal Web page, post your calendar to a public folder
for viewing on the Web, and share information within Outlook 2000.

• Folder home pages. You can associate one or more Web pages with any
personal or Exchange Server folder.

• View the Web. Clicking an Outlook Bar shortcut to a Web page displays
the Web page in the right Outlook pane. Basic Web navigation is supported
and the currently displayed page can be opened in your default Web
browser.

•  Internet group scheduling and iCalendar support. Group scheduling is
possible over the Internet. You can publish and download free/busy
information for scheduling meetings, as well as send and receive meeting
requests and responses over the Internet.
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• Online meetings. You can easily schedule real-time meetings and
automatically start the Microsoft NetMeeting conferencing software.

• Microsoft NetShow™ Integration. You can easily schedule times to watch
broadcasts via Microsoft NetShow services and automatically start
Microsoft NetShow at the designated time.

• Save as Web page. You can save Outlook 2000 items as HTML making it
easy to save your course calendar, schedule, and even your contacts to a
Web page.

• HTML Mail. Outlook 2000 fully supports sending and receiving e-mail in
HTML. Mail can be anything from simple formatted text to a complete Web
page. Outlook 2000 also includes HTML stationery with different fonts and
backgrounds.

Exploring Outlook 2000

In Outlook 2000 you will find folders from which you can create tasks and contacts,
schedule meetings and appointments, and send and receive messages. You can switch
easily between these folders from the Outlook Bar or the Folders list. You can create any
new Outlook item from within any Outlook folder. If you use the Office toolbar, you can
even create Outlook items from other Office 2000 programs.

Toolbars

You will find that the Standard and Web toolbar features in Outlook 2000 are similar
to those in other Office programs. For each Outlook folder, you can also display an
Advanced toolbar that gives you ready access to more features specific to Outlook
2000. To display toolbars, click View, point to Toolbars, and select those you want
to make visible.
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Outlook Today

The Outlook Today window provides a preview of your day. By using Outlook
Today, you can see a summary of your appointments, a list of your tasks, and how
many new e-mail messages you have. You can set this page to be the first page that
opens when you start Outlook 2000, and you can customize Outlook Today to

provide the information that you need.

Standard Toolbar
Advanced Toolbar

Folder list

The number in
parentheses
indicates how many
unread
e-mail messages
you have.

Click Send/Receive to send and
receive e-mail messages if you
have a dial-up connection.

Web Toolbar

Click this button to
customize the Outlook
Today settings.

Displays the scheduled
tasks for today, whether
the task has been
completed, and the priority
level for each task.

Indicates how many
unread e-mail
messages are in the
Inbox folder.
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User profiles

A user profile is a group of settings that define how Outlook 2000 is set up for a
particular user. For example, a profile may include access to a mailbox on a
Microsoft Exchange Server and specify that the Outlook Address Book appears in
the Address Book dialog box. A profile can contain any number of information
services (settings that make it possible to send, store, and receive messages and items
and to specify where to store addresses.) If more than one person uses the same
computer, each person should have a separate profile to keep personal items secure.
You can have Outlook 2000 start with the same profile every time, or you can be
prompted to select a profile each time you start.

For more information about information services or how to use Outlook 2000 with a
different computer on a network, ask the Office Assistant or your technology
coordinator or system administrator.

To create a user profile

1. Click Start, point to Settings and then click Control Panel.

2. Double-click the Mail icon .

3. On the Services tab, click Show Profiles.

4. On the General tab, click Add and then follow the instructions in the Inbox
Setup Wizard.

To set up a computer for more than one user

1. Create a user profile for each user.

2. On the Tools menu, click Options and then click the Mail Services tab.

3. Click Prompt for a profile to be used.

4. Click OK.

5. Quit and restart Outlook 2000.

6. In the Profile Name box, click the user profile you want to use.
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Views

Views give you different ways to look at information in a folder by putting it in
different arrangements and formats. A view is composed of a view type, fields, a sort
order, colors, fonts, and many other settings. You can also use views to control the
amount of detail that appears for items and files to help you emphasize or analyze
details. For example, by viewing e-mail messages by conversation topic, you can
easily separate messages that include homework from students from messages that
relate to research. If you subscribe to discussion lists, you can easily find the
messages that are most interesting to you.

Each folder in Outlook 2000 has a set of standard views. You can change the way
you look at items or files by changing the standard views for each folder (on the
View menu, point to Current View, and then click the view you want, or select it
from the drop-down list on the Advanced toolbar).

Categories

A category is a keyword or phrase that helps you keep track of items so you can
easily find, sort, filter, or group them. Use categories to keep track of different types
of items that are related but stored in different folders. For example, you can keep
track of all the meetings, contacts, and messages for your Algebra class separate
from those for your Trigonometry class when you create categories named Algebra
and Trigonometry and assign items to them. If you correspond regularly with parents
of students or have research projects you are involved in, you can create custom
categories to easily find items related to those activities.

Categories also give you a way to keep track of items without putting them in
separate folders. For example, you can keep professional and personal tasks in the
same task list. When you assign them to Categories you can view the tasks separately
(on the View menu, point to Current View, and then click By Category). You will
find that many of the categories in the Master Category List are geared toward
business needs, but it is easy to create custom categories for you and your students to
use.

To create new categories

1. On the Edit menu, click Categories. If Categories isn't available, click any
Outlook 2000 item (for example, an e-mail message), and then try again.

2. Click Master Category List.

3. In the New category box, type a name for the category.

4. Click Add.

5. To create more categories, repeat steps 3 and 4.

6. Click OK, and then click OK again.

To assign items to a category
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1. Select the item you want to assign to the category.

2.  On the Edit menu, click Categories.

3. In the Available categories box, select the check boxes next to the
categories you want.

4. If the category you want isn't available, you can quickly add a new category
to the Master Category List. Type the category name in the Item(s)
belonging to these categories box and then click Add to List.

Groups

A group is a set of items with something in common, such as e-mail messages from
the same sender or tasks with the same due date. Group items to see related items
together, similar to an outline. For example, group items by priority to separate high-
priority items from low-priority items. You can expand or collapse the group
headings to display or hide the items they contain.

You can only group items that are in a view based on a table or a timeline view type.
When you group items by a field that can contain more than one entry, such as the
Categories field, items may appear more than once in the table or timeline. For
example, if you group by the Categories field and an item has two categories, such as
Personal and Ideas, the item is listed under both the Personal group heading and the
Ideas group heading. Though you see the item more than once, it exists as only one
item. Any changes you make to one instance of the item are stored with all instances
of the item.

To group items

1. On the View menu, point to Current View and then click a view that
displays items in a table or a timeline view type.

2. On the View menu, point to Current View and then click Customize Current
View.

3. Click Group By.

4. In the Group items by box, select a field to group by.

5. If the field you want isn't in the Group items by box, select a different field
set in the Select available fields from box.

6. Click Ascending or Descending for the sort order of the group headings.

7. To display the field you're grouping items by, select the Show field in view
check box.

8. To group by subgroups, click a field in the Then by box.

Finding Outlook 2000 items and files
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Outlook 2000 can search your Outlook 2000 items based on almost any criteria you
want. If the Integrated File Management component is installed, Outlook 2000 can
also search the computer or any available network drive for any type of file you want
to find.

There are two ways to search:

• To quickly search for items in the current folder and its subfolders, click
Find on the Standard toolbar and enter a keyword.

• To search for items in multiple folders or to search for items by more than
one criteria, click Find on the Standard toolbar and then click Advanced
Find and specify the search criteria.

If files do not appear in the Advanced Find dialog box, the Integrated File
Management component probably wasn't installed during Setup.

You can use Outlook 2000 to search for items or files while in another program even
if you are not running Outlook 2000 at the moment. Just click Start, point to Find,
and then click Using Microsoft Outlook.

Printing from Outlook 2000

You can easily print your Outlook items for personal use or to distribute as handouts.
The options you have will depend on the type of item you are printing. For most
items you need to select a Print Style. For example, you can print your daily, weekly,
or monthly calendar, or print calendar details. You need to also select a print range.

You can also print some views. You can change what is printed in a view by
changing the look of the view or by modifying the print style, which controls how
the page and paper, fonts, and other formatting options are set up. A view that is
based on the timeline or icon view type cannot be printed. To print a view of journal
entries or a view of a file list, use the table view type.

When you use options in the
Advanced Find dialog box to
locate files or items, you can
sort, group, and change the
view for your search results.
You can double-click an
item or file in the Search
Results list to open it and
you can preview  e-mail
messages, meeting requests,
task requests, notes, and
document comments in the
Search Results list.
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Exploring the Inbox

Electronic mail, or e-mail, is quickly becoming one of the most widely used forms of
communication in the world. It is fast, convenient, and doesn't require a stamp. Using e-
mail, you can send a simple text message like a reminder about an assignment or you can
send a message that includes other files, such as a grade report spreadsheet or graphics
file. With a microphone, you can even send voice messages.

Using e-mail can be beneficial for students and enhance instruction in many ways, from
making it easier to ask questions to providing a forum for out-of-class discussions and
collaboration. It can provide meaningful contact outside the classroom with instructors
and peers. E-mail is easy to use and is becoming more and more accessible to students
through their home computers or an information appliance like Microsoft Web TV. A
few minutes of instruction can get most students (and instructors) up and running with e-
mail.

The following illustration shows the Inbox window in Outlook 2000. In this window you
can receive, compose, send, and organize e-mail messages.

Inbox symbols:
High importance
message

Low importance
message

Read message

Unread message

Forwarded message

Replied to message

Saved or unsent
message

Sealed message

Digitally signed
message

Microsoft Mail 3.x
form

Message has an
attachment

Preview pane—
Displays a preview of the
highlighted message in your
inbox.

Forwarded—
This arrow indicates that this
message has been forwarded.

Bold—
Messages displayed in bold
have not been read. Web toolbar

Standard toolbar

Advanced toolbar

Folder list—
Use this list to
organize your
messages in
personal folders.

Status bar—
Displays the
number of
messages in your
Inbox and the
number of
messages unread.
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More Inbox symbols:

Accepted meeting request

 
Tentatively accepted
meeting request

Declined meeting request

Canceled meeting

Task request

Accepted task

Declined task

Message is flagged for
follow up

Message is flagged as
complete

Creating and sending e-mail messages

There are two ways to send e-mail messages using Outlook 2000: You can either
open Outlook 2000 and begin a new message there or you can open any Office 2000
program, create a document, and send it directly to e-mail from that Office program.

To create and send an e-mail message from Outlook 2000

1. Start Outlook 2000.

2. On the Actions menu, click New Mail Message. Or, on the Standard

toolbar, click New Mail Message . To send a message on stationery, on
the Actions menu, point to New Mail Message Using, click More
Stationery, and then select a background. The New Message window opens.

3. In the To field, type the e-mail address of the person to whom you are
sending the message. If you are sending to more than one person, type a
semicolon (;) between the e-mail addresses.
- Or -
Click To to open your address books. Select an address book and double-
click a name. The address moves to the To Message Recipients field.

4. Repeat step 3 to add more e-mail addresses to the To field.

5. To send a carbon copy (CC) to someone (optional), click the CC field. Type
the e-mail address in the field, or click CC, choose an address from one of
your address books, and click OK. Repeat to CC other people.

6. To send a blind carbon copy (BCC) to someone (to CC someone without
the other message recipients knowing the person received the message)
(optional), on the View menu select Bcc Field. Type the e-mail address in
the field, or click BCC, choose an address from one of your address books,
and click OK. Repeat to blind CC other people.

7. To add a subject line to the message, click in the Subject field and then type
a brief line regarding the subject of the message.
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8. Click in the blank field below the Subject field (the message field) and type
your message.

9. When you are satisfied with your message, click Send. The message
automatically moves to your Outbox folder and you return to the main
Inbox window.

10. If you are always connected to the network and Internet connection, your
message is automatically sent.
-  Or -
If you are not already connected to the Internet, click Send And Receive to
connect to the Internet and send the message.

When the message has been sent, it moves to the Sent Items folder. If the
message cannot be delivered to someone, you usually, but not always, receive an
automatic reply letting you know who could not be reached and why.

To attach a file to a message from Outlook 2000

1. In Outlook 2000, address and compose a text message as described in the
“To create and send an e-mail message” section of this chapter.

2. To attach a file to the message, position the cursor in the message field
where you want to insert the file. This can be at the beginning, at the end, or
anywhere in between.

3. On the Insert menu, click File. Or, click Insert File on the Standard toolbar.
The Insert File dialog box opens.

4. Locate the file you want to attach. Click the file and then click OK. An icon
representing the file labeled with the file name appears in the message field.
-Or-
Click on a file and drag it to the message field.

To create and send an e-mail message from another Office
2000 program

All Office 2000 programs integrate e-mail into their core functionality. You can
send any document as a message or an attached file from directly within an
Office 2000 program.

1. Open the Office 2000 program of your choice.

2. Open an existing document or create a new one and save the document.

3. On the File menu, point to Send to. A submenu appears.

In order to communicate
more efficiently, establish
standard subject headings for
class e-mail messages. For
example, direct students to
type “Question” or
“Homework” in the subject
field to mark certain types of
messages so that they can be
easily organized.
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4. On the submenu, you have two choices for sending the document. Select
one:

• To send a copy of this document as the text of the e-mail message, click
Mail Recipient. The document becomes the body text of a new e-mail
message.

• To send a copy of the document as an attachment to the e-mail
message, click Mail Recipient (as Attachment). The document becomes
an attachment to a new e-mail message.

5. If you select Mail Recipient, click Send Copy to send the message.
-Or-
If you select Mail Recipient (as Attachment), click Send to send the
message.

Receiving and replying to e-mail messages

When Outlook 2000 receives messages, it stores them in the Inbox folder. The
number next to the word “Inbox” in the Folder list tells you how many messages are
waiting for you. If there is no number, you have no new messages.

When you click the Inbox folder in the Folder list, the contents of the folder are
displayed on the upper, right portion of the window, which is called the Message List
pane. The Message header shows the subject and author of the messages in the
Inbox. If a message header is bold, that message has not yet been read. If the
message header is not bold, the message has been opened.

To receive and read messages

1. Open Outlook 2000.

2. If you are always connected to the network and the Internet, any messages
sent to you are automatically received to the Inbox folder. If you have new
messages, an envelope icon appears in the taskbar.
- Or -
Click Send And Receive. Your computer connects to the Internet and tries
to retrieve your messages to the Inbox folder. (It also sends any messages in
the Outbox folder.)

3. In the Folder list, click the Inbox folder. (If it has a number next to it, you
have new or unread messages.) New and unread messages appear in bold in
the Message List pane.

4. To read a new message, click it in the Message List pane. The contents of
the message are displayed in the Message Contents pane.
-Or -
Double-click the message in the Message List pane to open the message in
its own window.

5. To open an attachment, double-click its file icon. The attachment opens in
the appropriate program.

You can also do other tasks
with messages, such as
delete them, forward them,
reply to them, or save them
to another location on the
computer or the network.
For information on these and
other options, ask the Office
Assistant.

There are several other
options for viewing
messages available on the
View menu, including
viewing messages by sender,
by conversation topic (for
discussion lists), and with
AutoPreview. To change
views, click View, point to
Current View, and then
select an option.
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6. When you are finished, you can close the message and it remains in the
Inbox folder.
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Organizing messages

One of the anxieties of using e-mail with students is the possibility of having too
many student messages to answer. However, Outlook 2000 helps you sort, organize,
and prioritize messages so that using e-mail becomes an efficient way to
communicate and interact with students and others, no matter how large the
audience. You might even find that it is easier than using the telephone or making
appointments.

One of the ways to make sure that using e-mail does not become too much work is to
set “ground rules” with your students on the first day of class. The following list
offers some guidelines that other educators have found helpful. Consider posting
your policies on a class Web page, in the syllabus, or as a handout.

• Let students know how often you check your e-mail. Do you check it from
school or your office and at home? Do you answer messages in the evenings
and on weekends or holidays?

• Let students know how long it will be before they can expect a reply and
from whom. Do you personally answer your e-mail, or do teaching
assistants handle some messages? Do you get to most messages within 24
hours, or before the next class period?

• Determine ahead of time when assignments submitted through e-mail are
due. Many instructors stipulate midnight on the day the assignment is due.
Sometimes the extra few hours is motivation enough for technology-shy
students to learn to use e-mail.

• Specify subject headings that students are to use so that it is easier for you
to sort your messages. For example, if you have students submit response
notes or math homework, require them to use a subject heading like
“Homework” and the assignment date.

• Consider having a class discussion about e-mail etiquette. Define rules for
what is and is not appropriate in e-mail messages to instructors, peers, and
for posting to listservs. If problems are a possibility, decide ahead of time
what consequences are appropriate for sending or posting defamatory or
offensive messages.

• Consider having more than one e-mail account. For example, you could
have one for mail from students, one for mail from colleagues, and one for
personal mail. You can set up Outlook 2000 to handle multiple accounts.

• Be familiar with the e-mail program before you ask students to use e-mail.
You will need to anticipate the difficulties they might have, and knowing
what works best for you will help you determine what e-mail policies to set.

If you are going to
encourage or require
students to use
e-mail, spend a class period
in a computer lab making
sure everyone is comfortable
with the technology. Or,
assign students to send you a
message during the first
week of school so that you
can troubleshoot problems
right away.
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Using the Organize button

Outlook 2000 can automatically organize certain messages for you. Outlook 2000
can save you time sorting through unwanted “junk” messages, highlight messages
from certain people, and even move specified messages into certain folders upon
delivery.

To organize messages using the Organize button

1. Open the Inbox folder. (For some options you will need to have messages in
the Inbox.)

2. Click Organize on the Standard toolbar, or, on the Tools menu, click
Organize. The Ways to Organize Inbox dialog box opens at the top of the
message pane.

3. Four options are available on the left side of the dialog box: Using Folders,
Using Colors, Using Views, and Junk E-mail. You can do any of the
following:

• Click Using Folders to create new folders, open the Rules Wizard, and
move messages to other folders. You can easily create a rule to move
messages from a certain sender into another folder upon delivery.

• Click Using Colors to color code messages by sender.

• Click Using Views to select how you see messages in your Inbox.

• Click Junk E-mail to color code junk and adult content messages, or
have them sent directly to Deleted Items or another folder. You can
also add senders to the junk or adult content filters.

4. When you are finished, click Organize to close the dialog box.

You can also organize messages that have already been moved to other folders
by opening that folder and then clicking Organize.

Using the Rules Wizard

A rule is a set of conditions and actions for processing and organizing your e-mail
messages. Conditions identify messages for processing, and actions determine what
kind of processing is performed. For example, you can define a rule that tells
Outlook 2000 to forward all messages sent to you from students in Biology 101
section 3 to your lab assistants, or create a rule that tells Outlook 2000 to put all
message with “Homework” in the subject field into a certain folder in your Personal
Folders list.
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If you receive a large volume of mail from several different groups (personal mail,
mail from students, mail from colleagues, even junk mail) you can use the Outlook
Rules Wizard to create your own rules to manage your messages automatically.

Here are some examples of rules you can create:

• Assign categories to messages based on their contents.

• Set up a notification, such as a message or a sound, when important
messages arrive.

• Move messages to a particular folder based on who sent them.

• Delete messages in a conversation.

• Flag messages from a particular person.

• Assign categories to your sent messages based on their contents.

• Delay delivery of messages by a specified amount of time.

• Redirect an e-mail message to a person or distribution list.

• Automatically reply to a certain type of message with a specific message
you create.

To create a rule

1. Open Outlook 2000 and click the Inbox folder to display its contents.

2. On the Tools menu, click Rules Wizard. The Rules Wizard dialog box
opens.

3. Click New. The Rules Wizard displays a list of the different types of rules
you can create along with a description of the rule in the Rule description
box.

4. Select the type of rule you want to create and click Next.

5. Select the conditions for the rule as directed by the Rules Wizard and then
click Next.

6. Specify the action for the rule as directed by the Rules Wizard and then
click Next.

7. Specify any exceptions to the rule as directed by the Rules Wizard and then
click Next.

8. Specify a name for the rule and then select the Turn on this rule check box
to activate it.

9. Click Finish. The rule is added to the Rules Wizard list.

To quickly run rules, click

Rules Wizard  on the
Advanced toolbar, and then
click Run Now.

You can use multi-modal
cues such as sounds for
those with visual
impairments.
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There are three ways to control how rules are applied in the Rules Wizard:

• When you create a rule, you specify whether the rule is applied when
the message arrives in the Inbox or when you send a message. You set
these options for each rule.

• After you create multiple rules, you can move the rules up or down in
the list in the Rules Wizard to change the order in which they are
applied. Rules are applied in the order they appear in the list. Rules that
are marked “client only” are applied after all other rules.

• You can specify whether the rule runs automatically or manually. This
is useful when you want to apply rules manually to messages already
delivered to the Inbox.

Creating an address book

Use the Address Book dialog box to look up e-mail and fax information when you
address messages. Use the Contacts folder to store and retrieve all types of
information about others such as street addresses, telephone numbers, e-mail
addresses, fax phone numbers, and Web page addresses. To open the Address Book
dialog box, click Address Book  on the Standard toolbar, or click Address Book
on the Tools menu.

There can be several types of address books in the Address Book dialog box
including the Global Address List, the Personal Address Book, and the Outlook
Address Book. Select these address books in the Show names from box. Contacts in
the Contacts folder that include an entry in the e-mail field or one of the fax phone
number fields automatically appear in the Outlook Address Book.

To add information to the address book

1. Click Address Book  on the Standard toolbar. The Address Book dialog
box opens.

2. In the Show Names from drop-down box, select Personal Address Book.

3. Click New Entry  on the dialog box's toolbar.

4. Select the type of entry you want to create (Microsoft Mail Address,
Internet Address, Other Address, and so forth) and then click OK.

5. Enter the person's name and e-mail address in the appropriate fields.

6. If you want, click the Business, Phone Numbers, or Notes tabs and enter
additional information.

7. Click OK to save the information.

8. Repeat steps 3 through 7 to add more addresses.

Before you can use a
Personal Address Book, you
must add the Personal
Address Book information
service to your Outlook
profile. On the Tools menu,
click Services and then click
Add. Select Personal
Address Book and click OK.
You must close and restart
Outlook before you can use
the Personal Address Book.
There is no Personal
Address Book in Internet
Only mode.

You can save the address
from a received message in
the Personal Address Book.
Open the message and then
right-click the sender’s name
or e-mail address in the
From field. Click Add to
Personal Address Book.
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Building distribution lists

If you frequently e-mail information to the same people, you can also build
distribution lists. For example, you might build a distribution list of all the students
in your class, a list of participants for a conference you are organizing, or a list of
other educators with whom you share a research interest. Then, when you need to e-
mail something to everyone in the group, such as an assignment, an agenda, or an
interesting Web site link, you can choose the distribution list name from your
address book instead of selecting each address separately.

A message sent to this distribution list goes to all recipients listed in the distribution
list. Recipients see their own names and the names of all other recipients on the To
line of the message instead of seeing the name of the distribution list. You can use
distribution lists in messages, task requests, meeting requests, and other personal
distribution lists.

You can easily add and delete names from a distribution list, send it to others, and

print it. Personal distribution lists are identified with  and are stored by default in
the Contacts folder, so you can sort, print, and assign categories to them.

To create a distribution list

1. On the File menu, point to New and then click Distribution List.

2. In the Name box, type a name. The distribution list is saved in your
Contacts folder by the name you give it.

3. Click Select Members. In Show names from the list, click the address book
that contains the e-mail addresses you want in your distribution list.

4. In the Type name or select from list box, type a name you want to include.
In the list below, select the name, and then click Add.

5. If you want to add a longer description of the distribution list, click the
Notes tab and then type the text.

6. Click Save and Close.

You can easily add or remove names from the distribution list once it is created.
To add an address that is not in the Contact folder or an address book, click Add
New. To remove a name, select it and click Remove.

You can add a distribution
list that someone has sent
you to your Contacts folder.
Open the message that
contains the list, click on the
list and drag it to Contacts
on the Outlook bar or Folder
list.
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Exploring Contacts

Outlook 2000 serves as much more than just an e-mail program: you can use it to
maintain an electronic address book of your students, colleagues, and anyone else you
need to contact. Storing contacts electronically in Outlook 2000 allows you to find
information about someone quickly and easily. In the Contacts folder, you can store a
wide range of information about people, from their work and home phone numbers and
physical addresses to e-mail addresses and Web addresses, if they have them. You can
link any Outlook item or Office document to a contact to help you track activities
associated with that person or group.

Standard Toolbar
Advanced Toolbar

Outlook Bar

Status bar—
Displays the total
number of contacts.

Click the flag icon to mark the selected
contact so you can follow up with him or her.
Click the mail icon to send a new
e-mail message to selected contact.
Click the telephone icon to have Outlook
automatically dial the selected contact's
phone number.

Change the way Outlook
displays contacts by
selecting a new view
from this list.

Letter tab—
Click a symbol or letter
button to display the
contacts beginning with
that symbol or letter.

Contacts symbols:
Activities have been
automatically recorded
in Journal for this
contact

Contact

Contact has an
attachment

Contact is flagged for
follow up

Contact is flagged as
complete

Distribution List
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When you enter a name or address for a contact, Outlook 2000 separates the name or
address into parts and puts each part in a separate field. You can sort, group, or filter
contacts by any part of the name or any part of the address you want.

From a contact in your contact list, you can click a button or menu command to have
Outlook 2000 address a meeting request, e-mail message, or task request to the contact. If
you have a modem, you can also have Outlook 2000 dial the contact's phone number.
You can have Outlook 2000 time the call and keep a record in Journal complete with the
notes you take during the conversation.

You can file contact information under a last name, first name, company name,
nickname, or any word that helps you find the contact quickly, for example, “Section
004” for students in a particular class. Outlook 2000 gives you several naming choices to
file the contact under or you can enter your own choice. You can enter up to three
addresses for each contact. Designate one address as the mailing address and use it for
mailing labels, envelopes, or creating mail-merge letters.

Creating contacts

A contact is a person or organization you correspond with. You can store
information about contacts such as job titles, phone numbers, addresses, e-mail
addresses, Internet e-mail addresses, and notes. When you create a contact, you can
start by entering all new information or you can start with information from an
existing contact.

To create a new contact
1. On the File menu, point to New and then click Contact. The Contact dialog

box opens.

2. In the Full Name box, type a name for the contact.

3. Enter the information you want to include for the contact. There are several
tabs on which you can enter information.

4. If you wish, assign the contact to a category. Click Categories and then
select a category from the list.

5. Click Save and Close.

To create a contact from an
e-mail message you receive,
right-click the name in the
From field that you want to
make into a contact, and
then click Add to Contacts.

If students or others use your
computer, select Private to
keep others from accessing
information about your
contacts.

You can look up information
about a contact from an
e-mail message, a meeting
request, and a task. Simply
right-click the contact name
and then click Look up
Contact.
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Exploring the Calendar

Outlook 2000's Calendar offers an easy way to keep track of appointments and schedule
your time. You can look at appointments and tasks for a given day or look at
appointments in relation to other appointments in the month. You can also post your
calendar to a Web page or print it out and make handouts so that students, parents, or
others can know when you are available.

Standard Toolbar
Advanced Toolbar

Folder List

Status bar—
Displays the total
number of calendar
items.

Click to view calendar
entries for today or a
specific day, work week,
calendar week, or month.

The current date is marked
with a red box.
The date shown in the daily
planner panel is shaded.

Changes how Outlook
displays your calendar.

Web Toolbar Click the arrow to
show other months.

Customize how
Outlook displays the
hours of the day.

Color coding shows further
information about the
appointment, such as if
you will be out of the
office or if the appointment
is tentative.

Displays tasks scheduled for the
selected date and allows you to add
a new task to Outlook without
filling out the Task dialog box.

To change appointment information quickly,
click the appropriate appointment and type
the new information.
To change appointment information using the
Appointment dialog box, double-click the
appointment.
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To set calendar preferences

1. With the Calendar folder open, on the Tools menu, click Options. The
Options dialog box opens.

2. Click the Preferences tab.

3. Under Calendar, select Default reminder to have Outlook 2000 remind you
automatically of all appointments. Then, in the drop-down box, select the
amount of time before appointments you want to receive the reminder. (You
can change this time for individual appointments when you create them.)

4. Click Calendar Options. The Calendar Options dialog box opens.

5. Select the days of the week you want to show on your calendar.

6. Select other options as necessary. To select a time zone, or show more than
one time zone at a time, click Time Zone.

7. To have Outlook 2000 automatically display holidays for different countries
or religions, click Add Holidays.

8. If you are responsible for coordinating resources, such as conference rooms,
or classrooms, click Resource Scheduling.

9. To publish your free/busy information on a Web or other server, click
Free/Busy Options.

10. When you are finished, click OK.

Calendar symbols:
Appointment

Click to see calendar
items that do not fit in
the current view

Meeting

Meeting request

Recurring appointment

Recurring meeting

Recurring meeting or
appointment

Reminder for the
appointment or
meeting

Private meeting or
appointment

Start and end times of
the appointment or
meeting

Calendar item has an
attachment
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Scheduling meetings and appointments

Appointments are activities that you schedule in your Calendar that do not involve
inviting other people or reserving resources. You can set reminders for your
appointments and you can schedule recurring appointments. You can also specify
how others view your Calendar by designating an appointment as busy, free,
tentative, or out of office. Appointments can also be made private.

A meeting is an appointment you invite people to or reserve resources for. When you
create a meeting, you identify the people to invite and the resources to reserve, and
you pick a meeting time. Responses to your meeting request appear in the Inbox
folder. To track responses, open a meeting and then click Show attendee status on
the Attendee Availability tab in the Meeting dialog box. You can also add people to
an existing meeting or reschedule a meeting.

An event is an activity that lasts 24 hours or longer. Examples of an event include a
vacation or a conference. An annual event, such as a birthday or anniversary, occurs
yearly on a specific date, while a standard event occurs once and can last for one day
or several days. Events and annual events do not occupy blocks of time in your
Calendar; instead, they appear in banners.

To add appointments
When you schedule an appointment, you have several options for it, such as
setting the appointment to be recurring (for events like faculty meetings) or
having Outlook 2000 remind you about an appointment before it occurs.

1. Click the Calendar folder to open it. You should see the one-day view for
the current day.

2. Click a date in the mini month calendar to the right of the Daily view
calendar.

3. Click anywhere in the time box where the appointment will begin. The box
turns blue.

4. Double-click the selected box. The Appointment dialog box opens.

5. In the Subject box, type text describing the appointment, such as “Student
Conference.”

6. In the Location box, type the location for the appointment.

7. In the Start time and End time boxes, adjust the length of the appointment,
if necessary.

8. To have Outlook 2000 remind you of this appointment before it occurs,
select Reminder and then select when you want the reminder to occur from
the list.

9. To set the appointment as a recurring meeting, click Recurrence (at the top
of the window), set the appropriate options, and then click OK.

10. Click Save and Close. You return to the Calendar folder's main window.
Notice that the date on which you made the appointment now appears
bolded in the mini month calendar.

When you select start and
end times for an
appointment, you can take
advantage of Autodate
functionality and type text
such as “next Tuesday” or
“noon” instead of typing an
exact date or time.

In Calendar, you can also
create an appointment by
selecting a block of time,
right-clicking, and then
clicking New Appointment.
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To change the view of appointments

1. In the Calendar folder, on the View menu, point to Current View. A
submenu appears.

2. On the submenu are several options for viewing your appointments. Select
one of the following:

• Day/Week/Month

• Day/Week/Month View with AutoPreview

• Active Appointments

• Events

• Annual Events

• Recurring

• By Category

To schedule a meeting

1. In the Calendar folder, on the Actions menu, click Plan a Meeting. The Plan
a Meeting dialog box opens.

2. Adjust the start and end times for the meeting as needed.

3. Click Invite Others to invite attendees and resources. The Select Resources
and Attendees dialog box opens.

4. Select an address book and then in the Type name or select from list box,
enter the name of the person or resource you want at the meeting.

You can quickly schedule a
meeting with someone in the
Contacts list. In the Contacts
folder, click the contact,
click the Actions menu, and
then click New Meeting
Request to Contact.
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5. For each name entered, click Required, Optional, or Resources. (The
Required and Optional attendees appear in the To box on the Appointment
tab, and Resources appear in the Location box.)

6. Click OK, and then use the scroll bars to view the free/busy time for
invitees.

7. Click a time when all invitees are available. You can use AutoPick to find
the next available free time for all invitees.

8. Click Make Meeting.

9. In the Subject box, type a description.

10. If you did not schedule a room, enter a location in the Location box.

11. Select other options you want.

12. Click Send.

To send agendas or meeting
minutes, attach a file to your
meeting request.
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Exploring tasks

Like everyone else, you probably have ongoing tasks that need to be completed. For
example, you may give your students an exam and promise them you will have it graded
within the next week. Or, by Spring Break your students need to have decided on a topic
for their final projects.

Using the Task list, you can keep track of all of these tasks and their due dates and view
them regularly in your Task folder or the Calendar. Organizing tasks electronically
allows you to keep them all in one place and keep them in mind so nothing falls through
the cracks.

Standard Toolbar
Advanced Toolbar

Outlook Bar

Status bar—
Displays the total
number of tasks.

Click a task in the
task list to display
the full text in the
Preview Pane.

Type task information in
this row to quickly add a
new task to Outlook
without filling out the Task
dialog box.

To change task information, click the
appropriate task and type the new
information.
To change task information using the Task
dialog box, double-click the task.

Changes the view in
which Outlook
displays your tasks.

Click a column
heading to quickly sort
your task list by the
column.
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Adding tasks

A task is a personal or work-related errand you want to track through completion. A
task can occur once or repeatedly (a recurring task). A recurring task can repeat at
regular intervals or repeat based on the date you mark the task complete. For
example, you might want to send progress reports to your students on the last Friday
of every month. You can view tasks in one of two ways:

• Open the Tasks folder. You can rearrange the view of the tasks in several
ways. To do so, on the View menu, point to Current View and then select a
view option from the submenu.

• Open the Calendar folder. A list of your tasks appears in the lower right
portion of the window.

To add tasks

1. Click the Tasks folder to open it.

2. Click New Task . The New Task dialog box opens.

3. In the Subject box, type a description for the task.

4. In the Due Date box, type a due date (optional). You can also select a due
date by clicking the arrow next to the box and selecting a date on the mini
month calendar.

5. To receive a reminder about this task before the task is due, select
Reminder.

6. Select a status, priority, and percentage complete for the task.

7. To assign the task to a category, click Categories and select a category from
the list.

8. Click Save and Close.

Task symbols:
Accepted task

Completed task

Declined task

High importance task

Low importance task

Recurring task

Task

Task assigned to
another person

Task assigned to you

Task has an attachment

Uncompleted task

You can also add tasks to
your list from the Calendar
folder.

You can also right-click on a
task in the Calendar folder to
change its status, move it,
delete it, and more.
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Assigning tasks

You can also assign tasks. Task assignments help you track the progress of work
assigned to other people on a project. For example, you might assign a task to a
research assistant or you could assign homework in the form of a task to a class
distribution list. However, if you assign a task to more than one person at a time, you
cannot keep an updated copy of the task in your task list.

You assign a task by sending a task request to someone. The person who receives the
task request can accept the task, decline the task, or assign the task to someone else.
You can keep an updated copy of the assigned task in your task list and receive
status reports, but you cannot make changes to a task you have assigned to someone
else. You can assign tasks only if you use Outlook 2000 to send e-mail messages.

To create a new task request

1. On the File menu, point to New and then click Task Request.

2. In the To box, type the name of the person you want to assign the task to or
select a name from an address book.

3. In the Subject box, type a task name.

4. Select the due date and status options you want.

5. Select or clear the Keep an updated copy of this task on my task list check
box and the Send me a status report when this task is complete check box.

6. If you want the task to repeat, click the Actions menu, click Recurrence,
select the options you want, and then click OK.

7. For Help on an option, click the question mark , and then click the
option.

8. Click Send .
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Exploring the Journal

The Journal in Outlook 2000 is the place to keep records of your daily activities. For
example, you can keep track of e-mail messages that you send to and receive from a
research collaborator, or telephone calls you have with a particular student or parent. You
can also record documents you receive and events or experiences.

Standard Toolbar
Advanced Toolbar

Folder List

Status Bar—
Displays the total
number of journal
entries.

The plus sign (+) indicates that
journal entries are available for this
Entry Type. To view these journal
entries, click the plus sign.

Journal Entry Header—
Groups journal entries by
entry type. You can change
this option by choosing a
different grouping method on
the Advanced toolbar.

Slide the scroll box to display
different dates.

Allows you to view
journal entries for
today or a specific
day, week, or month.

To view a journal entry,
double-click the journal
entry's icon. To hide journal
entries, click the plus sign (+)
in the journal entry header.

Changes how
Outlook displays
your journal entries.

Customize how
Outlook displays
your journal entries.

Web Toolbar
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Recording activities in Journal

You can use Journal to record interactions with important contacts, to record items or
documents that are significant to you, and to record activities of all types.

To manually record an item or document in Journal

1. Locate the item or document you want to record. You can use Outlook
2000, Windows Explorer, or the desktop.

2. Drag the item to Journal  on the Outlook Bar, or in the folder list. The
Journal Entry dialog box opens,

3. Type a subject for the journal entry and then select the options you want.

4. Click Save and Close.

To automatically record items for contacts in Journal

1. On the Tools menu, click Options.

2. On the Preferences tab, click Journal Options. The Journal Options dialog
box opens.

Journal symbols:
Appointment

Appointment request,
appointment response,
meeting, meeting
request, meeting
response

Conversation

Document

E-mail message

Fax

Letter

Microsoft Access
database

Microsoft Excel
workbook

Microsoft Office Binder
document

Microsoft PowerPoint
presentation

Microsoft Word
document

Note

Phone call

Task

Task request, task
response

Journal item has an
attachment
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3. In the Automatically record these items box, select the check boxes for the
items you want automatically recorded in Journal.

4. In the For these contacts box, select the check boxes for the contacts you
want the items automatically recorded for.

To view journal entries for a contact

1. Open the contact you want to view journal entries for.

2. Click the Activities tab.

3. In the Show box, click Journal.
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Exploring Notes

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions,
ideas, reminders, and anything you would write on note paper. Notes are also useful for
storing bits of information you may need later, such as directions or text you want to
reuse in other items or documents.

You can leave notes open on the screen while you work. When you change a note, the
changes are saved automatically.

Standard Toolbar
Advanced Toolbar

Folder List

Status bar—
Displays the total
number of notes.

Allows you to view
notes as large icons,
small icons, or in a list.

Changes how Outlook
displays your notes.

Outlook can display note
icons in different colors,
which can help you prioritize
or organize your notes.

Web Toolbar

Preview Pane—
Displays the full text of a note.
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To create a note

1. On the File menu, point to New and then click Note.

2. Type the text of the note.

3. To close the note, click the note icon in the upper-left corner of the Note
window and then click Close.

To open a note

1. Click Notes .

2. Select the notes you want to open.

3. On the File menu, point to Open, and then click Selected Items.
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Using Outlook 2000 with Exchange Server

The following features are available when you use Outlook 2000 with Microsoft
Exchange Server on a network or intranet:

• Message Recall. Recall a message from recipients who haven't read it yet and, if
you want, replace the recalled message with a new message.

• Voting. Request and tally responses to a multiple-choice question you send in a
message. Consolidate voting notifications in the original message.

• Offline folders and Address Book. When you work offline, synchronize your
folders and Address Book at a remote location with folders on a Microsoft
Exchange Server computer, so you always have the latest information.

• Delegate access and folder permissions. Give another person delegate access
permission to work in your Microsoft Outlook 2000 folders and to send
messages on your behalf. Or, assign a colleague permission to read, modify, or
create items in your public and private folders on a Microsoft Exchange Server
computer.

• Group scheduling. Schedule a meeting and reserve a location and equipment.
See the free/busy times for meeting invitees and resources.

• Public folders. Collect, organize, and share files and Microsoft Outlook 2000
items with others on your team or across your organization. Participate in public,
online discussions with others. Or, share a contact or task list with a group.

• Organize Web pages in a public folder. Collect Web pages for a group to share.
Keep track of how often pages are used, when they're updated, who owns them,
and more.

• Out of Office Assistant. Manage e-mail messages while you're out of the office.
Set up an automatic response to incoming messages that lets people know you
are away.

Tracking when messages are delivered or read

You can track when messages you send are delivered or read by recipients. You
receive a message notification as each message is delivered or read. The contents of
the message notification are then automatically recorded on the Tracking tab of the
original message. You can automatically delete message notifications in your
message list.

Exchange symbols:
Posted message

Message recall attempt

Notification of
successful message
recall

Notification of
unsuccessful message
recall

Notification of a
delivered message

Notification of a read
message

Notification of a
message that was not
delivered

Notification of a
message that was not
read

Remote Mail message
header

Message marked for
download

Message marked for
copy and download

Conflict notification for
offline folder item
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To be notified when messages are delivered

1. On the Tools menu, click Options.

2. Click the Preferences tab.

3. Click E-mail Options and then click Tracking Options.

4. Select the Request a delivery receipt for all messages I send check box.

To be notified about a single message, click Options in the message, and then
select Request a delivery receipt for this message.

To recall or replace a message you have already sent
You can recall or replace only a message you sent to a recipient who is logged
on, is using Outlook, and who has not read the message or moved the message
out of the Inbox folder.

1. If the Folder List is not visible, click the View menu and then click Folder
List.

2. Click Sent Items.

3. Open the message you want to recall or replace.

4. On the Actions menu, click Recall This Message.

5. To recall the message, click Delete unread copies of this message.

6. To replace the message with another, click Delete unread copies and replace
with a new message, click OK, and then type a new message.

To be notified about the success of the recall or replacement for each recipient,
select Tell me if recall succeeds or fails for each recipient.

Public folders

Public folders are an easy and effective way to collect, organize, and share
information with others on your team or across your organization. You can use
public folders to store any type of file or Outlook 2000 item. Use public folders to:

• Post information on an electronic bulletin board. People who use the
bulletin board can participate in online discussions. For example, a
workgroup can review and provide feedback on new product ideas.

• Screen the contents of messages before publishing with moderated public
folders. This is useful when you want to enforce certain guidelines or
policies.

• Share Outlook 2000 items in a schedule, contact list, or task list. People can
review information that is constantly updated. For example, you might use a
company calendar folder to publicize company meetings and holidays, a
group contacts folder to make information about the people who work on a
project available to everyone, and a team tasks folder to help everyone keep
track of work on a project.
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• Share files. People have fast access to files created in other programs, such
as Microsoft Excel or Word. For example, you might use an employee
information folder to find information about company policies or a product
reference folder to get product information out to everyone who needs it.

Public folders are created and designed by system administrators or technology
coordinators who have the appropriate permission. If you have permission, you can
set up your own public folders and give students and other people permission to use
them. If you want to be innovative, you can apply your own custom views, forms,
custom fields, and rules to your public folders.

Following are the steps you will take to set up a public folder. You may want to
work with your system administrator or technology coordinator to set up a public
folder.

• Create the public folder.

• Set permission levels.

• Create views to organize and find information.

• Set the default view for the folder.

• Specify the forms available for others to post information in the public
folder.

• Create rules to process items posted in the folder.

• Notify others that the public folder is available by sending them a shortcut
to the folder.

Outlook 2000 folder permissions

If the system administrator or technology coordinator has set up a public folder, you
may have permission to use some or all of the folders within the public folder. If
someone has shared one of their private folders with you, then you have permission
to perform certain activities in that folder. The extent of the activities you can
perform in a public folder or a shared private folder (that you have permission to
open) depends on your role (or combination of permissions) in that folder:

• Owner. Create, read, modify, and delete all items and files and create
subfolders. As the folder owner, you can change the permission levels
others have for the folder.

• Publishing Editor. Create, read, modify, and delete all items and files, and
create subfolders.

• Editor. Create, read, modify, and delete all items and files.

• Publishing Author. Create and read items and files, create subfolders, and
modify and delete items and files you create.

• Author. Create and read items and files, and modify and delete items and
files you create.

• Reviewer. Read items and files only.

• Contributor. Create items and files only. The contents of the folder do not
appear.
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• Custom. Perform activities defined by the folder owner.

• None. Cannot open the folder; you have no permissions.

To create a public folder

To create a public folder, you must have permission to create folders in an
existing public folder. For information about how to obtain permission, see the
system administrator or technology coordinator.

1. On the File menu, point to New and then click Folder.

2. In the Name box, enter a name for the folder.

3. In the Folder contains box, click the type of folder you want to create. The
type of folder determines the type of item the folder can contain.

4. In the Select where to place the folder box, click the public folder you want
your new public folder to appear in.

To set up a moderated public folder

You must have owner permission to designate a public folder as a moderated
folder.

1. If the Folder List is not visible, click the View menu and then click Folder
List.

2. Click Public Folders and then click the public folder you want to designate
as a moderated folder.

3. On the File menu, point to Folder and then click Properties.

4. On the Administration tab, click Moderated Folder.

5. Select the Set folder up as a moderated folder check box.

6. In the Forward new items to box, enter the name of the person who will
screen the incoming messages or the name of an alternate public folder
where the messages are stored for review.

7. To automatically send a response when a new message is received by the
moderator, select an option under Reply to new items with.

The standard response reads: “Thank you for your submission. Please note
that submissions to some folders or discussion groups are reviewed to
determine whether they should be made publicly available. In these cases,
there will be a delay before approved submissions can be viewed by
others.”

8. To send a custom response, click Custom Response, and then click
Template. Type the text of your custom response.

9. To add or remove names of people who are moderators, click Add or
Remove.

10. To view the properties of a selected moderator, click Properties.
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Share a schedule, contact list, or task list in a public folder

To share a schedule, contact list, or task list with a group, you must have permission
to read items.

To share a task list

1. Set up a public folder.

2. If you create a new Tasks folder instead of copying an existing Tasks folder,
be sure to select Tasks as the type of folder you want to create.

3. Add tasks to the task list.

4. Send a shortcut to the public folder in an e-mail message to those whom
you gave permission to use the folder.

You cannot create a task request from a public folder. When you add tasks to a
public folder, don't create a task request from a private folder to assign a task to
the public folder. If you do, the due date for the task will not be visible.

To add an existing item to a public folder

1. If the Folder List is not visible, click the View menu and then click Folder
List.

2. Click Public Folders and then locate the public folder you want to add the
existing item to.

3. Open the folder that contains the item you want to add to the public folder.

4. Click the right mouse button to drag the item to the public folder in the
Folder list.

5. On the Shortcut menu, click Copy or Move.

You can temporarily show the Folder list to add an existing item to a public
folder. When the Folder list is not visible, drag the item to the name in the
Folder Banner. Then drag the item to the public folder you want in the Folder
list. If the public folder you want is located within a closed subfolder, hold the
item over the name of the subfolder to open it.

Using a public folder as a bulletin board

To use a public folder as a bulletin board, the folder must be able to store e-mail
messages and you must have permission to read, create, and modify items.

You may be required to use a specific form to post information.
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To post information in a public folder

6. Open the public folder you want to post information in.

7. To use the default form for posting information, click the File menu, point
to New and then click Post in This Folder.

8. Enter the information you want to post in the form.

9. Click Post .

You can also move or copy a file or an e-mail message to a public folder to post
information.

To post a reply to information in a public folder

1. Open the public folder that contains posted information you want to reply
to.

2. Open the item or file you want to post a reply to.

3. To use the default form to reply to posted information, click the Actions
menu, and then click Post Reply to Folder.

4. Enter the information you want to post in the form.

5. Click Post .

Using Outlook 2000 with the Web

The World Wide Web opens up exciting opportunities for educators to bring the global
community into the classroom. Using Outlook 2000 with the Web not only allows your
students to communicate with others all over the world, it also makes it easy for you to
collaborate and communicate with each other.

Net Folders

Net Folders are Microsoft Outlook 2000 folders that automatically share information
from your computer across the Internet. For example, you can use Net Folders to
broadcast messages to a group of people in much the same way as an e-mail list
server does, or you can share Outlook 2000 items such as calendars or contacts from
your computer to any other user of Outlook anywhere. Special folders such as the
Inbox, the Outbox, Exchange folders, and Exchange Offline Folders cannot be
published. If you are using Exchange server, you can only share personal folders.

When you share a folder by using Net Folders, a copy of the shared folder appears in
the Outlook 2000 Folder List of everyone who subscribes to the folder. For example,
if you share a folder called Civil War on your computer, everyone who subscribes to
that folder will have a Civil War folder added to their Folder List. Any item you put
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in the Civil War folder on your computer is automatically sent to the Civil War folder
of all of the subscribers. If you modify an item in the Civil War folder, the changed
item is updated for all of the subscribers.

The owner of the Net Folder assigns a permission level to each subscriber,
determining how they can work with items in the Net Folder. For example, the editor
permission level allows a subscriber to add new items or change existing items in a
Net Folder. Items changed by subscribers are updated in the original folder and in all
subscriber folders.

Net Folders can be used to share messages, calendars, tasks, or contacts. You can
also share journals or notes. You can share e-mail messages with subscribers who do
not use Outlook 2000, but they receive these items in their Inbox, and subscriber
folders are not created. Outlook 2000 items other than e-mail messages, such as
Calendar items or contacts, are not usable by other e-mail programs.

To publish a Net Folder

1. If the folder is not a task, contact, or calendar folder, you first must select
the folder from the Folder List.

2. On the File menu, point to Share and then click an option.

3. Click Next.

4. Click Add.

5. In the Type name or select from list box, type or select the name of the
person you want to subscribe to the folder.

6. For each name entered, click To. When you finish entering names, click
OK.

7. Click a name in the Member List box, click Permissions, and then assign a
level of permission to the person. You can select multiple names to give
them all the same level of permission.

8. If a potential subscriber does not have Outlook 2000, in the Net Folder
Sharing Permissions dialog box, click Minimum.

9. Click Next.

10. If you want, you can type some text to describe the folder to subscribers.

11. Click Finish.

An automatic subscription message is sent to each of the potential subscribers.
They must click Accept in the subscription message in order to subscribe.
Recipients not using Outlook 2000 will only receive a notification message.
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To use a Net Folder as a list server

1. Give each subscriber editor permission.

2. Select the shared folder in the Folder List.

3. On the File menu, point to New and then click Post in this folder to send
messages to the shared folder.

All of the messages posted to the folder are sent to all of the subscribers.
Reviewers not using Outlook will not be able to reply directly to the
original folder. Their replies go to the Inbox of the shared folder owner.

Scheduling online meetings

You can use Microsoft NetMeeting software to conduct online meetings or
conferences with students, parents, distance learning students, research collaborators,
just about anyone. Online meetings are also helpful for some people with certain
disabilities such as hearing or mobility impairments. Use online meetings to discuss
projects in real-time, make up missed lectures, or to schedule discussions around
students’ (and your) other activities. For more information about Microsoft
NetMeeting, ask the Office Assistant.

To schedule an online meeting with NetMeeting

1. You must have set up Microsoft NetMeeting version 2.1 or later for this
procedure.

2. On the File menu, point to New and then click Meeting Request.

3. Select the This is an online meeting using check box.

4. In the To box, type the names of people you want to schedule an online
meeting with.

5. To select names from a list, click To.

6. In the Subject box, type a description of the meeting. The description that
you type here will be used as the online meeting name. The name can be
changed only on this tab.

7. Enter times in the Start time and End time boxes.

8. Select any other options you want.

9. To set a reminder and have NetMeeting start automatically, select the
Reminder check box, and then select the Automatically start NetMeeting
with reminder check box.

10. Change any default online settings for the meeting that you want.

11. Click Send.

You can quickly start a
meeting immediately with a
contact. In Contacts, select a
contact. On the Actions
menu, click Call Using
NetMeeting.
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Newsreaders

Newsreaders allow you to gain access to, download, and read news messages and
post replies to various types of newsgroups. For example, a newsgroup could be an
Internet Usenet group or an internal company newsgroup.

If you have not previously set up a newsreader, Outlook 2000 automatically sets up
the Outlook Express Newsreader. If you have set up a different newsreader, you can
still start your newsreader from within Outlook 2000. To start the default
newsreader, click the Go menu, and then click News.

You can send someone a URL to a newsgroup in an e-mail message. Double-
clicking the link will start the default newsreader.

For information about using a newsreader, consult the Help that comes with it. If you
are using the Outlook Newsreader, click Contents and Index on the Help menu in
Outlook Newsreader.

About viewing Web pages in Outlook 2000

View your favorite Web pages in Outlook 2000 by clicking a link you've added to
your Outlook Bar or to your Favorites menu. You can view Web pages in the
Outlook window and send them to others in e-mail messages.

You move among Web pages in the Outlook window just as you do in a browser, by
clicking links, clicking Forward and Back, or typing a URL in the Address box. You
can add shortcuts on your Outlook Bar to Web pages you visit regularly and add to
the Favorites menu those you want to visit again.

If a folder, such as your Inbox or Calendar, has a folder home page assigned to it,
you can view that Web page whenever you click the folder. A folder home page can
be a special page provided by your school’s system administrator or technology
coordinator, a page from your university intranet, or a class Web page. If you're not
always connected to a network, you can store folder home pages for viewing offline.
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Putting it together

Use Outlook 2000 as a productivity tool in your classroom to help you:

• Keep in contact with people who help you teach better.

• Create a Contacts list that includes students and parents that you are frequently
in contact with.

• Create and distribute e-mail to students containing assignments, comments on
homework, or to help with schoolwork outside of class.

Use Outlook 2000 to help your students communicate with the global community:

• Encourage them to ask question of subject matter experts and others through e-
mail.

• Have younger students correspond with “e-pals” (rather than pen pals) in other
geographic locations.

• Post task lists, calendars, and other items in public folders for students to refer
to.

• Use appropriate news groups or listservs for subjects you are studying, or create
your own and invite others to join.


